انجمن


خطا در نصب وردپرس  (۷ نوشته)

  • neda1

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۸ سال پیش
    ۳۱ مرداد ۱۳۹۱ - ۱۹:۳۷

    سلام
    زمپ رو نصب کردم دیتا بیس هم درست کردم مطمئنم که همه کارا رو درست انجام دادم اما این ارر رو میده
    وقتی دیتا بیس رو ساختم و لوکال هاست رو میزنم ارر میده نمیدونم باید چه کار کنم
    میگه اس کیو ال فعال نیست

    چرا اینجا نمیشه چیزی رو اتچ کرد ؟
    اگر میشد صفحه ارر رو میذاشتم مطمئناً بهتر بود

    اگه کسی میتونه راهنماییم کنه
    خواهش میکنم
    نیازم فوریه

  • amir727

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۲۳ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۱ - ۱۸:۵۶

    با سلام

    فایل wp-config-sample.php رو به wp-config.php تغییر نام دادید؟؟؟

    اگه اره پس تنظیمات wp-config.php رو درست انجام ندادید!

    اینم بگم بهتره از همین اول جداول دیتا بیس خودتون رو تغییر بدید

    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    neda1
  • neda1

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۹۱ - ۲۰:۳۷

    سلام

    تغییر نامش دادم اسم دیتا بیس و اینا رو هم صد بار چک کردم مطمئنم مشکل نداره!!!!

    منظورتون از جدول دیتا بیس چیه من کاری با اونا ندارم یعنی نمیدونم باید چه کارشون کنم
    اگه راهنماییم کنید ممنون میشم

    مرسی

  • Mojtaba in96

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۹۱ - ۲۱:۱۶

    اگه مشکل دارین با زمپ
    پیشنهاد میکنم از WampServer استفاده کنید

    در wp-config.php
    username : root
    password هم خالی بذارین

    موفق باشید ...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    best designer
  • neda1

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۹۱ - ۱۰:۱۲

    ومپ هم نصب کردم اما هر کاری میکنم آپاچی فعال نمیشه
    برای زمپ آی آی اس سیستم رو غیر فعال کردم فعال شد اما برای این یکی نمیدونم چه کار کنم

    اگه راهنماییم کنید واقعا ازتون ممنون میشم
    مرسی

  • best designer

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۵۲
    تشکر شده: ۲۸۵ بار
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۹۱ - ۱۰:۲۵

    ببینید این که میگه اس کیو ال فعال نیست یعنی مشخصات دیتا بیس درست وارد شده و ورد پرس میخواد ارتباط رو برقرار کنه ولی نمیتونه . مشکل از آپاچی بودنش نیست اتفاقا بهترین سرویس دهنده آپاچیه برای وردپرس

    آیا MySQL نسخه ۴+ به بالا هست ؟ میتونید با میزبانتون هم تماس بگیرید و مشکل رو بگید

  • Mojtaba in96

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۹۱ - ۱۵:۴۵

    neda1 گفت:
    ومپ هم نصب کردم اما هر کاری میکنم آپاچی فعال نمیشه
    برای زمپ آی آی اس سیستم رو غیر فعال کردم فعال شد اما برای این یکی نمیدونم چه کار کنم
    اگه راهنماییم کنید واقعا ازتون ممنون میشم
    مرسی

    اگه امکانش هست از صفحه خطا عکس بگیرین ... لینکش بذارین اینجا ..

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.