انجمن


در پایان آدرس اینترنتی من کلمه wordpress الزاما باید باشه ؟  (۱۰ نوشته)

  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ مهر ۱۳۹۱ - ۲۰:۲۳

    سلام

    من به تازگی سایتم رو راه اندازی کردم با وردپرس ، و اصولا تازه کارم !!
    حالا میبینم که صفحه های سایت من با کلمه wordpress باز میشن
    به این صورت :
    http://piccity.ir/wordpress/?p=1

    اما من خیلی از سایتها رو دیدم که کلمه وردپرس رو ندارن
    "البته اونهایی که فکر میکنم از وردپرس استفاده میکنن"

    1. حالا می خوام بدونم که در وردپرس الزاما اینطوریه ، یا راهی وجود داره که اون کلمه رو از بین برد ؟
    2. آیا من در موقع نصب وردپرس اشتباهی در نصب انجام ندادم ؟

    و اینکه پستها در وبلاگها معمولا اینطوری نمایش داده میشن :
    http://piccity.ir/post/1
    http://piccity.ir/post/2

    که به نظرم اینجوری بهتره

    3. راهی هست که اینطوری به شکل وبلاگها ، پستهامون نمایش داده بشن ؟

    تشکر از راهنمایی دوستان

  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۰۰:۱۰

    یعنی کسی نیست جواب بده

    لطفا جواب بدین

  • طراحان نوین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۵
    تشکر شده: ۵۵۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۰۹:۰۰

    nimrooz گفت:
    یعنی کسی نیست جواب بده

    لطفا جواب بدین

    وردپرستون رو نباید تو فایل wordpress آپلود کنید. در پوشه ی Public_html آپلود کنید...
    (جستجو کنید لطفا بعد تایپیک ایجاد کنید...)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    nimrooz
  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۵:۵۶

    سلام

    باور کنید من هم همونجایی که گفتین آپلود کردم
    ولی اونی که آپلود کردم ، فایل زیپ شدش بود
    توی هاستم اون رو extract کردم ، دیدم فایلی ایجاد شد به نام wordpress

    حالا چاره چیه ؟
    دوباره نصب کنم ؟

    چکار کنم که دوباره اینطوری نشه ؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pasha_afa
  • طراحان نوین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۵
    تشکر شده: ۵۵۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۶:۰۲

    nimrooz گفت:
    سلام

    باور کنید من هم همونجایی که گفتین آپلود کردم
    ولی اونی که آپلود کردم ، فایل زیپ شدش بود
    توی هاستم اون رو extract کردم ، دیدم فایلی ایجاد شد به نام wordpress

    حالا چاره چیه ؟
    دوباره نصب کنم ؟

    چکار کنم که دوباره اینطوری نشه ؟

    پوشه رو که unzip کنید به صورت خودکار به فایل pblic_html/wordpress میره، شما باید فایل های پوشه ی wordpress رو select all کنید و از پوشه ی wordpress به public_html انتقال (move) بدید... (از این ساده تر دیگه بلد نیستم بگم!)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    nimrooz - payab - pasha_afa
  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۶:۳۵

    دقیقا کاری که گفتین رو انجام دادم

    تا حالا صفحه ورود من به سایتم این بود :
    http://piccity.ir/wordpress/wp-login.php

    اما الان با این صفحه باید وارد شم :
    http://piccity.ir/wp-login.php

    البته بعد از اینکه نام کاربری و پسورد رو میزنم ، به جای اینکه من وارد صفحه مدیریت سایتم شم ، وارد این صفحه میشم :
    http://piccity.ir/wordpress/wp-login.php

    که خطای 404 میده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pasha_afa
  • abdan.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۸:۱۴

    پس از انتقال فایل ها ، حالا برید توی دیتابیس یک سرچ بزنید و هرچی piccity.ir/wordpress هست رو با piccity.ir جایگزین کنید. به همین راحتی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    nimrooz - pasha_afa
  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۸:۳۸

    shadmehrmobile گفت:
    پس از انتقال فایل ها ، حالا برید توی دیتابیس یک سرچ بزنید و هرچی piccity.ir/wordpress هست رو با piccity.ir جایگزین کنید. به همین راحتی

    ممنونم از راهنماییتون

    ببخشید شاید خیلی مبتدیانست
    اما منظورتون از دیتابیس فایل wp-config هستش یا تمام فایل ها رو باز کنم و یکی یکی نگاه کنم ؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pasha_afa
  • طراحان نوین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۵
    تشکر شده: ۵۵۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۸:۴۷

    nimrooz گفت:

    ممنونم از راهنماییتون

    ببخشید شاید خیلی مبتدیانست
    اما منظورتون از دیتابیس فایل wp-config هستش یا تمام فایل ها رو باز کنم و یکی یکی نگاه کنم ؟

    وارد سی پنل هاستتون بشید. وارد phpmyadmin بشید و از اونجا دیتابیس مربوط به وردپرستون رو انتخاب کنید و به گزینه ی wp_option برید و بعد به قسمت wp_user رفته و آدرس سایتتون رو درست کنید.(اگه نتونستید، اطلاعات هاستتون رو به info@tarahanenovin.ir ارسال کنید تا براتون حلش کنم...)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    nimrooz - pasha_afa
  • nimrooz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۹:۵۴

    همون طوری که گفته بودین من در wp-option این کار رو کردم و تونستم وارد صفحه پیشخوانم بشم
    اما گزینه wp_user نبود و گزینه wp_users بودش که توی اون هم عبارت piccity.ir/wordpress نبودش

    نمی دونم دیگه ........... !!
    اذیت میکنه دیگه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pasha_afa

درباره‌ی این موضوع