انجمن


مشکل با فرم ارتباط با ما contact form 7  (۶ نوشته)

  • امین قاسمی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۷ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۱:۳۹

    سلام دوستان
    من از آخرین نسخه وردپرس استفاده میکنم و همچنین از آخرین نسخه contact form 7
    من روی 3 تا از سایت هام این مشکل رو دارم. اما مشکل:
    اطلاعات فرم ارسال میشه به ایمیل من ولی به کسی که فرم را پر کرده، چیزی نشان نمیده که ارسال شده یا نه.
    در حالت لودینگ می مونه . ولی اطلاعات ارسال میشه.
    به همین خاطر همه 10 بار ارسال رو میزنن و از هر فرم 10 تا برای من ارسال میشه.

    چاره چیست؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

    فقط خواهشا نگید از اون افزونه استفاده کن و .......

    راه حل مشکل را پیدا کنیم نه راه فرار ...

    پیشاپیش از دوستان حرفه ای تشکر می کنم . اینم لینک صفحه:

    اينجا کليک کنيد لطفا

  • طراحان نوین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۵
    تشکر شده: ۵۵۹ بار
    # نوشته شده: ۷ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۳:۱۴

    takgraph گفت:
    سلام دوستان
    من از آخرین نسخه وردپرس استفاده میکنم و همچنین از آخرین نسخه contact form 7
    من روی 3 تا از سایت هام این مشکل رو دارم. اما مشکل:
    اطلاعات فرم ارسال میشه به ایمیل من ولی به کسی که فرم را پر کرده، چیزی نشان نمیده که ارسال شده یا نه.
    در حالت لودینگ می مونه . ولی اطلاعات ارسال میشه.
    به همین خاطر همه 10 بار ارسال رو میزنن و از هر فرم 10 تا برای من ارسال میشه.

    چاره چیست؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

    فقط خواهشا نگید از اون افزونه استفاده کن و .......

    راه حل مشکل را پیدا کنیم نه راه فرار ...

    پیشاپیش از دوستان حرفه ای تشکر می کنم . اینم لینک صفحه:

    اينجا کليک کنيد لطفا

    با قالب پیشفرض امتحان کنید...

  • امین قاسمی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۷ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۶:۵۷

    سلام دوست عزیز

    این که گفتی: با قالب پیشفرض امتحان کنید...
    دستت درد نکنه ولی هیچ ربطی نداشت. ولی باز به خاطر این که نظرت رو گفتی ممنون

    دوستان کسی دلیلش رو میدونه؟؟؟؟؟؟؟
    کسی این مشکل رو نداره؟

    لطفا هم فکری کنید

  • طراحان نوین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۵
    تشکر شده: ۵۵۹ بار
    # نوشته شده: ۷ سال پیش
    ۲۶ مهر ۱۳۹۱ - ۱۹:۰۳

    takgraph گفت:
    سلام دوست عزیز

    این که گفتی: با قالب پیشفرض امتحان کنید...
    دستت درد نکنه ولی هیچ ربطی نداشت. ولی باز به خاطر این که نظرت رو گفتی ممنون

    دوستان کسی دلیلش رو میدونه؟؟؟؟؟؟؟
    کسی این مشکل رو نداره؟

    لطفا هم فکری کنید

    دوست عزیز ربطشو شما میدونی یا سازنده ی افزونه؟!!
    http://wordpress.org/support/topic/plugin-contact-form-7-submit-button-not-working-even-after-disabling-jetpack-contact-feature?replies=4

    اگه اون کاری رو که گفتم انجام دادین بازم مشکل داشت در قسمت تنظیمات افزونه قسمت تنظیمات اضافی کد زیر رو اضافه کن ببین درست میشه یا نه:
    on_sent_ok: "location = 'http://example.com/';"

  • irsong

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۷ سال پیش
    ۳ آبان ۱۳۹۱ - ۰۸:۵۳

    mehdi370 گفت:

    دوست عزیز ربطشو شما میدونی یا سازنده ی افزونه؟!!
    http://wordpress.org/support/topic/plugin-contact-form-7-submit-button-not-working-even-after-disabling-jetpack-contact-feature?replies=4

    اگه اون کاری رو که گفتم انجام دادین بازم مشکل داشت در قسمت تنظیمات افزونه قسمت تنظیمات اضافی کد زیر رو اضافه کن ببین درست میشه یا نه:
    on_sent_ok: "location = 'http://example.com/';"

    سلام. بنده هم همین مشکل رو دارم.
    منظورتون از قالب پیشفرض همون قالبیه که بعد از نصب روی وردپرس قرار داره؟
    فرض براینکه قالب من در حال حاظر روی پیشرفرض قرارداره، و هنوز این مشکل رو دارم. فرمودید کد مورد نظر رو در قسمت تنظیمات افزونه قسمت تنظیمات اضافی، اضافه کنیم. فقط میشه کمی دقیق تر بگید این قسمت کجاست؟
    ممنون میشم راهنمایی کنید

  • shaho7

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۷ سال پیش
    ۹ آبان ۱۳۹۱ - ۱۰:۳۷

    سلام
    من هم همین مشکل رو دارم. نمیشه همیشه از قالب پیش فرض استفاده کرد که. اون کد هم اضافه کردم درست نشد.
    لطفا یکی راهنمایی کنه.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.