انجمن


مشکل اپلود پرونده چند رسانه ای در وردپرس 3.6-alpha  (۱۷ نوشته)

  • dverbame

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷
    تشکر شده: ۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۳ آذر ۱۳۹۱ - ۱۲:۲۱

    سلام... من از دیروز که به وردپرس جدید اپگرید کردم... هر کاری میکنم با هیچ مرورگری نمیتونم عکس اپلود کنم...

    هرچی میخوام عکس در پست قرار بدم با خطای زیر مواجه میشم :

    خطایی هنگام بارگذاری پرونده پیش آمده. دوباره تلاش کنید.

    چی کار کنم که اپلودر قدیمی برای وردپرس بیاد :( این وردپرس واقعا ادم رو عصبی میکنه با تغییراتش هر دفعه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    jawad khanifar
  • sajjad25

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۸ سال پیش
    ۲۳ آذر ۱۳۹۱ - ۱۶:۲۶

    سلام منم به اين مشكل بر خوردم چي كار كنم به هر كي مي گم بلد نيست ممنون كمك كنيد. خواهش مي كنم اين ايد ي من هست:sajadshabala110

  • dverbame

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷
    تشکر شده: ۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۳ آذر ۱۳۹۱ - ۱۷:۱۸

    مشکلش با بازنویسی فایل های ورژن 3.5 از انجمن حل میشه

    خودم حلش کردم.. اینجا رو ببینید :

    http://forum.wp-persian.com/topic/27629#post-128200

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mojtaba in96 - Araz
  • agri

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۷
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۹ دی ۱۳۹۱ - ۱۵:۴۲

    dverbame گفت:
    مشکلش با بازنویسی فایل های ورژن 3.5 از انجمن حل میشه

    خودم حلش کردم.. اینجا رو ببینید :

    http://forum.wp-persian.com/topic/27629#post-128200

    دوست عزیز من ورژن 3.5 رو دانلود و روی فایلهای موجود overwrite کردم ولی بازم بعد از اینکه چند تا عکس آپلود کردی دوباره این خطارو میده. البته اینم بگم هنوز تو فوتر مدیریت ورژن رو زده 3.6 آلفا.

  • agri

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۷
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ دی ۱۳۹۱ - ۱۸:۴۸

    آقا یکی نیست کمک کنه؟؟!!!

  • atabakshahbazi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰
    # نوشته شده: ۸ سال پیش
    ۱۷ دی ۱۳۹۱ - ۲۱:۱۹

    dverbame گفت:
    سلام... من از دیروز که به وردپرس جدید اپگرید کردم... هر کاری میکنم با هیچ مرورگری نمیتونم عکس اپلود کنم...

    هرچی میخوام عکس در پست قرار بدم با خطای زیر مواجه میشم :

    خطایی هنگام بارگذاری پرونده پیش آمده. دوباره تلاش کنید.

    چی کار کنم که اپلودر قدیمی برای وردپرس بیاد :( این وردپرس واقعا ادم رو عصبی میکنه با تغییراتش هر دفعه

  • webtinax

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۳ بار
    # نوشته شده: ۷ سال پیش
    ۱۵ اسفند ۱۳۹۱ - ۱۸:۵۸

    با سلام من توانستم این مشکل را به آسانی حل کنم

    مراحل کار رو توضیح می دم شما هم تست کنید 99% جواب می ده

    1 . اول از همه قالب وردپرس خودتون رو پیشفرض قرار بدید . یعنی از قالب خود وردپرس استفاده کنید.
    2 . حالا ببینید مشکلتون حل شد یا نه
    3 . اگر مشکل شما حل شد پس معلوم شد مشکل من رو دارید.
    4 . کافیه فایل function رو باز کنید و تمامی تگ های توضیح رو حذف کنید همین
    تگ های توضیح مانند <!---->

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ایران وردپرس - siamakmw -
  • siamakmw

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۷ سال پیش
    ۲۲ اسفند ۱۳۹۱ - ۱۲:۲۶

    webtinax گفت:
    با سلام من توانستم این مشکل را به آسانی حل کنم

    مراحل کار رو توضیح می دم شما هم تست کنید 99% جواب می ده

    1 . اول از همه قالب وردپرس خودتون رو پیشفرض قرار بدید . یعنی از قالب خود وردپرس استفاده کنید.
    2 . حالا ببینید مشکلتون حل شد یا نه
    3 . اگر مشکل شما حل شد پس معلوم شد مشکل من رو دارید.
    4 . کافیه فایل function رو باز کنید و تمامی تگ های توضیح رو حذف کنید همین
    تگ های توضیح مانند <!---->

    خیلی خیلی ممنون، عالی بود!

  • jawad khanifar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۸ بار
    # نوشته شده: ۷ سال پیش
    ۲۷ اسفند ۱۳۹۱ - ۱۶:۵۲

    سلام
    من هم چنین مشکلی داشتم اما دوباره سایتم را آپگرید کردم و مشکل کاملا حل شد!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ایران وردپرس
  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۲۸ اسفند ۱۳۹۱ - ۱۰:۵۴

    khanifar گفت:
    سلام
    من هم چنین مشکلی داشتم اما دوباره سایتم را آپگرید کردم و مشکل کاملا حل شد!

    در برخی از مواقع مشکل بر اثر تغییر سرور به وجود میاد که با آپلود مجدد وردپرس ( پوشه های wp-admin و wp-include ) رفع میشه .

    البته این یک احتماله و میتونه مشکل از جاهای دیگه هم باشه .

    موفق باشید

  • webtinax

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۳ بار
    # نوشته شده: ۷ سال پیش
    ۴ فروردین ۱۳۹۲ - ۱۹:۰۱

    siamakmw گفت:

    خیلی خیلی ممنون، عالی بود!

    خواهش می کنم قابلی نداشت

  • webtinax

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۳ بار
    # نوشته شده: ۷ سال پیش
    ۸ فروردین ۱۳۹۲ - ۲۲:۲۸

    دوستان اگر با روشی که گفتم مشکل شما حل نشد باز هم راه حلی هست اول از همه باید فایل function که در پوشه قالبتون قرار داره را پاک کنید ( حتما یه کپی از اون تهیه کنید بعد حذف کنید ) حالا برید و یک عکس یا پرونده چند رسانه ای را آپلود کنید اگر مشکل حل شده بود پس تبریک می گم کافیه رمزگذاری صفحه function را ut8 bom قرار بدید به همین راحتی ، به همین خوشمزگی

    حتما فراموش نکنید اول روش اول را که گفتم امتحان کنید اگر نشد از این روش استفاده کنید.
    سال نو هم مبارک باشه

  • Raya_Technology

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ فروردین ۱۳۹۲ - ۱۵:۳۴

    هیچ وقت از وردپرس آلفا استفاده نکنید با ری رایت دوباره فولدر های وردپرس و جایگزین کردنشون درست میشه ضمنا ترجیحا به فایل Function دسن نزنید

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ فروردین ۱۳۹۲ - ۲۰:۴۹

    Raya_Technology گفت:
    هیچ وقت از وردپرس آلفا استفاده نکنید با ری رایت دوباره فولدر های وردپرس و جایگزین کردنشون درست میشه ضمنا ترجیحا به فایل Function دسن نزنید

    این کلمه ی "هیچ وقت" درست نیست دوست عزیز .

    سایت بنده ( روی نام کاربریم کلیک کنید باز میشه ) با آلفا 3.6 هست . به خوبی هم کار میکنه .
    اما کاربر میخواد که باهاش کار کنه . نظرات شخصی غالب نکنید !

    موفق باشید

  • Raya_Technology

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ فروردین ۱۳۹۲ - ۲۱:۳۸

    IMDe گفت:

    این کلمه ی "هیچ وقت" درست نیست دوست عزیز .

    سایت بنده ( روی نام کاربریم کلیک کنید باز میشه ) با آلفا 3.6 هست . به خوبی هم کار میکنه .
    اما کاربر میخواد که باهاش کار کنه . نظرات شخصی غالب نکنید !

    موفق باشید

    مبارکه وب خوبی داری :دی معمولا بعضی از مشکلات احتمالی رو سازنده توی نسخه آزمایشی میفهمه مثل مشکلاتی که توی تغییراتی که جدیدا داده و توی نسخه اصلی برطرف میکنه { نمیخوام چیزی تحمیل کنم اما از 'نظر' من بهتره کاربر عادی از نسخه اصلی به اصلی ارتقاء بده بازم این نظر شخصیه

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ فروردین ۱۳۹۲ - ۲۲:۳۵

    Raya_Technology گفت:

    مبارکه وب خوبی داری :دی معمولا بعضی از مشکلات احتمالی رو سازنده توی نسخه آزمایشی میفهمه مثل مشکلاتی که توی تغییراتی که جدیدا داده و توی نسخه اصلی برطرف میکنه { نمیخوام چیزی تحمیل کنم اما از 'نظر' من بهتره کاربر عادی از نسخه اصلی به اصلی ارتقاء بده بازم این نظر شخصیه

    بله بنده هم همین عقیده رو دارم . کاربر عادی که با مشکلات احتمالی و بعدی وردپرس آشنایی نداره بهتره از نسخه ی نهایی استفاده کنه .
    استفاده از نسخه ی آلفا هم چیز شاخی نیست ! یه نمه تجربه میخواد که اگه اروری اومد زرتی نره پاک کنه همه چیو از اول نصب کنه !!

    موفق باشید

  • ali_pazho

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۷ سال پیش
    ۱۸ فروردین ۱۳۹۲ - ۱۱:۵۷

    عزيزان اين مشكل از پلاگين هايي ميباشد كه نصب كرديد يا آنها را غير فعال كنيد يا بروز كنيد مشكل حل ميشود
    دو پلاگيني كه در صورت قديمي بودن نسخه اين مشكل را ايجاد ميكند :
    Contact Form 7
    WP Hide Post
    و ..
    موفق باشيد

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.