انجمن


در مورد نقشه سایت !  (۷ نوشته)

  • 2lesag

    آفلاین
    بلوکه شده
    تعداد نوشته‌ها: ۳۶۶
    تشکر شده: ۶۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۲ دی ۱۳۸۷ - ۱۵:۳۷

    سلام
    قبلا از افزونه google-sitemap-generator نسخه 2.7.1 استفاده میکردم و نقشه سایت رو کامل میساخت
    اما دیروز افزونه را به نسخه جدید 3.1.1 به روز کردم وقتی به آدرس نقشه سایت میرفتم این خطا رو میداد :-?
    http://www.gigaimage.com/images/16jlbunwp8hdl7bjugvh.jpg
    به نظرتون چکار کنم ؟ از نسخه قدیمیش استفاده کنم

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۴ دی ۱۳۸۷ - ۰۸:۵۹

    توی فایل wp-config.php چک کنید ببینید اگه یه خط خالی آخرش هست اونو پاک کنید و ببینید درست می شه یا نه ...

  • 2lesag

    آفلاین
    بلوکه شده
    تعداد نوشته‌ها: ۳۶۶
    تشکر شده: ۶۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۴ دی ۱۳۸۷ - ۱۰:۳۷

    سلام
    خط آخر رو پاک کردم اما متاسفانه هیچ فرقی نکرد
    توی هاست فایل sitemap.xml هست حجمش هم 542 کیلوبایته اما اجرا نمیشه
    http://www.bia2arak.com/sitemap.xml

  • مهدی سالاری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۹
    تشکر شده: ۳۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۴ دی ۱۳۸۷ - ۲۱:۵۹

    من الان چک کردم کاملا درست بود ;-)

  • 2lesag

    آفلاین
    بلوکه شده
    تعداد نوشته‌ها: ۳۶۶
    تشکر شده: ۶۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۴ دی ۱۳۸۷ - ۲۳:۱۳

    سلام
    شما این خطا را ندیدید ؟ :O

    XML Parsing Error: no element found
    Location: http://www.bia2arak.com/sitemap.xml
    Line Number 1049, Column 15: <priority>0.
    ----------------------------^

    :-?

  • مهدی سالاری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۹
    تشکر شده: ۳۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۴ دی ۱۳۸۷ - ۲۳:۳۸

    2lesag گفت:
    سلام
    شما این خطا را ندیدید ؟ :O
    XML Parsing Error: no element found
    Location: http://www.bia2arak.com/sitemap.xml
    Line Number 1049, Column 15: <priority>0.
    ----------------------------^
    :-?

    بله دقیقا
    برای من اصلا خطایی نشون نمی ده . چرا دور روز پیش که به این تاپیک مراجعه کردم خطایی در اون صفحه بود ولی الان نه .
    شما کش های مرور گرتون رو پاک کنید شاید درست بشه

  • 2lesag

    آفلاین
    بلوکه شده
    تعداد نوشته‌ها: ۳۶۶
    تشکر شده: ۶۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۵ دی ۱۳۸۷ - ۰۰:۰۴

    آره احتمالا از کش مرورگره
    اگر برای شما کامل بود حتما درسته
    ممنون مهدی جان ;-)
    نوید جان از شما هم ممنون

درباره‌ی این موضوع



برچسب‌ها