انجمن


بهم ریختگی قالب و پیشخوان وردپرس  (۷ نوشته)

  • milaad85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۶ اسفند ۱۳۹۱ - ۱۸:۱۹

    سلام. چند روز پیش یکی دو تا افزونه جدید نصب کردم. اول با ارور 500 Internal Server Error مواجه شدم و بعدش با دستکاری فایل .htaccess هم قالب و هم محیط پیشخوان بهم ریخته است.
    الان اون دوتا افزونه کاملا پاک شدند. اسم پوشه plugins رو هم عوض کردم درست نشد. چند نسخه از فایل htaccess رو عوض کردم نشد. قالب پیش فرض رو فعال کردم نشد.
    لطفا راهنمایی کنید.
    احتمالا پایگاه داده آسیب دیده !!! که بلد نیستم باید چکارش کنم.
    آدرس سایت: http://www.bisto7.ir

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۶ اسفند ۱۳۹۱ - ۱۹:۲۰

    درود .

    اگر تمامی راه ها را رفته اید پس یک بک آپ از دیتابیس هم ایمپورت کنید .
    نتیجه رو اعلام کنید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    milaad85
  • milaad85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۶ اسفند ۱۳۹۱ - ۱۹:۳۲

    من قبلا هیچ بکاپی از دیتابیس نگرفتم. به طور خودکار چیزی، جایی ذخیره شده؟

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۶ اسفند ۱۳۹۱ - ۲۳:۵۷

    milaad85 گفت:
    من قبلا هیچ بکاپی از دیتابیس نگرفتم. به طور خودکار چیزی، جایی ذخیره شده؟

    از هاستینگ درخواست کنید .

    معمولا هاستینگ های متعهد به کاربران ، هر چند روز یک بار بک آپی میگیرند .

    شاید داشته باشند :)

  • milaad85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ اسفند ۱۳۹۱ - ۱۷:۳۸

    من سعی کردم یک نسخه نو از وردپرس رو در یک زیر شاخه و با یک دیتابیس جدید نصب و اجرا کنم... متاسفانه بازهم حالت همه چیز بهم ریخته و انگار بدون css ه...
    این مشکل بخاطر چه چیزیه؟

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ اسفند ۱۳۹۱ - ۱۹:۳۳

    درود .

    پس مشکل از قالبه !!

    فایل header.php قالبتون رو چک کنید که داخل سورسش ، به فایل استایل قالب لینک داده یا خیر .

  • milaad85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۵ بار
    # نوشته شده: ۷ سال پیش
    ۲۰ اسفند ۱۳۹۱ - ۲۲:۳۲

    مشکل از فایل htaccess بود. چند نسخه مختلف امتحان کردم. بالاخره درست شد.
    به هر حال مرسی.

درباره‌ی این موضوع