انجمن


نمایش ندادن دسته ها و پستهای جدید  (۴ نوشته)

  • mahbod

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۸
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۲۰:۰۶

    هاست منتقل و جابجا شده. من میتونم مطلب جدید پست کنم و در صفحه ی اصلی دیده میشه. اما وقتی که روی عنوان هر پست کلیک می کنم تا پست را به تنهایی ببینم، پیغام خطا می گیرم :
    The requested URL /1392/01/the-croods/ was not found on this server.
    در مورد برگه ها و دسته ها هم همین اتفاق رخ میده! پیشنهادتون چیه؟

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۲۰:۱۲

    درود .

    1. پیوندیکتا رو روی پیش فرض بزارید .
    2. فایل .htaccess درست منتقل شده ؟ چک کنید کدش درست باشه .

    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mahbod
  • mahbod

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۸
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۲۰:۳۰

    IMDe گفت:
    درود .

    1. پیوندیکتا رو روی پیش فرض بزارید .
    2. فایل .htaccess درست منتقل شده ؟ چک کنید کدش درست باشه .

    موفق باشید

    ممنونم، دقیقا مشکل این بود که فایل htaccess ساخته نشده بود. یه فایل htaccess ساختم
    و دسترسی شو 777 کردم و پیوند یکتا را به روز رسانی کردم و مشکل حل شد.

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۲۲:۵۰

    mahbod گفت:

    ممنونم، دقیقا مشکل این بود که فایل htaccess ساخته نشده بود. یه فایل htaccess ساختم
    و دسترسی شو 777 کردم و پیوند یکتا را به روز رسانی کردم و مشکل حل شد.

    خواهش میکنم .

    سطح دسترسی این فایل حتما حتما حتما روی 444 بزارید . واسه امنیت سایت خیلی بده اگه روی 777 باشه .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mahbod

درباره‌ی این موضوع