انجمن


مشکل بازنشدن سایت  (۵ نوشته)

  • mamadletsgo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۰ فروردین ۱۳۹۲ - ۲۲:۳۸

    سلام
    فقط صفحه اول سایتم باز میشه
    صفحات دیگه ، موضوع ها و ... هیچ کدوم باز نمیشن
    این ارور رو میده

    Not Found

    The requested URL /invisible-checker/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    لطفا برای حل این مشکل کمکم کنید
    باتشکر

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۱۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ فروردین ۱۳۹۲ - ۰۱:۴۹

    آیا تغییرات خاصی در سایت انجام داده اید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mamadletsgo
  • mohammad061

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۲
    تشکر شده: ۵۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ فروردین ۱۳۹۲ - ۰۱:۵۰

    mamadletsgo گفت:
    سلام
    فقط صفحه اول سایتم باز میشه
    صفحات دیگه ، موضوع ها و ... هیچ کدوم باز نمیشن
    این ارور رو میده

    Not Found

    The requested URL /invisible-checker/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    لطفا برای حل این مشکل کمکم کنید
    باتشکر

    به پیشخوان وردپرست برو بعد قسمت تنظیمات بعد پیوند های یکتا بعد تنظیمات عموم بعد رو پیشفرض بزار برای یک ثانیه بعد ذخیره کن بعد روی حالت اول برگردونش ;) اگر درست نشد به هاستت برو و فایل .htaccess رو پاک کن
    که باید درست بشه تو از راه اول انجام بده اگر نشد از راه دوم برو که 100 درصد جواب میده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mamadletsgo - farakav
  • mohammad061

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۲
    تشکر شده: ۵۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ فروردین ۱۳۹۲ - ۰۲:۱۷

    mohammad061 گفت:

    به پیشخوان وردپرست برو بعد قسمت تنظیمات بعد پیوند های یکتا بعد تنظیمات عموم بعد رو پیشفرض بزار برای یک ثانیه بعد ذخیره کن بعد روی حالت اول برگردونش ;) اگر درست نشد به هاستت برو و فایل .htaccess رو پاک کن
    که باید درست بشه تو از راه اول انجام بده اگر نشد از راه دوم برو که 100 درصد جواب میده

    ببخشید یادم رفت بگم اگر از راه دوم رفتی یعنی .htaccess رو پاک کردی باز باید بری تو پیوند یکتا و روی پیشفرض بزاری و بعد ذخیر کنی وبعد روی هرکدوم که خواستی بزاری و در آخر ذخیره
    دیگه درست میشه و مشکلی پیش نمیاد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mamadletsgo - Raya_Technology - farakav
  • mamadletsgo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ فروردین ۱۳۹۲ - ۱۸:۱۴

    mohammad061 گفت:

    ببخشید یادم رفت بگم اگر از راه دوم رفتی یعنی .htaccess رو پاک کردی باز باید بری تو پیوند یکتا و روی پیشفرض بزاری و بعد ذخیر کنی وبعد روی هرکدوم که خواستی بزاری و در آخر ذخیره
    دیگه درست میشه و مشکلی پیش نمیاد

    مرسی از راهنماییتون ؛ انجام دادم مشکلم حل شدش ممنونم واقعا

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.