انجمن


مشکل کلی با همه ی افزونه ها  (۵ نوشته)

  • اسپادانا

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷
    تشکر شده: ۴ بار
    # نوشته شده: ۶ سال پیش
    ۲۵ فروردین ۱۳۹۲ - ۱۶:۳۹

    درود بر شما،
    دوستان مشکلی که واسه من پیش میاد اینه که تقریبا تا حالا همه ی پلاگین هایی که دیدم و دوست داشتم رو دانلود کردم و نصب کردم و فعال کردم، ولی تقریبا همه ی اونها جز یه پلاگینی با نام wp98-tinymce-advanced.3.4.9 که بدرستی کار میکنه، هیچکدومشون کار نکردن!
    خواستم بدونم بطور کلی، دلیل اینکه کار نمیکنن چی میتونه باشه؟
    (با دوتا قالب هم امتحان میکنم، با هردوتاشون همینطورن(یکیش که الآن نصبه فک کنم اسکریپتش زیاده اونیکی چیز خاصی نداره و خیلی ساده هستش)
    ممنونم و منتظر جوابتون...

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ فروردین ۱۳۹۲ - ۱۳:۲۸

    درود .
    افزونه ها که تست میشن با نسخه های خاص و در سایت وردپرس قرار داده میشن . این اشکال میتونه ناشی از خرابی سیستم وردپرستون باشه . البته به خودیه خود مشکل نداره و ممکنه با دستکاری یا نصب افزونه ی دیگر به وجود اومده باشه.

    احتمالش هست در نصب کردن افزونه هم مشکل داشته باشید .

    1. فشرده کردن افزونه و آپلود مستقیم در پوشه ی Plugins که در wp-content قرار داره . سپس فعال کردن در " پیشخوان > افزونه ها "

    2. فشرده کردن افزونه سپس وارد کردن در " پیشخوان > افزونه ها > افزودن " و نصب آن.

    * توجه: فرمت فایل فشرده باید ZIP باشه و فایل های افزونه حتما در یک پوشه باشند . مثلا افزونه ی Akismet :

    یک پوشه هست که فایل های افزونه داخل آن قرار دارد .

    برخی از سایت های متفریه ممکن است پوشه افزونه رو در پوشه دیگری قرار بدن که باعث اختلال در نصب افزونه میشه .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    اسپادانا
  • اسپادانا

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷
    تشکر شده: ۴ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ فروردین ۱۳۹۲ - ۱۵:۵۸

    از پاسخ شما بسیار ممنونم،
    سایتم تازه راه اندازی شده و نسخه جدید وردپرس روش نصبه
    موارد 1 و 2 و * رو میدونستم، و درست انجام دادم،
    مشکلم عملکرد اشتباه من نیست و مطمئنم!
    ایراد کار از جایی دیگس، مثلا همه ی پلاگینهای ثبت لایک و رای رو نصب کردم ، ولی هیچکدوم رو یا نشون نمیده یا نشون میده و کار نمیکنه(بعضی ها نیاز به جابه جایی کد مربوطه واسه نشون داده شدن تو قسمت دیدگاه ها داره، که انجامش دادم!)

    مثلا میخوام پلاگین + و - این سایتو داشته باشم، یا یه پلاگینی که این کار رو بکنه و مطمئن باشید که درست کار میکنه،
    این سایت http://www.entekhab.ir/fa/news/105682

    اونو معرفی کنید که یه بار دیگه انجامش بدم، مراحل انجامشو دقیق بگید که بدونم ایراد کارم کجاست؟!

    منتظرم...
    و سپاسگزار شما...

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ فروردین ۱۳۹۲ - ۱۸:۰۷

    درود مجدد

    پیشنهاد من افزونه ی WTI Like Post یا GD Star Rating

    gd star rating :
    http://wordpress.org/extend/plugins/gd-star-rating/

    نصبش آسونه . زبان فارسیش هم در نت هست بگردین پیدا میشه . امکان ویرایش نوشته های امتیاز دهی در خود پنل تنظیماتش هم هست .
    امکان ورود خودکار در نظرات و مطالب رو داره .

    کلا افزونه های comments rating یا comments Voting زیادند . در مخزن افزونه های وردپرس اصلیش بگردین هست .
    wordpress.org

    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    اسپادانا
  • اسپادانا

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷
    تشکر شده: ۴ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ فروردین ۱۳۹۲ - ۲۳:۲۱

    درود بر شما،
    ظاهرا شما، تنها دادرسِ دادرس خواهانید :-)

    از جوابتون بسیار ممنونم، این پلاگین جواب داد! کار هم میکنه

    پس ایراد اون همه پلاگینی که نصب کردم و کار نکرد چی بوده!؟!

    فقط با ظارش مشکل دارم...
    باید بدنبال پلاگینی باشم که + و - داشته باشه و هر کدومو که بزنی عدد کناریش کم و زیاد شه، مثه همون سایت بالایی که معرفی کردم!
    شاید هم عکس های کنار همین پلاگین رو تغییر بدم:)

    باز هم از شما ممنونم---:{@

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ایران وردپرس

درباره‌ی این موضوع