انجمن


مشکل در فعال‌سازی افزونه‌ی جلالی  (۵ نوشته)

  • kosar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۰ بهمن ۱۳۸۷ - ۱۲:۴۷

    سلام
    وقتی می‌خوام این افزونه رو توی نسخه‌ی فارسی‌شده‌ی 2.7 فعالش کنم این پیغام خطا رو می‌ده:
    به‌دلیل داشتن مشکلی جدیافزونه فعال نشد.

    من برای ورود به قسمت مدیریت وبلاگم مشکل داشتم. به کمک این تاپیک:
    http://forum.wp-persian.com/topic/923?replies=5
    و اون کدی که برای فایل wp-config.php نوشته شده بود، مشکل رفع شد. اما صفحه‌ی پیش‌خوان فارسی نبود. عبارت fa_IR رو که بهش اضافه می‌کردم دوباره صفحه‌ی مدیریت باز نمی‌شد و پیغام خطایی شبیه این می‌داد: http://i27.tinypic.com/2ekoyex.jpg
    البته برای فایل admin.php.
    گفتم شاید از افزونه‌ها باشه. فولدر plugins رو ری‌نیم کردم و قسمت مدیریت باز شد و فارسی هم شده بود. یعنی همه چیز مرتب بود. دوباره پلاگین رو به همون نام برش گردوندم و شروع کردم به نصب کردن افزونه‌ها. افزونه های دیگه بدون مشکل نصب شد. فقط مشکل توی نصب افزونه‌ی جلالی هست.

    چه پیشنهادی دارید؟

  • kosar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۱ بهمن ۱۳۸۷ - ۰۷:۵۵

    الان متوجه شدم که کل مشکل ورود من به صفحه‌ی مدیریت وبلاگم ظاهرا به این افزونه مربوط است. چون وقتی غیرفعالش می‌کنم مشکل ورودم به داشبورد حل می‌شود. الان که خواستم این افزونه را دوباره فعال کنم با چنین خطایی روبرو شدم:

    به‌دلیل داشتن مشکلی جدیافزونه فعال نشد.

    Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 275744 bytes) in /.../public_html/blog/wp-admin/plugins.php on line 62

    مشکل این افزونه با وردپرس چیست؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۱ بهمن ۱۳۸۷ - ۱۰:۳۹

    کافیه میزان حجم رم سرور رو ببرید بالا ... چند باری توی انجمن راهش گفته شده ;-)

  • hamidreza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۱۱ سال پیش
    ۱۲ بهمن ۱۳۸۷ - ۱۹:۴۸

    نوید جان حجم رم سرور مگه دست صاحب سرور نیستش؟برا یوزر هم که افزایش نمیدن؟میدن؟

  • kosar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ بهمن ۱۳۸۷ - ۰۲:۴۴

    کدی که باید به فایل wp-config.php اضافه می‌کردم، فایده نداشت.
    توی یکی از تاپیک‌های انجمن پیدا کردم جوابش رو. باید یه کد به فایل .htaccess اضافه می‌کردم. :-)

درباره‌ی این موضوع



برچسب‌ها