انجمن


مشکل ، مشکل!!  (۸ نوشته)

  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۰:۵۵

    بازم سلام
    چند روز پیش ورد پرس فارسی رو روی هاستم آپالوذ کردم . می خواستم به دسته بندی ها یک دسته بندی جدید اضافه کنم ولی این پیام خطا می یاد :

    Not Acceptable
    An appropriate representation of the requested resource /wp-admin/admin-ajax.php could not be found on this server.

    --------------------------------------------------------------------------------

    Apache/1.3.37 Server at( آدرس سایت من ).com Port 80

    چند با چک کردم ، و دیدم که فایل Admin-ajax.php نصب هست ولی هر چی می خواهم یک دسته ی جدید اضافه کنم این مشکل پیش می یاد .
    لطفا یکی راهنمایی کنه..تشکر

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۱:۳۱

    لطفا فایل .htaccess که تو فولدر wp-admin/ سرور هست رو باز کنید (دقت کنید که نقطه اول اسم فایل هست) و این عبارات رو بهش اضافه کنید : (اگر این فایل وجود نداره با استفاده از cpanel و نه ویندوز به صورت انلاین تو پوشه wp-admin درستش کنید)

    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>

    اگر به هر دلیلی فایل رو پیدا نمی کنید و یا نمی تونید درستش کنید. به من ای-میل بزنید با یوزر و پسورد تا من کمکتون کنم.

  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۱:۵۳

    فایل رو پیدا نکردم
    لطفا اگر امکانش داره یک توضیح کامل تر بدید

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۲:۲۱

    توی ویندوز یه فایل با نام دلخواه مثلا

    1.txt

    درست کنید و اون عبارات رو توش کپی/پیست کنید.

    این فایل رو به فولدر wp-admin رو سرورتون منتقل کنید (همون جاییکه وردپرس نصبه)

    با استفاده از نرم افزار ftp و یا با استفاده از file manager تو cpanel اسم فایل رو تغییر بدید به :

    .htaccess
  • lukadium

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۲
    تشکر شده: ۱۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۲:۵۹

    احتمالآ شما از cpanel 11 استفاده می کنی! این به خاطر یه مشکل امنیتی با ajax هست. به فایل htaccess که مانی گفت این کد رو اضافه کن تا به احتمال زیاد مشکلت حل شه:

    <Files index-extra.php>
    SecFilterInheritance Off
    </Files>
  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۰۵:۰۰

    سلام دوستان گرامی
    تشکر ، درست شد . دستتون درد نکنه .

  • mazdakam

    آفلاین

    تعداد نوشته‌ها: ۱۴۵۳
    تشکر شده: ۱۲۲ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۱۲:۱۹

    دفعه‌ی بعد عنوان موضوع رو گویاتر بزن و از کلمه‌های مشکل
    کمکم کنید و ... پرهیز کن

  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ مهر ۱۳۸۶ - ۱۸:۰۷

    سلام دوست من ، چشم حتما از این به بعد این کار رو می کنم . عذر خواهی بنده رو پذیرا باشید . تشکر

درباره‌ی این موضوع