انجمن


انتقال سرور و مشکل دسته‌ها  (۵ نوشته)

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    # نوشته شده: ۱۲ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۲۱:۴۶

    سلام
    من چند تا سایت با وردپرس داشتم که رو یه سرور با دایرکت ادمین بودند، بعدش قرار شد که سایت‌ها به یه سرور دیگه با سی پنل منتقل بشند و بعد از جابه‌جایی به من گفته شد که باید یوزر دیتابیس رو با پ‍سورد قبلی دوباره بسازم، منم همین کار رو کردم و دقت نکردم ببینم مشکلی هست یا نه، اما تا اونجا که یادم میاد هیچ مشکلی نبود، تا اینکه امروز صبح برای یه سایت دیگه رفتم سراغ phpmyadmin و دیدم این خطا رو میده:

    Error
    SQL query: Edit
    SHOW FULL FIELDS FROM <code>wp_links</code> ;
    MySQL said: Documentation
    #1030 - Got error 28 from storage engine

    تو وب که گشتم برای این خطا نوشته بود که یعنی حجم خیلی کمی از دیسک خالی هست، زنگ زدم به پشتیبانی گفتند 250 گیگابایت خالی هست و الان هم چک می‌کنیم و بعدش دیگه جواب منو ندادن! تا اینجاش البته شاید خیلی به وردپرس مربوط نباشه!
    اما الان که اومدم مطلب بنویسم دیدم همه دسته‌بندی‌ها و برچسب‌هایی که ایجاد کرده بودم حذف شدن! و همه مطالب رفتن تو قسمت دسته بندی نشده! این در حالی هست که وقتی می‌رم تو پنل ادمین نوشته مثلا این تعداد دسته اما هیچ اثری از دسته‌ها نیست، این مشکل برای برگه‌ها هم هست! خلاصه ظاهرا این دیتابیس نصفه هست! لطفا راهنمایی کنید که باید چیکار کنم که اطلاعات برگرده و اگه می‌دونید مشکل از کجاست بگید، مغزم دیگه کار نمی‌کنه، 6 تا سایت هست که اطلاعات‌شون مشکل پیدا کرده!

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    # نوشته شده: ۱۲ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۲۲:۰۰

    یادم رفت یه نمونه از سایت‌ها رو آدرسش رو بدم
    http://nowrozi.ir/Persian

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۲۲:۱۹

    اگه عملیات انتقال‌تون رو بدون مشکل انجام دادین٬ احتمال می‌دم ایراد از سرویس‌دهنده‌ی MySQL باشه.

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    # نوشته شده: ۱۲ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۲۲:۴۲

    عملیات انتقال رو من انجام ندادم! از کجا بفهمم بدون اشکال بوده یا نه؟
    اگه مشکل از سرویس دهنده MYSQL باشه باید چیکار کنم؟
    هیچ تستی هست که بشه فهمید مشکل از کجاست؟

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    # نوشته شده: ۱۲ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۲۳:۵۹

    آقا الان از پشتیبانی تماس گرفتن که مشکل phpmyadmin حل شده، بعد من رفتم دیدم مشکل وبلاگ‌ها هم حل شده! این‌طور که از پشتیبانی به من گفتن یه ویروس لینوکس بیس آماتور باعث این مشکل شده!

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.