انجمن


فارسی نوشتن  (۴ نوشته)

  • webmizbancom

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۱۱ سال پیش
    ۵ مهر ۱۳۸۶ - ۲۲:۴۶

    من وردپرس را نصب کرده ام و تنضیمات فارسی و افزودنی های وردپرس را برای فارسی نویسی را نیز.....ولی بعد از اینکه پستی ارسال می کنم این پست در وبلاگ(

      http:://navid69.ir

    ) به صورت ناخوانا نمایش داده می شود....کسی قادر به حل این مشکل هست؟یا می داند مشکل از چیست؟
    لازم به ذکر است در نسخه های قبلی این مشکل وجود نداشت...
    متشکرم.

    نیکفرجام

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۶ مهر ۱۳۸۶ - ۰۰:۱۱

    با phpmyadmin دیتابیس و جدول هاش رو چک کنید، اگر Collation اونها latin1_swedish_ci بود که 99% احتمال می دم باشه ... این دو خط رو تو فایل wp-config.php ادیت کنید و اگر وجود ندارند. بهش اضافه کنید :

    define('DB_CHARSET', 'latin1');
    define('DB_COLLATE', 'latin1_swedish_ci');

    البته پیشنهاد من اینه که اگه وبلاگتون خالیه. از نو وردپرس رو نصب کنید، قبل از نصب تو wp-config.php این تنظیمات رو قرار بدید :

    define('DB_CHARSET', 'utf8');
    define('DB_COLLATE', '');
  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۱ سال پیش
    ۶ مهر ۱۳۸۶ - ۰۰:۲۶

    البته اگر به هنگام ساخت دیتابیس در پی اچ پی مای ادمین Collation خود را latin1_bin انتخاب می کردید مشکلی نداشتید

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۷ مهر ۱۳۸۶ - ۱۰:۱۰

    با اسکریپت های فانتستیکو که نصب نکردید ( یا ارتقا ندادید ) ؟

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.