انجمن


از بین رفتن category ها  (۱۱ نوشته)

  • Majid.C

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ مرداد ۱۳۹۲ - ۱۸:۵۲

    با درود

    چند روز پیش اقدام به بروزرسانی ورد پرس کردم، متاسفانه بعد از اون آپدیت (از نسخه 3.5 به 3.6) مشکلات جدی ای برای ما به وجود اومد که نمونه اش رو میشه عدم توانایی در آپلود تصاویر و یا انتخاب تصویر بندانگشتی رو مثال زد.

    خوشبختانه قبل از این اتفاق اقدام به بکاپ گیری کرده بودم. ولی هنگام دریافت بکاپ از phpMyAdmin دیتابیس، با ارور 502 Bad Gateway روبرو می شدم. و نتونستم از پایگاه داده، به صورت جداگانه بکاپ بگیرم.

    تصمیم گرفتم بکاپ رو از طریق خود پنل پلسک برگردونم که متاسفانه بازهم در هنگام ریستور کردن ارور داد و الان کل کتگوری هام رو از دست دادم. ولی جالب اینجاست که تو داشتبورد دسته بندی های وردپرس، تعداد 11 تا موجود هست، اما اسمشون نا پدید شده و جالب تر اینکه نمی شه هم نام اونها دسته ای رو ایجاد کرد.

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ مرداد ۱۳۹۲ - ۱۹:۰۴

    شما قربان وارد phpmyadmin شود و wp_terms رو یه نگا بنداز ببین اصلا سطر اونجا هست.

  • Majid.C

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ مرداد ۱۳۹۲ - ۱۹:۲۲

    بله
    دقیقن عین کتگوری ها و تگ ها اینجا هستن

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ مرداد ۱۳۹۲ - ۱۹:۳۲

    پس یه مشکلی سر اتصالش به دیتابیس داره. احتمالا فرقی در دیتابیس موقع آپدیت باید ایجاد می شده که نشده و مورد دیگه که الان فقط نسخه انگلیسیش 3.6 اومده صبر کند تا فارسیشم ارائه بدن شاید درست شه.

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ مرداد ۱۳۹۲ - ۱۹:۴۱

    یه کار دیگه میشه کرد یک جای دیگه شما برو (مثل localhost ها) وردپرس فارسی قدیمی (3.5.2) رو بریز بعد فولدر wp-content که اینور داری رو اینن روی لوکال بریز بعد برو phpmyadmin یک export از دیتابیست بگیر فایل wp-config.php آدرسا رو درست کن ببین که سایت روی لوکال میاد بالا یا نه
    فقط آدرس سایتو داخل دیتابیس wp_options با آپشن نیم siteurl برو به لوکال تغییر بده.
    خبر بده...

  • Majid.C

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۸:۰۴

    خب / مشکلم حل شد / مرسی

    نمی دونم چرا تو دیتا بیس یه سری جدول های بی ربط و با ربط درست کرده بود واسه خودش. / اونا رو حذف کردم اوکی شد.

    فقط می مونه اون آپلودر !!
    برای اون چیکار کنم الان؟
    مثلن یه عکس برای بند انگشتی می خوام آپ کنم، میره یه صفحه جدید باز می کنه، جای اینکه بارگذار رو تو همون صفحه نشون بده.

    به نظرتون محتویات کدوم فایل رو باید با نسخه 3.5 تعویض کنم؟

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۸:۲۸

    احتمالا مربوط به فایل upload.php داخل پوشه مدیریتی باشه با نسخه قبل تعویضش کن احتمالا درست شه چون فکر کنم بخش ajax به درستی کار نمیکنه که به صفحه بعد میره.
    موفق باشی دوست عزیز...

  • Majid.C

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۸:۴۹

    انجام دادم دوست من، نشد.

    محتویات media-upload.php هم جا بجا کردم اما نشد

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۸:۵۵

    شما زمانی دراگ میکنی فایلو این اتفاق میفته یا زمانی که از خود گزینش استفاده میکنی؟

  • Majid.C

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۹:۰۰

    عادت ندارم دراگ کنم ;)

    محتویات فایل wp-admin / includes / ajax-actions.php رو عوض کردم با نسخه 3.5.2 فارسی عوض کردم، ظاهرن که اوکی شده :)

    مرسی / کلی کمکم کردی دوست من

  • حسین بوستانی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۱۱ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ مرداد ۱۳۹۲ - ۱۹:۰۳

    خواهش میکنم وظیفه بود رفیق ;-)

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.