انجمن


فونت ها روی یه مرورگر کار می کنند، روی دیگری نه  (۲۰ نوشته)

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۹ شهریور ۱۳۹۲ - ۲۲:۰۷

    چکار کنم؟
    فونت روی سایتم اپلود کردم، حالا توی کروم کار می کنند،؛ ولی روی فایرفاکس کار نمی کنند.

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۹ شهریور ۱۳۹۲ - ۲۲:۰۸

    و همینطور آدرس سایتم که البته کامل راه نیوفتاده
    http://www.simorghdesign.ir

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۰۲:۰۸

    عزیزم هر فونت در یه مرورگر یه پسوند خاص داره شما باید سه پسوند رو استفاده کنید و براش مشخص کنید در هر مرورگر کدوم پسوند ر استفاده کنه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi
  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۰۲:۱۷

    میدونم. من هم پسوند ttf و هم woff و هم eot رو آپلود کردم.

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۰۲:۳۳

    ehsanmousavi گفت:
    میدونم. من هم پسوند ttf و هم woff و هم eot رو آپلود کردم.

    خب باید تعریف بشه که برای هر مرورگر کدوم یکی از پسوند ها اجرا بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi
  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۱۱:۵۹

    چطوری؟ میشه بگید؟

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۱۵:۴۴

    تو فایل css ای کد ها رو اضافه کنید

    @font-face {
    font-family: 'نام فونت';
    src: url('fonts/test.eot?#') format('eot'), /* IE6–8 */
    url('fonts/test.woff') format('woff'), /* FF3.6+, IE9, Chrome6+, Saf5.1+*/
    url('fonts/test.ttf') format('truetype'); /* Saf3—5, Chrome4+, FF3.5, Opera 10+ */
    }

    تو قسمت
    url
    باید آدرس که فونت رو آپلود کردید بذارید

    حالا هرجا که خواستید میتونید از این فونت استفاده کنید. مثل:
    font-family: 'نام فونت',Tahoma;

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi
  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ شهریور ۱۳۹۲ - ۱۶:۰۸

    روی فایرفاکس کار نکرد.

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۲ شهریور ۱۳۹۲ - ۰۱:۵۱

    خب ورژن فایر فاکس تون چند هست ؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi
  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۲ شهریور ۱۳۹۲ - ۱۳:۱۶

    ورژن 19 هست

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۲ شهریور ۱۳۹۲ - ۱۷:۰۳

    عزیزم سایت hpfanاین هست ؟
    اگه اینه من تو کروم 29 و فایر فوکس 23 چک کردم فونت ها به یک صورت بود و مشکلی نداشت تو فونت ها

    شما هم اپ کنید مرورگرتون رو ببینید مشکلتون حل نمیشه ...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi
  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۲ شهریور ۱۳۹۲ - ۱۷:۵۲

    خیر دوست من،
    من که بالاتر آدرس سایتم رو داده بودم. simorghdesign.ir
    این آدرس سایتی هست که مشکل داره

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۳ شهریور ۱۳۹۲ - ۱۳:۱۰

    ممنون، مشکل حل شد!

  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۶ شهریور ۱۳۹۲ - ۱۳:۴۵

    مشکل چطوری حل شد بگید تا دوستانی که بعد هم میاد استفاده کنند

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۶ شهریور ۱۳۹۲ - ۱۴:۴۷

    مساله جالب و باورنکردنی اینه که، خودم هم نمیدونم چطور حل شد! :D
    یه روز رفتم تو سایت، دیدم فونت ها کار می کنند!!!

  • designA

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۶ شهریور ۱۳۹۲ - ۱۵:۰۱

    مشکل از کشینگ شما بوده . می بایست افزونه w3 total catch رو غیر فعال می کردید تا اغییرات اعمل شوند و بعد مجددا افزونه رو فعال می کردید

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۱۶ شهریور ۱۳۹۲ - ۲۳:۰۹

    دوست عزیز، من که اصلا همچین افزونه ای نداشتم...

  • designA

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۴
    تشکر شده: ۹ بار
    # نوشته شده: ۶ سال پیش
    ۱۹ شهریور ۱۳۹۲ - ۱۱:۰۷

    اگر نداشتید پس در مرورگر شما یا سرویس دهنده شما کش شده است و پس از 24 ساعت الی 48 ساعت کش پاک شده است

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ehsanmousavi - Seo one
  • Seo one

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۰
    تشکر شده: ۸۹ بار
    # نوشته شده: ۶ سال پیش
    ۲۱ شهریور ۱۳۹۲ - ۱۲:۳۷

    همون جور که دوست خوبم گفت اگه از افزونه های مثل w3 total catch , super catch استفاده کنید سایت کش میشه و باید کش رو از داخل افزونه پاک کنید تا تغغیرات اعمال شده را مشاهده کنید ...

    ااگه هم استفاده نمیگردید کش مرورگر رو باید پاک می کردید ...

    به هر حال فکر کنم با اضافه کردن همون کد های که بهتون دادم مشکل حل شده است ...

  • ehsanmousavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۱۸ بار
    # نوشته شده: ۶ سال پیش
    ۲۳ شهریور ۱۳۹۲ - ۲۱:۲۶

    من هم کش مرورگر رو پاک کردم، هم اینکه از اون افزونه ها استفاده نمیکردم. در هر صورت مشکل الان حل شده است.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.