انجمن


مشکل در ورود به قسمت مدیریت(یکی به داد من برسه)  (۱۳ نوشته)

  • masoudppp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۱:۰۳

    من وقتی سایتم رو باز می کنم عوض اینکه سایت باز بشه یه فایل دانلود میشه با محتویات زیر:
    <?php
    /**
    * Front to the WordPress application. This file doesn't do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define('WP_USE_THEMES', true);

    /** Loads the WordPress Environment and Template */
    require('./wp-blog-header.php');
    ?>

    وقتی هم می خوام وارد قسمت مدیریت و دادن یوزر بسوورد بشم هم یه فایلی مثل همون دانلود می شه.
    کمکم کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مهدی ملک‌زاده
  • masoudppp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۱:۲۷

    کسی نیست به من کمک کنه؟
    من دارم دیوونه می شم. :O
    خواهش می کنم مشکل منو حل کنید :(( :((

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مهدی ملک‌زاده
  • underline

    آفلاین

    تعداد نوشته‌ها: ۴۸۹
    تشکر شده: ۳۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۲:۲۱

    وردپرس را روی Local نصب کردید یا سرور !؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مهدی ملک‌زاده
  • masoudppp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۵:۳۴

    ببینید من واقعا متاسفم که دقیقا منظور سوال شما رو نفهمیدم.
    اما هاست من از وب دیتا خریداری شده و آدرس سایتم هم gijgah.ir هست.
    ضمنا در حال حاضر می توانم وارد محیط به روز رسانی مطالب شوم.همچنین اگر با آدرسی غیر از ادرس مستقیم سایت یعنی gijgah.ir وارد سایت شومٰ برای مثال با آدرس یکی از نوشته های پیشین ام سایت باز می شود.اما معضل من باز نشدن صفحه ی اول سایتم است.

    ممنونم

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مهدی ملک‌زاده
  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۵:۵۶

    تو gijgah.ir اروری من که ندیدم.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mat2010
  • کاربر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۶:۴۹

    سایت شما به خوبی باز شد؛ مشکلی نبود! احتمالن مشکلی که قبل داشتید در نهانگاه ذخیره شده. پس از کانکت شدن به اینترنت از این دو راه استفاده کنید، شاید سایت بارگیری دوباره شود:

    command prompt را باز کنید و سپس فرمان زیر را وارد کنید:
    ipconfig /flushdns
    مرورگر را باز کنید، وارد سایت شوید و دکمه Reload را کلیک کنید.

  • آرمان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷۳
    تشکر شده: ۲۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۱۹:۰۱

    اگه دوست عزیز جلال درست گفته باشن با زدن f5 و رفرش هم حل میشه.

  • masoudppp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۳ فروردین ۱۳۸۸ - ۲۱:۳۱

    آیا امکان دارد laptop من مشکل داشته باشه؟
    چون من هنوز با همون مشکل مواجه می شم.

    دستور را در commadn prompt تایب می کنم اما در چه مسیری باید تایب بشه؟
    چون بعد از تایب و فشردن اینتر می نویسد:
    the request operation requires elevation

  • underline

    آفلاین

    تعداد نوشته‌ها: ۴۸۹
    تشکر شده: ۳۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۴ فروردین ۱۳۸۸ - ۰۱:۵۶

    masoudppp گفت:
    آیا امکان دارد laptop من مشکل داشته باشه؟
    چون من هنوز با همون مشکل مواجه می شم.
    دستور را در commadn prompt تایب می کنم اما در چه مسیری باید تایب بشه؟
    چون بعد از تایب و فشردن اینتر می نویسد:
    the request operation requires elevation

    خیر به لپ تاپ ربط نداره و مربوط به کَش میشه ، مرورگرتون چیه ؟
    اینو امتحان کنید : http://gijgah.ir/index.php?a

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۴ فروردین ۱۳۸۸ - ۰۳:۴۷

    اهان. ببین یه ایمیل بزن به وب دیتا درست میکنند برات.
    احتمال زیاد اپاچی دان شده.

  • masoudppp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۴ فروردین ۱۳۸۸ - ۰۹:۵۵

    underline گفت:

    masoudppp گفت:
    آیا امکان دارد laptop من مشکل داشته باشه؟
    چون من هنوز با همون مشکل مواجه می شم.
    دستور را در commadn prompt تایب می کنم اما در چه مسیری باید تایب بشه؟
    چون بعد از تایب و فشردن اینتر می نویسد:
    the request operation requires elevation

    خیر به لپ تاپ ربط نداره و مربوط به کَش میشه ، مرورگرتون چیه ؟
    اینو امتحان کنید : http://gijgah.ir/index.php?a

    مرورگرم firefox هستش.
    البته آدرسی که برایم نوشتید وارد صفحه ی اول سایتم می شود.
    اما انگار از کامپیوترهای دیگر به راحتی وارد gijgah.ir می شوند و فقط من هستم که نمی توانم.

  • کاربر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۴ فروردین ۱۳۸۸ - ۱۴:۰۱

    @masoudppp

    اگر از ویندوز Vista یا Seven استفاده می کنید باید به مسیر "All Programs > Accessories > Command Prompt" برید و روی Command Prompt کلیک راست کنید و بعد گزینه Run as Administrator رو انتخاب کنید. فرقی نمیکنه در چه مسیری تایپ بشه، فقط باید به اینترنت کانکت بشید و بعد ipconfig /flushdns رو وارد کنید.

    در صورت موفقیت باید پیام "Successfully flushed the DNS Resolver Cache." رو دریافت کنید.

    مرورگر رو اجرا کنید وارد سایت بشید و بعد روی دکمه Reload کلیک کنید.

    این فقط یه راه دیگه است که می تونید امتحان کنید. ممکن هم هست مشکلتون حل نشه.

  • underline

    آفلاین

    تعداد نوشته‌ها: ۴۸۹
    تشکر شده: ۳۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۴ فروردین ۱۳۸۸ - ۱۴:۳۳

    این مشکل مربوط به کَش میباشد و ارتباطی با وردپرس ندارد ، میتوانید آن را در سایر انجمن هایی که مربوط به مرورگر ها و یا سیستم های عامل میباشند دنبال کنید .

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.