انجمن


مشکل جستجو در نوشته ها بعد از آپدیت 3.7  (۱۰ نوشته)

  • download0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۵ آبان ۱۳۹۲ - ۱۴:۵۱

    سلام دوستان
    من چند سایت دارم , و متوجه شدم بعد از آپدیت اخیر که 3.7 بود اگر اشتباه نکنم , پورتال وردپرس در قسمت نوشته ها هنگام جستجو یک نوشته در بین نوشته ها در هر مورد مینویسه که هیچی پیدا نشد
    من در یکی از سایت هام http://www.p30af.com که آپدیت نشده بود تست کردم و جستجو بدون مشکل بود , بعد آپدیتش کردم و دوباره جستجو رو انجام دادم و دیدم به مشکل برخورده و بعد از آپدیت همون جستجو قبلی میزنه هیچی پیدا نشد
    در وردپرس اینگلیسی چک کردم و دیدم این مشکل وجود نداره ولی در وردپرس فارسی بعد از آپدیت اخیر این مشکل ایجاد میشه , ممنون میشم راهنماییم کنید که چطوری مشکل رو رفع کنم
    ممنون

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Gupi
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۱۰ بار
    # نوشته شده: ۷ سال پیش
    ۵ آبان ۱۳۹۲ - ۱۶:۳۳

    بهتر است منتظر ورژن فارسی باشید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Gupi
  • Gupi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۷ سال پیش
    ۱۷ آبان ۱۳۹۲ - ۱۴:۳۸

    payamprivate گفت:
    سلام دوستان
    من چند سایت دارم , و متوجه شدم بعد از آپدیت اخیر که 3.7 بود اگر اشتباه نکنم , پورتال وردپرس در قسمت نوشته ها هنگام جستجو یک نوشته در بین نوشته ها در هر مورد مینویسه که هیچی پیدا نشد
    من در یکی از سایت هام http://www.p30af.com که آپدیت نشده بود تست کردم و جستجو بدون مشکل بود , بعد آپدیتش کردم و دوباره جستجو رو انجام دادم و دیدم به مشکل برخورده و بعد از آپدیت همون جستجو قبلی میزنه هیچی پیدا نشد
    در وردپرس اینگلیسی چک کردم و دیدم این مشکل وجود نداره ولی در وردپرس فارسی بعد از آپدیت اخیر این مشکل ایجاد میشه , ممنون میشم راهنماییم کنید که چطوری مشکل رو رفع کنم
    ممنون

    سلام دوستان
    منم دقیقا بعد از آپدیت کردن به نسخه 3.7.1 به این مشکل برخوردم ، و چون سایت فیلم و سریال دارم حتما باید با جستجو کار کنم !
    دوستان نمیدونن چطور این مشکل حل میشه ؟ و یا چطور میشه وردپرس رو به ورژن قبل از آپدیت برگردوند ؟
    و یا اگه آپدیت نسخه انگلیسیش رو نصب کنم بازم چنین مشکلی هست ؟

    لطفا راهنمایی فرمایید
    با تشکر

  • msppro

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ آبان ۱۳۹۲ - ۲۲:۲۱

    سلام

    بنده هم این مشکل رو پیدا کردم اما حال از نسخه انگلیسی استفاده میکنم و مشکلی ندارم ../

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Gupi
  • Gupi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۷ سال پیش
    ۱۸ آبان ۱۳۹۲ - ۰۴:۵۳

    msppro گفت:
    سلام

    بنده هم این مشکل رو پیدا کردم اما حال از نسخه انگلیسی استفاده میکنم و مشکلی ندارم ../

    عزیز چطور باید از نسخه انگلیسی اضافه کنم ؟
    گزینه ای هست که بزنیم و آپدیت انگلیسی بشه ؟
    یا باید از اول انگلیسی رو نصب کنم ؟ اینطور پست های ارسال شده من پاک نمیشه ؟
    ممنون میشم راهنمایی کنید

  • روکش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱۳
    تشکر شده: ۷۲ بار
    # نوشته شده: ۷ سال پیش
    ۱۸ آبان ۱۳۹۲ - ۱۲:۳۶

    لازم نیست نسخه انگلیسه را نصب کنید. کافی هست تا افزونه جلالی را غیر فعال کنید و مشکل حل بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Gupi
  • Gupi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۷ سال پیش
    ۱۸ آبان ۱۳۹۲ - ۱۵:۰۰

    danoj گفت:
    لازم نیست نسخه انگلیسه را نصب کنید. کافی هست تا افزونه جلالی را غیر فعال کنید و مشکل حل بشه

    خیلی ممنون از کمکتون دوستان گرامی .

  • Djmd2

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۷ سال پیش
    ۲۱ آبان ۱۳۹۲ - ۱۲:۳۶

    سلام

    من بعد آپدیت با این مشکل بر خوردم
    کسی میدونه باید چبکار کرد؟

    Fatal error: Cannot redeclare check_password_reset_key() (previously declared in /home/seriald1/domains/serialdownload.ir/public_html/wp-login.php:281) in /home/seriald1/domains/serialdownload.ir/public_html/wp-includes/user.php on line 1644

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۱۰ بار
    # نوشته شده: ۷ سال پیش
    ۲۱ آبان ۱۳۹۲ - ۱۴:۰۷

    سایت شما فاقد مشکل است.

  • مهدی رمضان زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۴ بار
    # نوشته شده: ۷ سال پیش
    ۲۷ آبان ۱۳۹۲ - ۲۲:۳۱

    دوستان راهی نیست که به جز غیرفعال کردن افزونه جلالی این مشکل رو حل کنیم ؟؟؟

درباره‌ی این موضوع



برچسب‌ها