انجمن


فعال نشدن لینک ها در هنگام ایجاد پست  (۴ نوشته)

  • aliparsapour

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱ سال پیش
    ۲۹ شهریور ۱۳۹۶ - ۱۸:۴۵

    با سلام
    هنگامی که متنی که حاوی لینک است را در ویرایشگر مرورگر کپی پیست می کنم بعد از نمایش یا انتشار مطلب لینک ها فعال نمی شود و باید دستی آنها را لینک کرد
    بنده با وردپرس دات کام نیز کار می کنم ولی در آن چنین مشکلی را مشاهده ننموده‌ام
    با اینکه اگر در قسمت نظرات همان متن با کپی کنم بدون هیچ مشکلی لینک ها، لینک شده اند و به صورت متن عادی دمایش داده نمی شوند

  • دانلود رام

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹
    تشکر شده: ۴ بار
    # نوشته شده: ۱ سال پیش
    ۳۱ شهریور ۱۳۹۶ - ۱۶:۳۰

    aliparsapour گفت:
    با سلام
    هنگامی که متنی که حاوی لینک است را در ویرایشگر مرورگر کپی پیست می کنم بعد از نمایش یا انتشار مطلب لینک ها فعال نمی شود و باید دستی آنها را لینک کرد
    بنده با وردپرس دات کام نیز کار می کنم ولی در آن چنین مشکلی را مشاهده ننموده‌ام
    با اینکه اگر در قسمت نظرات همان متن با کپی کنم بدون هیچ مشکلی لینک ها، لینک شده اند و به صورت متن عادی دمایش داده نمی شوند

    میتونید کد html هر دو حالت را ببینید و از مقایسه اون ها نتیجه گیری کنید که چه اتفاقی میبفتد

  • طراحی بنر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۰
    تشکر شده: ۵ بار
    # نوشته شده: ۱ سال پیش
    ۱۱ مهر ۱۳۹۶ - ۱۱:۰۹

    سورس برنامه تون رو بررسی کنید

  • aliparsapour

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱ سال پیش
    ۹ آبان ۱۳۹۶ - ۰۹:۴۸

    با سلام
    مشکل بنده به کمک پلاگین
    https://wordpress.org/plugins/auto-hyperlink-urls/
    حل شد

درباره‌ی این موضوع



برچسب‌ها