انجمن


مشکل در آپدیت شدن آفزونه ها  (۳ نوشته)

  • mranderson

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۴ هفته پیش
    ۲۵ آبان ۱۳۹۶ - ۱۷:۵۷

    سلام و روز بخیر.
    اخیرا من از افزونه all in one security استفاده کردم و کانفیگ هاش برای بالا بردن امنیت وردپرس انجام دادم.
    بعدش الان یه مشکلی پیش اومد که فقط پلاگین ها آپدیت نمیشه. تنظیمات رو برگردوندم فایده نداشت.
    خوده وردپرس آپدیت شد اما پلاگین ها وقتی رو بروز رسانی میزنم میره برا بروز رسانی موفق هم میشه اما بعد از رفرش دوباره میزنه بروزرسانی شود!
    رفتم تو فایل منیجر و اونجا تمام فولدرهای پلاگین ها رو دسترسیشونو فول کردم اما بعد از اینکه اپدیت پلاگین زده میشه دوباره میبینم که دسترسی برای اون پلاگین ها برگشته به حالت اول !
    فایل های htaccess رو هم پاک کردم و تنظیمات wp-config رو هم دیفالت کردم. ولی درست نشد:(

  • kamalireal

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۴
    تشکر شده: ۲۱ بار
    # نوشته شده: ۴ هفته پیش
    ۲۶ آبان ۱۳۹۶ - ۱۴:۵۲

    درود ،
    افزونه کش فعال کردید ؟ احتمال میدم از سمت کش سرور یا کلاینت ساید باشه .
    اگر از سمت کش نبود ، این موارد رو هم بررسی کنید :

    Incorrect permissions.
    
    Prombelmatic plugin.
    
    Configuration in .htaccess not allowing files large enough to perform the action.
    
    try adding AddType x-mapp-php5 .php to the top of your .htaccess file.
    
    Try deleting the .maintenance file.

    موفق باشید .

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۵۹ بار
    # نوشته شده: ۴ هفته پیش
    ۲۶ آبان ۱۳۹۶ - ۱۹:۳۵

    سلام،

    قابلیت دیباگ وردپرس (WP_DEBUG) را فعال کنید و ببینید چه خطایی در اون هنگام رخ میده.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.