انجمن


لود نشدن سفارشی سازی  (۶ نوشته)

  • Mr.G

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۱ ماه پیش
    ۸ دی ۱۳۹۶ - ۰۷:۳۰

    درود،
    جدیدا بعد از بروزرسانی سایتم بخش سفارشی سازی پوسته هام لود نمیشه و حتی هنوزم بخش بروزرسانی سایتم زده نسخه جدید موجوده 4.9.1 !!

    توی بخش سفارشی سازی پوسته پیش نمایش نمیاره صفحه سفیده و بلوک سمت راست فقط ذخیره و انتشار داره و هیچ کدوم از تب هاش لود نمیشن

    لطفا راهنماییم کنید

  • kamalireal

    آفلاین
    استاد
    تعداد نوشته‌ها: ۲۰۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۱۱ ماه پیش
    ۸ دی ۱۳۹۶ - ۰۹:۳۶

    Mr.G گفت:
    درود،
    جدیدا بعد از بروزرسانی سایتم بخش سفارشی سازی پوسته هام لود نمیشه و حتی هنوزم بخش بروزرسانی سایتم زده نسخه جدید موجوده 4.9.1 !!

    توی بخش سفارشی سازی پوسته پیش نمایش نمیاره صفحه سفیده و بلوک سمت راست فقط ذخیره و انتشار داره و هیچ کدوم از تب هاش لود نمیشن

    لطفا راهنماییم کنید

    درود .
    هنوز وردپرس 4.9.1 فارسی منتشر نشده و آپدیتی که شما انجام دادید برای نسخه انگلیسی می باشد .
    با فعال کردن دیباگ میتوانید مشکل سفید شدن صفحه را بیابید .

    برای فعال کردن دیباگ وردپرس :
    فایل wp-config.php را باز کنید ، سپس به دنبال کد زیر بگردید :
    define('WP_DEBUG', false);

    سپس false را به true تبدیل کنید ، به این صورت :
    define('WP_DEBUG', true);

    و پس از فهمدن مشکل که از کدام فایل هایست ، مقادیر را به حالت قبل برگردانید. (true را به false تبدیل کنید.)

    موفق باشید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mr.G
  • Mr.G

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۱ ماه پیش
    ۸ دی ۱۳۹۶ - ۱۸:۵۵

    kamalireal گفت:

    درود .
    هنوز وردپرس 4.9.1 فارسی منتشر نشده و آپدیتی که شما انجام دادید برای نسخه انگلیسی می باشد .
    با فعال کردن دیباگ میتوانید مشکل سفید شدن صفحه را بیابید .

    برای فعال کردن دیباگ وردپرس :
    فایل wp-config.php را باز کنید ، سپس به دنبال کد زیر بگردید :
    define('WP_DEBUG', false);

    سپس false را به true تبدیل کنید ، به این صورت :
    define('WP_DEBUG', true);

    و پس از فهمدن مشکل که از کدام فایل هایست ، مقادیر را به حالت قبل برگردانید. (true را به false تبدیل کنید.)

    موفق باشید .

    دوست عزیز نسخه فعلیم خودش اتومات دانلود شده من کاری انجام ندادم بعدشم دقت کنید نوشتم میگه نسخه جدید موجوده نگفتم دانلودش کردم

    کار با دیباگ رو بلد نیستم وقتی اکنیو بشه روی ایندکس دیباگ لود میشه یا صفحه مجزا داره؟

  • Mr.G

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۱ ماه پیش
    ۸ دی ۱۳۹۶ - ۲۰:۱۵

    Mr.G گفت:

    دوست عزیز نسخه فعلیم خودش اتومات دانلود شده من کاری انجام ندادم بعدشم دقت کنید نوشتم میگه نسخه جدید موجوده نگفتم دانلودش کردم

    کار با دیباگ رو بلد نیستم وقتی اکنیو بشه روی ایندکس دیباگ لود میشه یا صفحه مجزا داره؟

    دیباگ رو اکتیو کردم سه پیام گرفتم دوتا مربوط به پلاگین بود که ضروری هستن نمیتونم پاک یا غیرفعالشون کنم یکی دیگ هم ارور درمورد فایل کلاس هوک وردپرس هستش که درموردش راهنمایی میخوام ممنون میشم کمک کنید نمیدونم مشکل لود نشدن سفارشی سازی ربطی بهش داره یا نه
    پیغامها:
    "" Notice: Undefined index: edd_payir_record in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-content/plugins/payir-edd/class-edd-gateway-payir.php on line 177

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'new_user_email_admin_notice' not found or invalid function name in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-includes/class-wp-hook.php on line 298

    Notice: Trying to get property of non-object in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-content/plugins/display-name-author-permalink/display-name-author-permalink.php on line 45 ""

    درمورد لاینی که در رابطه با هوک هستش رو هم پیدا کردم :
    """ $value = call_user_func_array( $the_['function'], $args ); """

  • kamalireal

    آفلاین
    استاد
    تعداد نوشته‌ها: ۲۰۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۱۱ ماه پیش
    ۹ دی ۱۳۹۶ - ۱۰:۴۲

    Mr.G گفت:

    دیباگ رو اکتیو کردم سه پیام گرفتم دوتا مربوط به پلاگین بود که ضروری هستن نمیتونم پاک یا غیرفعالشون کنم یکی دیگ هم ارور درمورد فایل کلاس هوک وردپرس هستش که درموردش راهنمایی میخوام ممنون میشم کمک کنید نمیدونم مشکل لود نشدن سفارشی سازی ربطی بهش داره یا نه
    پیغامها:
    "" Notice: Undefined index: edd_payir_record in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-content/plugins/payir-edd/class-edd-gateway-payir.php on line 177

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'new_user_email_admin_notice' not found or invalid function name in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-includes/class-wp-hook.php on line 298

    Notice: Trying to get property of non-object in /home/vol8_7/gigfa.com/gigfa_********/htdocs/wp-content/plugins/display-name-author-permalink/display-name-author-permalink.php on line 45 ""

    درمورد لاینی که در رابطه با هوک هستش رو هم پیدا کردم :
    """ $value = call_user_func_array( $the_['function'], $args ); """

    درود .
    خطای wp-includes/class-wp-hook.php on line 298 هم میتواند از قالب و هم از تداخل افزونه های شما باشد .
    که باید تخصصی بررسی شود .
    اما یک راه ساده برای پیدا کردن مشکل ، غیرفعال کردن است .
    موقتا قالب و افزونه های خود را غیرفعال و بررسی کنید مشکل تداخل از کدام یک هست .

    موفق باشید .

  • Mr.G

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۰ ماه پیش
    ۲۲ بهمن ۱۳۹۶ - ۱۶:۲۳

    درود،

    من تمام افزونه ها رو غیرفعال کردم ولی هنوز مشکل پابرجاست حتی قالب پیش فرض 2016 رو ست کردم ولی همچنان بخش سفارشی سازی لود نمیشه ، یه نکته ای هم که یادم رفته بود بگم اینه توی صفحه پیشخوان نمیتونم بلاک هایی که بهم نشون میده رو کوچیک کنم منظورم اون فلش رو به بالا هستش که گوشه هرکدوم از بلاک ها نشون میده بعنوان مثال بلاک دریک نگاه یا فعالیت هیچ کدوم بسته نمیشه وقتی روی فلش کلیک میکنم فقط دورش ابی میشه ولی عکس العملی نداره.
    مشکل از خود وردپرس نیست؟ مثلا باگ از خود هسته باشه هرچی باشه نسخه فارسی از نسخه انگلیسی چند عدد عقب تره ؟!!

درباره‌ی این موضوع