انجمن


مشکل بعد از نصب پوسته راش  (۷ نوشته)

  • hhpk

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۸ سال پیش
    ۵ بهمن ۱۳۹۲ - ۱۲:۰۴

    سلام
    من
    این پوسته رو نصب کردم
    وقتی وارد ادمین میشم و نام کاربری و پسورد رو میزنم صفحه سفید میشه خواهشا کمکم کنید...
    videopars.ir

  • MD:::... Hosseini

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۰
    تشکر شده: ۴۸ بار
    # نوشته شده: ۸ سال پیش
    ۵ بهمن ۱۳۹۲ - ۱۵:۰۱

    سلام
    شما افرونه ای مربوط به ورود و خروج نصب نکردید ؟؟؟
    احتمالا فایل های مربوط به لاگین دچار مشکل شدن مثل wp-login.php و wp-admin.php
    شما اینارو دستی جایگزین فایل های قبلی کنید
    اگه هم خواستید میتونید از طریق پیشخوان مجددا بروز رسانی کنید شاید مشکل بر طرف شد

  • gerent-alireza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳
    تشکر شده: ۲ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ بهمن ۱۳۹۲ - ۲۳:۰۲

    سلام به همه ی دوستان
    پوسته ی خوبیه ولی یکم مشکل داره که من اونا رو بر طرف کردم
    و یکم تغییرات دادم
    اینم آدرس سایتم خودتون ببینید
    http://www.lovesome.ir
    اگه خوشتون اومد بعد واسه خودتون بزارید

  • کارتن اینفو

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۸
    تشکر شده: ۵۲ بار
    # نوشته شده: ۸ سال پیش
    ۱۷ بهمن ۱۳۹۲ - ۱۴:۲۰

    hhpk@:
    مشکل میتونه به خاطر تداخل کدهای خود پوسته با کدهای هسته وردپرس باشه
    نام پوسته رو برای ورود به پیشخوان از طریق هاست تغییر بدید

  • imigh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۲۱ بهمن ۱۳۹۲ - ۰۲:۲۵

    مشکل من با این قالب نیست ولی مشابهه
    یه قالب نصب کردم که باعث مشکلی شد که همه دارن : «نیومدن سایت و صفحه مدیریت وردپرس»
    به هاست رفتم و اون قالبو پاک کردم و درست شد ولی وقتی یکی دو تا از قالبای قبلی که قبلاً هم امتحان کرده بودمو فعال کردم دوباره سایتم خراب شد و الان با پاک کردن و تغییر نام هم درست نمیشه.

    خواهش میکنم کمکم کنین

  • کارتن اینفو

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۸
    تشکر شده: ۵۲ بار
    # نوشته شده: ۸ سال پیش
    ۲۱ بهمن ۱۳۹۲ - ۱۹:۲۰

    یه پوسته تازه بریزید و فعال کنید
    سعی کنید از مرورگر دیگه ای استفاده کنید ممکنه برگه سفید کش شده باشه

    همیشه اولین کار اینه که بعد از بارگذاری پوسته سطح دسترسی فایل فانکشن پوسته رو کم کنید مثلاً 400 چون وردپرس بصورت خودکار دستوراتی رو به این فایل اضافه میکنه که موجب خرابی پوسته در فعال و غیرفعال کردن اون میشه

  • imigh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۲۱ بهمن ۱۳۹۲ - ۱۹:۲۲

    من راه حلشو پيدا کردم دوستاني که مشکل دارن از اين راه برن حتماً درست ميشه

    1. وارد هاستتون بشيد و از Public_html فايل wp-config.php رو پيدا کنيد و طبق گام بعدي اديت کنيد

    2. در wp-config.php ، دنبال خط define('WP_DEBUG', false); بگرديد و به define('WP_DEBUG', true); تغييرش بديد و ذخيره کنيد.

    3. حالا سايتتون رو لود کنيد، مشاهده ميکنيد که به جاي صفحه ي سفيد يه سري نوشته مياد که فايلايي که مشکل دارن (اکثراً قالب ها و افزونه هاي معيوب هستن) رو نوشته.

    4. مکان اون فايل ها رو به خاطر بسپاريد و به هاستتون بريد و پاکشون کنيد.

    5. تموم شد !

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.