انجمن


علامت سوال بجای اطلاعات افزونه‌ها!  (۱۲ نوشته)

  • مرتضي بهمني

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۵
    تشکر شده: ۵۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۱:۲۵

    چند افزونه‌ای که فارسی کردم و منتشر کردم و در اختیار عموم قرار دادم هیچ مشکلی ندارند و به خوبی کار میکنند !
    ولی نمیدانم چرا متنها و اطلاعاتی که به صورت quarry از دیتابیس سرورشان دریافت میکنند را به صورت علامت سوال نشان میدهند!
    برای مثال در بخش مدیریت وردپرس و در افزونه wp-polls سوالها و گزینه‌های نظرسنجی را علامت سوال نشان میدهد ! من هیچگونه دستکاری در افزونه‌ها نکردم و تنها اقدام به فارسی سازی افزونه‌ها کردم ! و به شخصه هيچ مشكلي نه در سرور و نه در لوكال هاست مشاهده نميكنم !

    آیا شما هم این مشکل را مشاهده کرده‌اید !؟ راه‌حل اين مشكل چیست؟

    ارادتمند / مرتضي بهمني

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۳:۵۸

    پس شما هم به اين مشكل برخورد كرديد ؟
    منم چند وقت پيش اين مشكل برام پيش اومد

    من پلاگين رو از سايت خودش دانلود كرده بودم و رو سايت شاهوار هم ازش استفاده كردم ...بعد از مدتي همون پلاگين رو روي يه سايت ديگه تست كردم ولي همه چيزهايي كه فارسي مينوشتم (مثل سوالها و گزينه ها )به جاش علامت سوال ديده مي شد (هم در قسمت مديريت و هم در پوسته) ... براي خودم هم جاي تعجب بود كه چه طور همون پلاگين تو يكي ديگه از سايتها داره قشنگ كار مي كنه .

    اين مشكل حتي اگه وردپرس به صورت دستي (و نه از فانتاستيكو) نصب بشه هم برام پيش اومد
    من براش راه حلي پيدا نكردم ... براي اون سايت هم فعلا بي خيال WP-Poll شدم ...
    اتفاقا مي خواستم نسخه فارسي شده شما رو هم چك كنم كه شايد ديگه اين مشكل رو نداشته باشه ...كه هنوز وقت نكرده بودم تست كنم :))

    نتيجه اي كه فعلا ميشه گرفت اينه كه اين مشكل ربطي به فارسي سازي شما نداره !

  • javid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۵
    تشکر شده: ۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۸:۰۲

    مرتضي جان شايد به همون دليلي باشه كه براي بلاگت هم مشكل به وجود آورد !!!
    اطلاعاتي كه از بانك اطلاعات ميان به صورت علامت سوال هستن ؟؟؟؟؟
    نسخه بانك اطلاعاتت چنده ؟
    چك كن ببين collation بانك اطلاعاتت utf8_general_ci هست ؟

  • مرتضي بهمني

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۵
    تشکر شده: ۵۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۹:۰۰

    شاهوار عزیز من میدونم که کاری نکردم و فارسی سازی تاثیری نداره روی افزونه و از طرفی خودم مشکلی ندارم با افزونه ! بعضی از دوستان مشکل دارند و من بدنبال اینم که راه‌حلی برای مشکلشون پیدا کنم !
    جاوید جان مشکل برای من نیست ! علامت سوال نشون میده برای دیگر دوستان ! بهشون چیزی که گفتی رو توصیه میکنم ! قربان تو !

    کسی راه حل دیگه‌ای سراغ نداره ؟

    ارادتمند / مرتضی بهمنی

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۹:۳۰

    نویسنده این wp-polls واقعا آدم اکتیویه . بهتره با خودش در میون بگذارید . مطمئنا اگه مشکلی باشه در کمتر از چند روز حلش می کنه ...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    دایان
  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ مهر ۱۳۸۶ - ۱۹:۴۹

    چك كن ببين collation بانك اطلاعاتت utf8_general_ci هست ؟

  • javid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۵
    تشکر شده: ۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ مهر ۱۳۸۶ - ۰۹:۳۷

    Ali گفت:

    چك كن ببين collation بانك اطلاعاتت utf8_general_ci هست ؟

    شاهوار جان چك كردی ؟

  • مرتضي بهمني

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۵
    تشکر شده: ۵۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ مهر ۱۳۸۶ - ۱۱:۲۹

    navid گفت:
    نویسنده این wp-polls واقعا آدم اکتیویه . بهتره با خودش در میون بگذارید . مطمئنا اگه مشکلی باشه در کمتر از چند روز حلش می کنه ...

    نويد عزيز زحمت گزارش دادن اين خطا رو اگه ميشه به نويسنده افزونه بكش ! شايد دستی به سرو روی افزونه كشيد و درست شد!

    ارادتمند / مرتضي بهمني

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ مهر ۱۳۸۶ - ۱۳:۰۰

    art7th گفت:

    navid گفت:
    نویسنده این wp-polls واقعا آدم اکتیویه . بهتره با خودش در میون بگذارید . مطمئنا اگه مشکلی باشه در کمتر از چند روز حلش می کنه ...

    نويد عزيز زحمت گزارش دادن اين خطا رو اگه ميشه به نويسنده افزونه بكش ! شايد دستی به سرو روی افزونه كشيد و درست شد!
    ارادتمند / مرتضي بهمني

    زبان من تعریفی نداره :-)

  • javid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۵
    تشکر شده: ۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ مهر ۱۳۸۶ - ۱۷:۰۴

    کدوم خطا مرتضی جان ؟؟؟؟؟

  • مرتضي بهمني

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۵
    تشکر شده: ۵۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۰ مهر ۱۳۸۶ - ۱۸:۱۳

    javid گفت:
    کدوم خطا مرتضی جان ؟؟؟؟؟

    همین مشکل علامت سوالها رو به نویسنده افزونه بگیم شاید بتونه کاری کنه که مشکلی پیش نیاد در نسخه‌های بعد ! چونکه من فقط توی افزونه هایی این نویسنده دیدم که چنین مشکلاتی گزارش شده ! زحمتش رو می‌کشی؟

    ارادتمند / مرتضی بهمنی

  • hormozgan

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۰
    تشکر شده: ۵۵ بار
    # نوشته شده: ۹ سال پیش
    ۲۶ دی ۱۳۸۹ - ۰۲:۵۷

    سلام دوستان
    مشکل من از اونجا شروع شد که منگل فروم را بروز کردم و به نسخه 1.0.27 ارتقا دادم که با این ارتقا کلا همه چیز منگل فروم به هم ریخت به این صورت که هیچ پستی را باز نمیکرد در این را بطه تایپیک زدم و استمداد خواستم که در نهایت به این نتیجه رسیدم که نسخه قبلی را نصب کنم شاید مشکل حل بشه
    وقتی افزونه را غیر فعال کردم و سپس نسخه قبلی را نصب کردم وقتی مجدد فعالش کردم تمام پست های افزونه منگل فروم را بصورت علامت سوال نشان میده به هاست هم سر زدم هر کاری کردم نتونستم مشکل را حل کنم برای همین فعلا افزونه را غیر فعال کردم تا راهی براش پیدا بشه دوستان عزیز متخصص لطفا راهنمائی کنین میدونم که باید ببینم utf8_general_ci باشه ولی کجا را ؟
    لطفا بصورت روان و قابل فهم راهنمائی کنید ممنون میشم

درباره‌ی این موضوع



برچسب‌ها