انجمن


وردپرس ۲.۸ + ادیتور + پلاگ جلالی  (۳۷ نوشته)

  • WinBeta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۵:۳۳

    بعد از ارتقاء به وردپرس ۲.۸ ‌؛ ادیتور با مشکل مواجه شده است. آیکون های ادیتور نمایش داده نمی شود و پست های قبلی نیز تنها با هایلایت شدن توسط موس نمایش داده می شوند. ظاهراْ مشکل به پلاگ جلالی بر می گرده !

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۶:۰۰

    یه مشکلی توی جاوا اسکریپت هست که تداخل به‌وجود میاد بین افزونه‌ی جلالی و صفحه‌ی نوشتن٬ ولی ربطی به پیوند پایدار و یا این‌که ویرایشگر خراب بشه و دیگه درست نشه و این‌ها نداره٬ برای از بین بردن تداخل توی صفحه‌ی تنظیمات‌ه افزونه‌ی جلالی٬ گزینه‌ی «ویرایش تاریخ نوشته‌ها و برگه‌ها» رو به «میلادی» تغییر بدین.

    به‌جز این من ایرادی نمی‌بینم و هرچی هست مربوط به نوع ارتقا دادن‌ه خودتون هست٬ لطفن به‌صورت دستی ارتقا بدین و مطمئن بشین که تموم پرونده‌ها رو به‌صورت کامل بارگذاری کردین.

  • WinBeta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۶:۲۲

    با تشکر از پاسخ شما

    بله به نظر من هم کلاً به پیوند یکتا هیچ ربطی نداره. کاری که گفته بودید رو انجام دادم اما هنوز مشکل برقرار هست و تغییری در ادیتور مشاهده نشد.

    برای ارتقاء من کارهای زیر رو انجام دادم:

    بک آپ گیری از دیتابیس
    غیر فعال کردن سایت
    غیر فعال کردن تمام پلاگ ها
    ارتقاء خودکار
    فعال کردن مجدد پلاگ ها و سایت

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۶:۲۷

    منم همين مشكل رو دارم

    روند ارتقاء هم كامل و بدون مشكل بود

    قبل از فعال كردن پلاكين هم همه چي بررسي شد و اديتور سالم بود

    بعد از فعال سازي پلاگين ها تمامي آيكونهاي اديتور نابود شدند و در بخش انتخاب نويسنده مطلب هم خطا شماده ميشه

    حتي با غيرفعال كردن پلاگين هم مشكل حل نميشه و به حالت قبل بر نمي گرده

    دو بار هم تست كردم روند آپديت رو :|

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۶:۵۰

    افزونه‌ها رو غیرفعال کنین و دستی ارتقا بدین، ببینین در این حالت هنوز ویرایشگر خرابه یا نه.

    اگه سالم بود، یکی یکی افزونه‌ها رو فعال کنین و بعد از هر فعال کردن چک کنین که ویرایشگر سالم هست یا نه، برای چک کردن هم حتمن از کنترل+اف۵ استفاده کنین.

    شاید این‌طوری معلوم بشه ایراد دقیقن از کجاست.

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۷:۰۵

    وقتي پلاگين جلالي به ميلادي تغيير مي كنه صفحه ي "مطلب جديد" مشكلي نداره و تمام گزينه هاي اديتور و منوها و باكس هاي كناري كار ميكنن ، اما وقتي رو شمسي باشه مشكل داره

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۷:۱۶

    websoft گفت:
    وقتي پلاگين جلالي به ميلادي تغيير مي كنه صفحه ي "مطلب جديد" مشكلي نداره و تمام گزينه هاي اديتور و منوها و باكس هاي كناري كار ميكنن ، اما وقتي رو شمسي باشه مشكل داره

    با اینکه تغییر دادم بازم مشکل حل نشد :( - ضمنا Ctrl+ F5 هم تست شد

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۷:۳۳

    والا اينطرف مشكل اينجوريه كه گفتم ، حالا چجورياست كه هر كي مشكلش متفاوته ديگه الله اعلم :-)

  • condol

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۸:۱۰

    با سلام در یکی از وبلاگ هایم در پیش خوان پیام ارتقا به ورد پرس 2.8 آمده ولی در یکی دیگر این پیغام ارائه نشده چون من از ارتقاء
    خودکار استفاده می کنم حال می خواستم بپرسم چگونه این حالت را در پیش خوان فعال کنم که به محض ارائه نسخه جدید این اطلاع
    رسانی صورت بگیرد تا به صورت خودکار این کار را انجام دهم در ضمن در همین پیش خوان آمده که شما از نسخه 2.7.1 استفاده می کنید
    و نیاز به ارتقاء ندارید ..سپاس

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۹:۴۹

    من مشکلی توی ادیتور ندارم (فقط دکمه هاش خیلی گوشه دار و تیز شدند...) ، اما بخش ابزارک ها افتضاح شده ، اصلاً نمیشه بلوک ها رو جابجا کرد...

  • WinBeta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۱۹:۵۰

    خب علت رو متوجه شدم.

    اول بگم که مشکل از پلاگ جلالی هست. دوم اینکه وقتی با غیرفعال کردن هم مشکل برطرف نمیشه به این دلیل هست که شما گوگل Gear رو فعال کردید ... یا تو مرورگر یا توی وردپرس برای همین هست که با زدن F5 هم تغییری نمی کنه.

    مشکل فعلاً به صورت موقت برطرف شده و ادیتور البته با غیرفعال کردن پلاگ جلالی درست شده. با تشکر منتظر اصلاحیه هستیم :-)

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۲۱:۵۱

    خب...اون مشکل ابزارک هم از افزونه ها بود که رفع شد.

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۲۲:۰۸

    ناهمگونی از افزونه ی IntenseDebate بود...من با جلالی مشکلی نداشتم... :-?

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ خرداد ۱۳۸۸ - ۲۲:۲۰

    كلا ما يه همچين مشكلاتي رو نديديدم البته به جز مشكل پلاگين جلالي

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۲ خرداد ۱۳۸۸ - ۰۰:۲۰

    بنده هم در ادیتور و هم افزودن برچسب و تگ به نوشته دچار مشکل هستم. راه های پیشنهادی دوستان رو هم انجام دادم اما مشکل پا برجاست هنوز برای تگ ها.

    برای ادیتور از افزونه TinyMCE Advanced استفاده کردم برای حل مشکل و گویا موقتا بر طرف شد. اما کماکان افزودن برچسب مشکل داره!

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۲ خرداد ۱۳۸۸ - ۱۴:۰۸

    همه چیز به هم ریخته است

    عکس نمیشه آپلود کرد
    تگ نمیشه اضافه کرد
    و ....
    دوستان بهتره بجنبن الان چند تا پست انتخاباتی دارم که همینطور معلق موندم

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۲ خرداد ۱۳۸۸ - ۲۰:۴۶

    دوستان افزونه‌ی جلالی فقط یک مورد از جاوا اسکریپت استفاده می‌کنه و اون هم تغییر زمان نوشته هست٬ اگه اونو به میلادی تغییر بدین و باز هم مشکل داشتین دیگه مربوط به افزونه‌ی جلالی نیست٬ توی بقیه‌ی افزونه‌ها مشکل‌تون رو جستجو کنین.

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۳ خرداد ۱۳۸۸ - ۱۰:۱۷

    دوستان افزونه‌ی جلالی فقط یک مورد از جاوا اسکریپت استفاده می‌کنه و اون هم تغییر زمان نوشته هست٬ اگه اونو به میلادی تغییر بدین و باز هم مشکل داشتین دیگه مربوط به افزونه‌ی جلالی نیست٬ توی بقیه‌ی افزونه‌ها مشکل‌تون رو جستجو کنین.

    َشما خودت به روز كردي وردپرسه سايت شخصيتو ؟ چطور ميگي از افزونه ي جلالي نيست ؟

  • goldenpc

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۳ خرداد ۱۳۸۸ - ۱۷:۵۷

    سلام
    من پلاگین جلالی رو غیر فعال کردم مشکل برچسب ها حل شد ولی باز ارزش نداره چون من از پیوند یکتا استفاده می کنم و اول داخل پیوند یکتا به صورت شمسی بود حالا شده میلادی!
    و اینکه بعضی قسمت ها انگلیسی هست :-?

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۴ خرداد ۱۳۸۸ - ۱۱:۰۲

    آقا این که نمیشه ! اگر جلالی به میلادی تغییر کنه کل آدرس لینک هارو که به جلالی دادیم خراب میشه که

  • kaambiz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    # نوشته شده: ۱۰ سال پیش
    ۲۴ خرداد ۱۳۸۸ - ۱۱:۱۱

    goldenpc گفت:
    سلام
    من پلاگین جلالی رو غیر فعال کردم مشکل برچسب ها حل شد ولی باز ارزش نداره چون من از پیوند یکتا استفاده می کنم و اول داخل پیوند یکتا به صورت شمسی بود حالا شده میلادی!
    و اینکه بعضی قسمت ها انگلیسی هست :-?

    نیازی به غیرفعال کردن افزونه نیست، همین گزینه رو روی میلادی بگذارید کافیه:
    http://kaam.biz/files/jalali-plugin.png

    که بدونِ خراب کردنِ ترکیبِ پیوندبکتا مشکلتون حل بشه.

  • huji

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۰ سال پیش
    ۲۴ خرداد ۱۳۸۸ - ۱۸:۴۹

    آفرین و ممنون. یک مشکل مهمی که من با وردپرس فارسی (نسخه wp-persian) دارم همین فارسیه. یکی دو بار تلاش کردم که خودم به ترجمه‌ها کمک کنم، ایرادات رو رفع کنم و غیره اما خیلی استقبال نشد. Patch هم فرستادم اما در svn وارد نکردن؛ به خود من هم دسترسی ندادن که کار رو یک سره کنم.

    هنوز هم اگر که این علاقه‌مندی وجود داشته باشه، با جون و دل حاضرم که به ترجمه کمک کنم. همین‌جا خبر بدید دنبال می‌کنم.

  • arashagha

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    # نوشته شده: ۱۰ سال پیش
    ۲۴ خرداد ۱۳۸۸ - ۱۹:۲۶

    huji گفت:
    آفرین و ممنون. یک مشکل مهمی که من با وردپرس فارسی (نسخه wp-persian) دارم همین فارسیه. یکی دو بار تلاش کردم که خودم به ترجمه‌ها کمک کنم، ایرادات رو رفع کنم و غیره اما خیلی استقبال نشد. Patch هم فرستادم اما در svn وارد نکردن؛ به خود من هم دسترسی ندادن که کار رو یک سره کنم.
    هنوز هم اگر که این علاقه‌مندی وجود داشته باشه، با جون و دل حاضرم که به ترجمه کمک کنم. همین‌جا خبر بدید دنبال می‌کنم.

    خواهش می کنم ..وظیفه ام است که هر دو گروه به اعتلای این اثر کمک کنیم

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۰۹:۱۴

    نمی دونم چرا تیم وردپرس اقدامی در این صورت نمی کنه ؟!
    فرض کنید من الان چهارصد تا پست دارم که آدرس هاش با جلالی ست شده و در گوگل هم ایندکسه
    الان بیام به میلادی تغییر بدم اولن که در جستجو گر ها مشکل پیدا میکنه دوما در سایت های که لینک هام اونجا ثبته لینک بروکن میشه

    آقا یه چاره ای بسنجید

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۱:۱۳

    اين فايل رو دريافت كنيد و جاي فايل مشابه در فولدر : wp-content/plugins/wp-jalali/inc جايگزين كنيد ، شايد فرجي شد.
    دانلود كنيد !
    بعد تاريخ رو به خورشيدي تغيير بديد. البته منتظر پچ اصلاحي از گروه وردپرس هم هستيم. :-)

  • arashagha

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۲:۴۸

    وب سافت جان این چی کار میکنه؟
    چه تغییراتی دادی؟

  • arashagha

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۲:۴۹

    آفربن .. این کار می کنه
    تگ ها و ادیتور درست شده برای من

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۴:۰۴

    در وبلاگم که گذاشتم به کل قسمت ادمین ترکید
    شاید در باقی وبلاگ ها کار کنه ولی با قالب وبلاگم ناسازگاری داشت ! نمی دونم رو چه حسابی
    دوستان وردپرس فارسی یه کاری بکنن ، اقا مانی

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۴:۱۵

    اگه با آپلود فايل مشكلي پيش مياد از اين راه بريد :
    كد فايل داده شده رو كامل كپي كنيد ، از قسمت ويرايش افزونه ها در پنل ، گزينه ي wp-jalali رو زده و فايل editjalali-core.php رو انتخاب كنيد.
    حالا محتوا رو كامل جايگزين كنيد.

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۴:۵۱

    عزیز بنده آماتور نیستم ،‌فایل به کل آپدیت شد ولی با این حال مشکل پیش آمده
    بنظرم باید کار بطور اساسی حل بشه !

  • websoft

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۴
    تشکر شده: ۴۹ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۵:۰۵

    اساسي براي ماه بعده :-)

    آماتور

    ؟ :-)

  • arashagha

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۵:۰۵

    مشکلشو بگید ببینیم چیه 8-|

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۵:۰۸

    فرض کنید من الان چهارصد تا پست دارم که آدرس هاش با جلالی ست شده و در گوگل هم ایندکسه
    الان بیام به میلادی تغییر بدم اولن که در جستجو گر ها مشکل پیدا میکنه دوما در سایت های که لینک هام اونجا ثبته لینک بروکن میشه

    دوست عزیز چرا به عرایض بنده توجهی نمی‌کنین؟

    یه مشکلی توی جاوا اسکریپت هست که تداخل به‌وجود میاد بین افزونه‌ی جلالی و صفحه‌ی نوشتن٬ ولی ربطی به پیوند پایدار و یا این‌که ویرایشگر خراب بشه و دیگه درست نشه و این‌ها نداره٬ برای از بین بردن تداخل توی صفحه‌ی تنظیمات‌ه افزونه‌ی جلالی٬ گزینه‌ی «ویرایش تاریخ نوشته‌ها و برگه‌ها» رو به «میلادی» تغییر بدین.

    به‌جز این من ایرادی نمی‌بینم و هرچی هست مربوط به نوع ارتقا دادن‌ه خودتون هست٬ لطفن به‌صورت دستی ارتقا بدین و مطمئن بشین که تموم پرونده‌ها رو به‌صورت کامل بارگذاری کردین.

    این تنظیم برای قسمت «ویرایش تاریخ نوشته» هست و هیچ ربطی به نوع پیوند نداره. باز هم تاکید می‌کنم به نوع پیوندهای خودتون دست نزنید.

  • goldenpc

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۵:۱۴

    این فایل رو که جایگزین کردم برچسب ها درست میشه ولی وقتی میزنم انتشار مطلب صفحه سفید میشه :-?

  • goldenpc

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۵:۲۴

    این تنظیم برای قسمت «ویرایش تاریخ نوشته» هست و هیچ ربطی به نوع پیوند نداره. باز هم تاکید می‌کنم به نوع پیوندهای خودتون دست نزنید.

    خب عزیزم وقتی تاریخ رو عوض کنیم پیوند یکتا هم تغییر میکنه دیگه
    پس شما که میگید ربطی نداره یه راهی بهمون نشون بدید که پیوند یکتا به صورت شمسی باشه

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۶:۰۶

    نه دوست عزیز، هیچ ربطی به هم ندارن این دو موضوع.

    این تصویر رو ببینید: http://img1.tinypic.info/files/0g4td8ch4lwzyw5f4tlc.jpg

    این موضوع به‌دلیل منحرف شدن قفل می‌شه، فعلن برای رفع مشکل فقط به توضیحاتی که خودم دادم مراجعه کنین.

    موفق باشین.

  • huji

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۰ سال پیش
    ۲۵ خرداد ۱۳۸۸ - ۱۶:۰۸

    ممنون. من یک ایراد دیگه هم دارم که ممنون می‌شم رفع کنید: ویرایشگر متن خودش از فونت تاهوما استفاده می‌کرد اما الان دیگه نمی‌کنه.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.