انجمن


خراب شدن فید سایت  (۱۱ نوشته)

  • parsakj

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۰
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۰:۱۵

    دروود بر شما
    من از وقتی قالب رو عوض کردم فید سایتم خراب شده نمیدونم باید چه کار کنم؟
    از افزونه ه نبود چک کردم
    میشه راهنمایی کنید .

  • جعبه سازی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۴
    تشکر شده: ۳ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۱:۱۷

    با قالب پیش فرض وردپرس امتحان کنید ببینید مشکل پابرجاست

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۲:۴۲

    درود .

    تاپیک دیگرتان را چک کنید .

  • parsakj

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۰
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۲:۴۶

    قالب رو گذاشتم رو پیشفرض مشکل برطرف شد

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۲:۵۷

    parsakj گفت:
    قالب رو گذاشتم رو پیشفرض مشکل برطرف شد

    روش کار و دلیل مشکل در تاپیک دیگرتان توضیح داده شده .

    موفق باشید

  • parsakj

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۰
    # نوشته شده: ۶ سال پیش
    ۲۶ خرداد ۱۳۹۳ - ۲۳:۲۸

    findmedia گفت:

    روش کار و دلیل مشکل در تاپیک دیگرتان توضیح داده شده .

    موفق باشید

    کدوم تاپیک چرا هرچی من میگردم پیداش نمیکنم ؟ ؟؟

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۶ سال پیش
    ۲۷ خرداد ۱۳۹۳ - ۰۰:۱۰

    parsakj گفت:

    کدوم تاپیک چرا هرچی من میگردم پیداش نمیکنم ؟ ؟؟

    تاپیک دیگتون پاک شده !!
    حالا که مشکل رفع شده نیازی نیست .
    موفق باشید

  • parsakj

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۰
    # نوشته شده: ۶ سال پیش
    ۲۷ خرداد ۱۳۹۳ - ۱۱:۱۳

    findmedia گفت:

    تاپیک دیگتون پاک شده !!
    حالا که مشکل رفع شده نیازی نیست .
    موفق باشید

    دوست من مشکل حل نشده که
    من نمی خوام قالبم رو عوض کنم
    می خوام روی همین قالبم مشکل فیدم درست بشه ...
    طراح قالب هم نمیدونه چرا خراب شده !!!!!

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۶ سال پیش
    ۲۷ خرداد ۱۳۹۳ - ۱۵:۰۱

    خوب باید فایل functions.php موجود در پوشه ی قالبتون رو چک کنید .

    توابعی مربوط به feed اگر بود پاک کنید .
    قبلش هم بک آپ تهیه کنید .

  • parsakj

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۰
    # نوشته شده: ۶ سال پیش
    ۲۸ خرداد ۱۳۹۳ - ۰۱:۳۹

    findmedia گفت:
    خوب باید فایل functions.php موجود در پوشه ی قالبتون رو چک کنید .

    توابعی مربوط به feed اگر بود پاک کنید .
    قبلش هم بک آپ تهیه کنید .

    تابعی مبنی بر فید نداشت

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۶ سال پیش
    ۲۸ خرداد ۱۳۹۳ - ۰۸:۳۹

    درود مجدد .

    بدین یک طراح قالب یا سایت چک کنه .
    محتوی فانکشن را بک آپ بگیرید سپس داخل فایل را خالی کنید . اگر مشکل همچنان پا بر جا بود مشکل از قالب نیست بلکه وردپرس شما ناقص است .

    اگر مشکل با حذف کدهای فانکشن رفع شد باید بدین یه طراح قالبتون رو چک کنه . یا داخل نت بگردین شاید جوابی پیدا کردید .

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.