انجمن


نگارش 2.8.2 وردپرس !  (۲۳ نوشته)

  • segaro

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۳:۱۹

    سلام آقا این وردپرس دیگه شورشو در آورده هرچی میایم داخل پنل وبمون هی پیام نسخه جدید میده یکی بگه توی این نسخه های کوچیک چه چیزایی تغییر کرده ما ندونسته آپدیت میکنیم بعد میبینیم با افزونه ها مشکل داره یا یه اشکال جدید در وبمون به وجود میاد

  • zxo003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸۳
    تشکر شده: ۵۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۳:۲۶

    ا ندونسته آپدیت میکنیم بعد میبینیم با افزونه ها مشکل داره یا یه اشکال جدید در وبمون به وجود میاد

    عشق است پیش مرگ بزرگ ، برو که بهشت منتظر شما است ای شهید بروز رسانی وردپرس ... :D :D :D :D

  • alighatta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۳
    تشکر شده: ۵۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۳:۲۷

    segaro جان از من میشنوی گول این پیام آپدیت های به قول خودت نسخه های کوچک رو نخور بخاطر 01/ -- ارتقاء همه زندگی آدم به هم میریزه. ~O)

  • segaro

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۳:۳۳

    سلام , اره دوستان دقیقا همینطور هست وقتی از نسخه 2.8 به 2.8.1 اومدم افزونه مطالب مشابه از کار افتاد و قسمت نطر های وبلاگم رو شروع کرد به جابجایی نظر تو یه پست میدادی یه جا دیگه ثبت میشد و .... با هزار زحمت درستش کردیم حالام این نسخه جدید اومده
    اگه کسی بتونه جزئیاتی ازش بگه که چه چیز هایی تغییر میکنه باز هوشیار تر هست برای آپدیت کردن.

  • segaro

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۳:۳۵

    عشق است پیش مرگ بزرگ ، برو که بهشت منتظر شما است ای شهید بروز رسانی وردپرس ...

    من برای چی پیش مرگ بشم یکی دیگه بشه خوب :D

  • pardisdownload

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۶:۴۳

    هنوز نسخه ی موجود بر روی fa.wordpres.org نسخه ی 2.8.1 است . پس قائدتا پیغام بروز رسانی نباید بدهد . این یک مورد ، مورد دیگه این که چرا وردپرس اینقدر نسخه ی جدید میده بیرون ؟ :-? :-? :-? :-? این برای من خیلی جای سوال داره :-? :-? :-? . مخصوصا وقتی تغییری مشاهده نمیکنم :-? :-? :-? . این مورد به نظر من نیاز به بررسی بیشتر داره . :-? :-? :-? :-? :-? .

  • WinBeta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۶:۵۷

    اتفاقاً حتماً پیشنهاد میشه ارتقاء بدید به نسخه جدید.

    Wordpress 2.8.2 - XSS vulnerability fixed :D

  • pardisdownload

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۷:۰۶

    XSS vulnerability fixed
    اولا این یعنی چی؟
    دوما باید بزاریم تا بچه ها فارسیش رو بدن بیرون . من که این کارو میکنم .

  • محمد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰۹
    تشکر شده: ۱۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۷:۱۶

    کوووو پس چرا واسه من پیغام آپدیت رو نداده...؟ :?

  • AminSanaei

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۳
    تشکر شده: ۲۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۷:۱۹

    این آپدیت های پشت سر هم تبدیل به معضل شده 8-| همین آخرین آپدیت یکی از بهترین افزونه هامو از کار انداخت

  • zxo003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸۳
    تشکر شده: ۵۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۷:۲۹

    ۱۰ دفعه گفتم برای بار ۳۰۰۰۰ میگم ، حل نشید زود ارتقا بدید (بزارید هکار ها طططططعمه داشته باشن !!!)

    همیشه آنقدر صبر کنید که نسخه های پایدار منتشر شود ،مثلا 2.7.2 یا 2.8.2 یا 3 و یا 4 بعد بروز رسانی کنید ....

  • afshinm

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۳
    تشکر شده: ۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۸:۲۷

    سلام.
    در نسخه جدید یک باگ (XSS یا همون java script injection) برطرف شده...
    ارتقاء دادن جزو واجبات است.
    موفق باشید.

  • alighatta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۳
    تشکر شده: ۵۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۱۹:۳۹

    zxo003 گفت:
    ۱۰ دفعه گفتم برای بار ۳۰۰۰۰ میگم ، حل نشید زود ارتقا بدید (بزارید هکار ها طططططعمه داشته باشن !!!)
    همیشه آنقدر صبر کنید که نسخه های پایدار منتشر شود ،مثلا 2.7.2 یا 2.8.2 یا 3 و یا 4 بعد بروز رسانی کنید ....

    من که منظور شما رو متوجه نشدم!! :-?

  • امین / iishtar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۴۲
    تشکر شده: ۴۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۲۰:۴۴

    alighatta گفت:

    zxo003 گفت:
    ۱۰ دفعه گفتم برای بار ۳۰۰۰۰ میگم ، حل نشید زود ارتقا بدید (بزارید هکار ها طططططعمه داشته باشن !!!)
    همیشه آنقدر صبر کنید که نسخه های پایدار منتشر شود ،مثلا 2.7.2 یا 2.8.2 یا 3 و یا 4 بعد بروز رسانی کنید ....

    من که منظور شما رو متوجه نشدم!! :-?

    میگه صبر کن یه نسخه پیدار بیاد بعد اپدیت کن

    راستی دوستان من دوتا وردپرس روی یه هاست دارم هردو 2.7.1 هستن که یکیشون میگه به نسخه 2.8.1 اپدیت کن اون یکی میگه 2.8.2 یعنی یکیشون جا مونده

    مشکل از کجاست ؟

  • pardisdownload

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۲۱:۴۸

    دوستان این نسخه هنوز روی fa.wordpress.org قرارنگرفته . حالا اگه بخوایم از worpress.org آپدیت کنیم فارسی مارسی بهم نمیخوره ؟؟ :? :? :?

  • alighatta

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۳
    تشکر شده: ۵۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ تیر ۱۳۸۸ - ۲۲:۳۲

    وقتی با فارسیش به هم خورد شک نکنید که با انگلیسیش نابود میشه :D

  • p30games

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۹
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۳۰ تیر ۱۳۸۸ - ۱۲:۲۳

    چی کار کنیم نصب کنیم یا نه :?

  • pardisdownload

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۳۰ تیر ۱۳۸۸ - ۱۲:۳۶

    خیر . :O :O :O :O :O :O :O
    بزارید کاملا بر روی fa.wordpress.org قرار بگیره بعد بروزرسانی کنید .

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۳۰ تیر ۱۳۸۸ - ۱۶:۵۱

    کاربر محترم ، pardisdownload ، این حرف شما چه ربطی داره آخه...عزیز من شما اگر از موضوعی اطلاعی نداری لطف کن راهنمایی اشتباه نکن...
    سیستم سایت fa.wordpress.org به اون صورتی که شما فکر میکنی کار نمیکنه...اگر نسخه ای در بخش اصلی سایت وردپرس دات اورگ قرار گرفت ، کاملاً مطمئن و پایداره و همه میتونن نصب کنن و هیچ مشکلی وجود نداره.
    در بخش fa.wordpress.org فقط فایل زبان میاد به پکیج اضافه میشه.

  • pardisdownload

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۳۰ تیر ۱۳۸۸ - ۱۹:۳۳

    منم به خاطر همین گفتم که دوستان راحت تر باشن . :-) :-) :-) :-)

  • کوچی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱۹
    تشکر شده: ۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۱ مرداد ۱۳۸۸ - ۲۰:۴۸

    دوستان ظاهرا به سلامتی 2.8.2 هم بدون مشکل نصب شد البته من به صورت خودکار اول نسخه انگلیش و بعدش fa.wordpress.org
    را به صورت اتوماتیک ارتقاء دادم هیچ موردی هم با افزونه ها نداره نمیدانم نظر شما ها چیست؟

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۳۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲ مرداد ۱۳۸۸ - ۰۸:۱۸

    من به ۲.۸.۲ وردپرس فارسی ارتقا دادم
    ارتقا بلامانع است درواقع یک امر ضروری می باشد
    @},- @},- @},- @},- @},- @},- @},- @},-

  • BoXeR

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۱۰ سال پیش
    ۱۱ مرداد ۱۳۸۸ - ۰۱:۳۲

    من كه در ارتقا دادن و نصب ابزارك ها به مشكل بر ميخورم
    وقتي ميره واسه ارتقا يا نصب ابزارك ميره صفحه اطلاعات اتصال

    اطلاعات اتصال

    برای انجام دادن این عملیات، اطلاعات اتصال مورد نیاز است.

    دقيقاً متوجه نميشم كجا روميگه اتطلاعات همه چيزو دادم ام نصب نميشه و ميگه

    خطا: خطایی در هنگام اتصال به سرور پیش آمده است. لطفا درستی تنظیمات را بررسی نمایید.

درباره‌ی این موضوع



برچسب‌ها