انجمن


مشکل در آپدیت وردپرس به ورژن بالاتر !  (۴ نوشته)

  • onlineman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۱ آبان ۱۳۸۸ - ۲۲:۱۷

    سلام

    من وردپرسم رو بر روی هاست گیگفا نصب کردم و فایل های نصب( مثل پوشه wp-admin و غیره.. ) هم در دایرکتوری htdocs\ قرار دارند. و هیچ مشکلی هم در شرایط عادی با این سرور ندارم!

    ولی موقع اپدیت کردن وردپرس به ورژن بالاتر و یا حتی اپدیت کردن انلاین افزونه ها بعد از اینکه ادرس ftp سایت و وارد می کنم بعد از چند لحظه پیغام " پوشه ی wp-content پیدا نشد " و یا پیغام هایی مثل این میده!

    مشکل از کجاست؟
    و اگر این مشکل قابل حل نیست، لطفا بگید چطوری می تونم بعد از نصب مجدد وردپرس به صورت دستی ( یعنی وردپرس 2.8.5 و دانلود کنم و بعد از اپلود بر روی سرور ، از اول نصبش کنم .) اطلاعات و پست های قبلیم از بین نره؟!

    تور و خدا لطفا کمکم کنید!

  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۱ آبان ۱۳۸۸ - ۲۲:۳۷

    سرورتون یا همون گیگفا این اجازه رو نمیده و باید دستی ارتقا بدید :)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    بهرنگ - pedrambc
  • pedrambc

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵
    تشکر شده: ۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۷ آبان ۱۳۸۸ - ۱۱:۳۵

    به سرور چی بگیم که این مشکل رو حل کنه؟
    اینطوری برای آپدیت افزونه ها به مشکل برخورد می کنیم که.

  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۷ آبان ۱۳۸۸ - ۱۳:۴۸

    pedrambc گفت:
    به سرور چی بگیم که این مشکل رو حل کنه؟
    اینطوری برای آپدیت افزونه ها به مشکل برخورد می کنیم که.

    اگر شما هم از گیگفا استفاده میکنید که فکر نکنم بهتون دسترسی بدن ولی اگر فضای شخصی دارید و این مشکل رو دارید میتونید با سرور تماس بگیرید و مشکلتون رو گزارش کنید!

درباره‌ی این موضوع