انجمن


عدم جا به جایی ابزارک ها  (۱۱ نوشته)

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۱ آذر ۱۳۸۸ - ۰۹:۲۶

    سلام دوستان
    امروز که خواستم یکی از ابزارک هام رو جابه جا کنم دیدم که وقتی ماوس روی عنوانش میره شکل جابه جایی رو به خودش میگیره ولی از جاش تکون نمیخوره همین طور وقتی روی مثلث کنارش میزنم هم باز نمیشن
    جاوا اسکریپتم هم فعاله
    ممنون میشم راهنمایی کنین

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۲ آذر ۱۳۸۸ - ۱۵:۴۱

    افزونه جلالي رو غيرفعال كنيد ببينيد درست ميشه

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ آذر ۱۳۸۸ - ۰۸:۲۰

    نه درست نشد

    ممنون میشم اگه چند تا راه حل بهم پیشنهاد کنین
    گیر افتادم نه میشه ابزارک ها رو تکون بدم نه منو ها رو باز و بسته کنم و نه ....
    ممنونم

  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ آذر ۱۳۸۸ - ۰۸:۳۱

    سلام دوست عزیز
    ممکنه افزونه‌ای غیر از جلالی باعث مشکل شده باشه. اگر به نتیجه‌ای نرسیدین. پوشه wp-includes رو دوباره آپلود کنین.

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ آذر ۱۳۸۸ - ۰۹:۲۶

    ممنونم دوست عزیز ولی
    من توی هاستم یه وردپرس جدید نصب کردم بدون هیچ افزونه ای و حتی هیچ نوشته ای
    اونم همین طوریه!!!!!!!
    میگم برای تست این که سرور، جاوا رو نبسته باشه کد های جاوا که برای ماوس هست + ادعیه رو هم آپ کردم و کار میکنه!
    آیا این راه، راه درستی برای تست هست؟
    ممنون

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۸ آذر ۱۳۸۸ - ۱۲:۰۸

    سلام دوستان
    به غیر از مشکلات بالا این مورد هم هست که فکر کنم ه اونا ربط داشته باشه
    وقتی میخام نوشته ای رو پاک کنم اول این صفحه میاد و بعد که برمی گردم میبینم پاک کرده

    Not Acceptable
    
    An appropriate representation of the requested resource /fa/wp-admin/edit.php could not be found on this server.
    
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    فایل edit.php هم موجود هست
    بعضی وقتا هم می نویسه خطا در هنگام پاک کردن و اصلا پاک نمیکنه!!!
    در ضمن توی پیشخوان اون قسمتهایی هست که خبرهای این سایت و اخبار اقزونه ها و ...رو میارن اونام همین طور توی آوردن میمونن و هیچی نمیارن
    ممنون میشم راهنماییم کنین

  • m0jtaba

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۸ آذر ۱۳۸۸ - ۱۳:۴۷

    دوست عزیز

    amineng گفت:
    سلام دوستان
    امروز که خواستم یکی از ابزارک هام رو جابه جا کنم دیدم که وقتی ماوس روی عنوانش میره شکل جابه جایی رو به خودش میگیره ولی از جاش تکون نمیخوره همین طور وقتی روی مثلث کنارش میزنم هم باز نمیشن
    جاوا اسکریپتم هم فعاله
    ممنون میشم راهنمایی کنین

    فایل widget.php رو به حالت پیش فرض در بیارید

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۸ آذر ۱۳۸۸ - ۲۰:۳۵

    m0jtaba گفت:
    دوست عزیز

    فایل widget.php رو به حالت پیش فرض در بیارید

    ممنونم
    ولی من چیزی رو تغییر نداده بودم که!
    این فایلی که شما میگید چند تاش هست کدوم رو باید تغییر بدم و مهمتر این که چه تغییری بدم
    این که گفتید به حالت پیش فرض یعنی چی؟
    بازم ممنون که یه راهنمایی کردین خیلی گیر افتادم اینا رو هم جواب بدین کارم راه میافته

  • m0jtaba

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۸ آذر ۱۳۸۸ - ۲۲:۲۴

    amineng گفت:

    ممنونم
    ولی من چیزی رو تغییر نداده بودم که!
    این فایلی که شما میگید چند تاش هست کدوم رو باید تغییر بدم و مهمتر این که چه تغییری بدم
    این که گفتید به حالت پیش فرض یعنی چی؟
    بازم ممنون که یه راهنمایی کردین خیلی گیر افتادم اینا رو هم جواب بدین کارم راه میافته

    من این مشکل را داشتم .یکبار کل وردپرس رو دانلود کردم .فایل widgets.php داخل پوشه wp-admin رو replace کردم روی فایل فعلی و مشکل بر طرف شد.
    فکر کنم توضیح کامل بود

  • Shahriar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۹ آذر ۱۳۸۸ - ۰۲:۵۷

    من قبلا این مشکل رو داشتم . با آپلود مجدد فایلهای وردپرس مشکل برطرف شد.

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۹ آذر ۱۳۸۸ - ۱۱:۰۹

    m0jtaba گفت:

    من این مشکل را داشتم .یکبار کل وردپرس رو دانلود کردم .فایل widgets.php داخل پوشه wp-admin رو replace کردم روی فایل فعلی و مشکل بر طرف شد.
    فکر کنم توضیح کامل بود

    ممنونم عزیز
    این کار رو کردم ولی مشکل همچنان باقیه

    Shahriar گفت:
    من قبلا این مشکل رو داشتم . با آپلود مجدد فایلهای وردپرس مشکل برطرف شد.

    ممنونم
    ولی همونطور که گفتم :

    amineng گفت:

    من توی هاستم یه وردپرس جدید نصب کردم بدون هیچ افزونه ای و حتی هیچ نوشته ای
    اونم همین طوریه!!!!!!!

    البته من برا نصب فایل زیپ رو توسط خود پنل اکسترکت کردم
    قبلا هم این کار رو میکردم و مشکلی نبود
    1- ممکنه حق دسترسی یا چیز دیگه ای تغییر کرده باشه؟
    2- توی سایت خود ورد پرس به این تاپیک برخوردم ولی چیز خاصی دستگیرم نشد شما ببینید چیزی دستگیرتون میشه
    http://wordpress.org/support/topic/336056?replies=11
    ممنون از همه

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.