انجمن

  • wpusr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۱۱ سال پیش
    ۱۷ آذر ۱۳۸۸ - ۰۳:۴۱

    سلام.
    بنده در فایل sidebar.php این کد رو دارم:

    <h2>Archives</h2>
          <ul>
             <?php wp_get_jarchives('type=monthly'); ?>
          </ul>

    افزونه هم فعال هست اما باز هم بایگانی میلادی نمایش داده میشه.
    ممکنه کمکم کنید؟

  • RiP

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۳ شهریور ۱۳۸۹ - ۰۰:۳۴

    منم همین مشکل رو دارم.

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۳ شهریور ۱۳۸۹ - ۰۱:۴۹

    از ابزارک استفاده نمی‌کنین؟

  • RiP

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۳ شهریور ۱۳۸۹ - ۱۴:۵۰

    برا من الان درست شد عجیبه.

    ممنون

  • aparsas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۶ شهریور ۱۳۸۹ - ۱۹:۱۱

    در فایل sidebar.php عبارت archives را به jarchives همانند فوق عوض کردم ولی در ساید بار تاریخ میلادی بصورت فارسی مثلا آگوست است.
    تغییر دیگری نیز لازم است

  • peiman_rr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۰ سال پیش
    ۱۸ فروردین ۱۳۹۰ - ۲۲:۵۳

    من از پلاگین جلالی و این کد استفاده می کردم ولی در اول اردیبهشت 1390 سایت ترکید! یعنی دیگه بالا نمی اومد که بعد از 4 روز اعصاب خوردی مشکل رو پیدا کردم. ظاهرا کد ایرادی داره که بعد این تاریخ کار نمی کنه و سازگار نیست و لود سرور رو هم بالامی بره اگر بعد از این تاریخ کد رو سایت باشه

  • peiman_rr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۰ سال پیش
    ۱۹ فروردین ۱۳۹۰ - ۱۳:۰۷

    فقط تاریخ رو اشتباه گفتم، از اول آپریل 2011 یعنی 16 فروردین 1390، عجیب بود و دردناک!!

درباره‌ی این موضوع



برچسب‌ها