انجمن


چرا category-page-icons روی لوکال کار میکنه اما روی هاست نه ؟!!  (۴ نوشته)

  • aliqq

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۳۰ آذر ۱۳۸۸ - ۱۱:۳۷

    سلام

    من برای اینکه هر دسته یه آیکون داشته باشه از پلاگین category icon استفاده میکردم اما دنگو فنگش زیاد بود !!

    این پلاگینو پیدا کردم که خیلی خیلی کار باهاش راحت و رضایت بخشه (category page i c o n s) اسمش دقیقا همینجوریه ،یعنی بین حروف آیکون فاصله هست !

    این افزونه روی لوکال خیلی خوب کار میکنه اما وقتی میبرمش روی هاست قسمتی که باید آیکون رو اضافه یا حذف کنیم رو میزنم روی لود میمونه و دیگه هیچی ! ولش کنی همینجوری تا فردا روی لود میمونه !

    لطفا راهنمایی کنید !

    در ضمن این مواردم بگم که دوباره گویی نشه ! :

    هاست مشکل نداره / دقیقا همین ورژن برنامه هست که روی لوکال کار میکنه /چند بار پلاگینو از پوشه پلاگین وردپرس پاک کردم و دوباره منتقل کردم گفتم شاید درست بشه /بقیه قسمتای برنامه روی هاست کاملا کار میکنن/حتی دستی توی پوشه آیکون که خود برنامه توی پوشه آپلود میسازه آیکون با پسوند های مختلف ریختم اما اصلا به لود اونا نمیرسه چه برسه که بخواد بیارشون

    مرسی

  • aliqq

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۳۰ آذر ۱۳۸۸ - ۱۴:۴۲

    آقا من الان متوجه یه موضوعی شدم !!

    وقتی میخوام پست جدید بدم اون بالا یه دکمه هست که مال اضافه کردن عکسه به اسم "افزودن تصویر" اون هم همین حالتو داره ! یعنی وقتی میزنمش تا عکسای توی کتابخونه رو لود کنه همونجری میمونه !! :(

    یه بلاگ دیگه ام روی همین دیتابیس دارم اونم همین حالته :(((((((

    یکی یه راهنمایی کنه دیگه !!

  • aliqq

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۳۰ آذر ۱۳۸۸ - ۲۳:۱۷

    کسی نیست جواب مارو بده ؟!!

  • aliqq

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲ دی ۱۳۸۸ - ۰۱:۳۸

    ظاهرا این مشکل لود نشدن کتابخونه و کلا عکس از روی بانک برای همه بوده !!

    چون من از چندتا از دوستام که تو چند شهر مختلف بودن پرسیدم و همگی همین مشکل براشون پیش اومده بود !!

    به هر حال "ارسال کننده فلش " مشکل داشت که الان درست شده !

    حالا مشکل من با این افزونه اینه که وقتی میخواد عکسی رو از مثلا کامپیوترم تو خودش لود کنه واسم میزنه :

    خطای HTTP
    کسی میتونه راهنمایی کنه ؟

    البته اگر میدران عزیز دوباره اختار جفنگ برامون نمیفرستن !!!

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.