انجمن


مشکل "ارتقا خودکار وردپرس" روی سرور CPanel  (۶ نوشته)

  • onlineman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ دی ۱۳۸۸ - ۱۸:۴۰

    سـلام

    مـن وردپرس ورژن 2.9 رو روی هاست GIGFA که cpanel هست نصب کردم ولی نمی تونم وردپرس رو ارتقا خودکار بدم و یا افزونه هامو آپدیت خودکار کنم و باید از اول نصب کنم!!

    خطایی هم می ده اینه :

    " پوشه‌ی وردپرس پیدا نشد.
    راه‌اندازی انجام نشد "

    وردپرس رو هم روی root نصب کردم.

    لطفا راهنمایی کنید... هر دفعه که ورژن جدید میاد من باید از اول وردپرس و تمام افزونه ها و ... رو نصب کنم
    اطلاعات هم که دیگه هیچ

    قبلا با ورژن های 2.6 و 2.7 و 2.8 هم همین مشکلو داشتم

    تنها امیدم همین فرومه...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Arsam_Arsam - chapalmapal
  • مهدی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۱۰۰
    تشکر شده: ۳۴۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ دی ۱۳۸۸ - ۲۳:۰۷

    این مشکل با هاست های رایگان وجود داره

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Arsam_Arsam
  • biparva

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۵ بار
    # نوشته شده: ۹ سال پیش
    ۶ اسفند ۱۳۸۸ - ۱۰:۳۴

    مال من هاست رایگان نیست اما این مشکل وجود داره و تازگی ها این ارور جایگزین شده:‍‍ پوشه وردپرس پیدا نشد.راه اندازی انجام نشد مشکل چیه؟

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۹ سال پیش
    ۶ اسفند ۱۳۸۸ - ۱۱:۲۲

    این مشکل با هاست های پولی هم وجود داره. متاسفانه به دلایل امنیتی (!) تعدادی از توابع رو غیر فعال میکنند. میتونید با پشتیبانی هاستتون تماس بگیرید.

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۷ اسفند ۱۳۸۸ - ۱۱:۴۳

    آیا این امکان وجود داره که مدیرا محترم توی یه صفحه یا تاپیک مجزا فایل های تغییر کرده رو معرفی کنن تا دوستان مجبور نشن از نو همه رو آپ کنن
    ممنون

  • mEhdi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۰
    تشکر شده: ۳۸ بار
    # نوشته شده: ۹ سال پیش
    ۲ شهریور ۱۳۸۹ - ۰۰:۲۵

    onlineman گفت:
    سـلام

    مـن وردپرس ورژن 2.9 رو روی هاست GIGFA که cpanel هست نصب کردم ولی نمی تونم وردپرس رو ارتقا خودکار بدم و یا افزونه هامو آپدیت خودکار کنم و باید از اول نصب کنم!!

    خطایی هم می ده اینه :

    " پوشه‌ی وردپرس پیدا نشد.
    راه‌اندازی انجام نشد "

    وردپرس رو هم روی root نصب کردم.

    لطفا راهنمایی کنید... هر دفعه که ورژن جدید میاد من باید از اول وردپرس و تمام افزونه ها و ... رو نصب کنم
    اطلاعات هم که دیگه هیچ

    قبلا با ورژن های 2.6 و 2.7 و 2.8 هم همین مشکلو داشتم

    تنها امیدم همین فرومه...

    دوست من
    اولا که گیگفا سی پنل نداره و ویستا پنل داره
    ثانیا ربطی به کد مد نویسی هم نداره
    با اضافه کردن کد ها (به کانفیگ) می تونی افزونه ها و پوسته ها رو خودکار به روز کنی، اما وردپرس رو نه!
    چرا؟
    چون حداکثر حجم فایل آپلودی 2 مگ هست و وردپرس.... کمی بیشتر!
    به همین سادگی ;)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    chapalmapal

درباره‌ی این موضوع