انجمن


مشکل با افزونه جلالی  (۶ نوشته)

  • movahedian1

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۰ بهمن ۱۳۸۸ - ۱۸:۵۱

    سلام
    در وردپرس ورژن 2.8.4 موقع ارتقا افزونه جلالی به ورژن جدید، کلا افزونه ناپدید شد
    با اینکه موقع نصب میزنه با موفقیت نصب شد، اما اصلا هیچ افزونه ای رو دیگه در بخش افزونه ها نشان نمی دهد
    حتی به صورت دستی هم وقتی پوشه افزونه را در پوشه پلاگین آپلود میکنم، در بخش افزونه ها هیچ چیزی نمایش نمیده
    ممنون میشم اگر اهنمایی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    تناسب اندام
  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۱ بهمن ۱۳۸۸ - ۰۱:۱۱

    پوشه‌ی قبلی رو از توی ftp پاک کنین٬ و افزونه‌ی جلالی رو با یه اسم جدید بارگذاری کنین٬ مثلن: wp-jalali2

  • movahedian1

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۶ بهمن ۱۳۸۸ - ۲۰:۰۶

    سلام
    این کار هم فایده ای نداشت.
    اصلا هیچ افزونه ای را نمی شناخت با هر نامی!
    البته وقتی وردپرس را به ۲.۹.۱ آپدیت کردم درست شد.

  • علی ولی زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۳ بهمن ۱۳۸۹ - ۱۹:۱۰

    من از وردپرس 3.0.5 استفاده میکنم اما افزونه رو نمیتونم فعال کنم و اینکه افزونه رو هم هر مدلشو گذاشتم نشد . هاست من از بهترین هاست ها است و 500 مگابایت فضا دارم . مشکل کجاست ؟

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /home/itfars/public_html/wp-includes/class-simplepie.php on line 9907

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mahdinet
  • روکش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱۳
    تشکر شده: ۷۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ فروردین ۱۳۹۱ - ۱۳:۰۲

    سلام ببخشید من از وردپرس نسخه 3.3.1 استفاده می کنم و آرشیو جلالی را فقط در یک ستون می شود گذاشت اما در لوکال هاست و نسخه 3.3.1 وردپرس همین افزونه را با همان قالب در جا های مختلف می توان گذاشت راهنمایی کنید.

  • mahdinet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۸ سال پیش
    ۹ دی ۱۳۹۱ - ۱۶:۴۱

    jackmorfy گفت:
    من از وردپرس 3.0.5 استفاده میکنم اما افزونه رو نمیتونم فعال کنم و اینکه افزونه رو هم هر مدلشو گذاشتم نشد . هاست من از بهترین هاست ها است و 500 مگابایت فضا دارم . مشکل کجاست ؟

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /home/itfars/public_html/wp-includes/class-simplepie.php on line 9907

    منم همین مشکل رو دارم ولی تو خط 2685 فایل item.php

    خواهش می کنم زودتر جواب بدید

    Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 1966080 bytes) in /home/wwwnuma/public_html/wp-includes/SimplePie/Item.php on line 2685

درباره‌ی این موضوع