انجمن


عدم کارکرد صحیح افزونه ها در قالب من؟!  (۶ نوشته)

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۳۸ بار
    # نوشته شده: ۹ سال پیش
    ۷ اسفند ۱۳۸۸ - ۲۱:۲۹

    با سلام
    من دارم یه قالب می سازم
    این قالب را از صفر شوع کردم و ساختم
    اما حالا به یک مشکل برخورد کردم
    افزونه ها در اون درست کار نمی کنن!
    مثلا قالب و استایل افزونه ( pagenavi ) در قالب اجرا نمیشه و بصورت ساده نمایش داده میشه!
    همچنین افزونه امتیاز دهی (postratings) به مطالب هم کار نمیکنه وثابت هست!

  • fhgh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳
    تشکر شده: ۱۴ بار
    # نوشته شده: ۹ سال پیش
    ۹ اسفند ۱۳۸۸ - ۰۰:۴۰

    سلام. لینک دانلود افزونه ها رو می زاری دانلود کنم بینم می تونم کاری کنم و جوابتو بدم یا نه؟ ممنون.

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۹ اسفند ۱۳۸۸ - ۱۳:۲۳

    سلام
    محتویات فایل هدر خودتون رو بزارید اینجا

  • siavashh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۱۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۸۸ - ۰۱:۵۲

    این دو افزونه اگر اشتباه نکنم از فوتر برای لود کردن اسکریپتشون استفاده میکنن، اگه توی فایل footer.php پوسته تون عبارت

    <?php wp_footer(); ?>

    رو پیدا نکردین ، یه جایی قبل از تگ body اضافه اش کنین احتمالن درست میشه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۸۸ - ۱۰:۲۱

    قبل تگ body که میره بالای بدنه کار!!!
    منظورتون قبل از بسته شدن تگ body هست دیگه؟

  • siavashh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۱۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۸۸ - ۱۸:۱۴

    بله دیگه! توی فوتر که شروع body نیست که:دی

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.