انجمن


مشکل آپلود عکس در وردپرس  (۱۳ نوشته)

  • Reza Marandi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۹ سال پیش
    ۱ شهریور ۱۳۸۹ - ۱۷:۱۷

    سلام
    من بعد از راه اندازی وردپرس نمی تونم عکس آپلود کنم
    تمام پرمیشن هارو هم درست طبق این عکس وارد کردم .
    http://zangoole.com/images/wp-permissions.png
    وقتی آپلود رو میزنم پوشه ی uploads رو میسازه ولی این ارور رو میده :
    امکان ایجاد شاخه /home/parsaveh/public_html/wp-content/uploads/2010/08 نیست. آیا شاخه مادر آن با سرور قابل نوشتن است؟

    فولدر uploads ساخته میشه ولی داخلش چیزی نیست
    ممنون

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۱ شهریور ۱۳۸۹ - ۱۸:۱۹

    سلام
    دوست عزیز پوشه 08 و 2010 رو دستی خودتون بسازین
    پرمیژن uploads رو هم 777 کنید

  • Reza Marandi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۹ سال پیش
    ۲ شهریور ۱۳۸۹ - ۱۳:۴۰

    سلام
    اینطوری درست نشد ، بازم upload نکرد

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۲ شهریور ۱۳۸۹ - ۱۳:۴۹

    بررسی کنید ببینید در قسمت تنظیمات>گوناگون
    مقدار wp-content/uploads یا پیشفرض رو قرار بدین

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
  • Reza Marandi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۹ سال پیش
    ۲ شهریور ۱۳۸۹ - ۱۴:۰۱

    چک کردم
    آدرس همینه ...

  • angel_webdesign

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    # نوشته شده: ۹ سال پیش
    ۳ شهریور ۱۳۸۹ - ۰۹:۵۲

    marandi گفت:
    چک کردم
    آدرس همینه ...

    باید شاخه اصلی رو بهش درسترسی 777 بدید

    wp-content

  • saeedenferadi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۵
    # نوشته شده: ۸ سال پیش
    ۳۱ مرداد ۱۳۹۰ - ۱۳:۱۴

    سلام
    من هم همین مشکل رو دارم و هر کاری میکنم درست نمیشه
    پوشه آپلود و 2011 و8 رو خودم درست کردم دسترسی همه رو هم 777 دادم ولی بازم همین پیغام رومیده

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۳۱ مرداد ۱۳۹۰ - ۲۳:۴۰

    بابا این چه وضعش یکی نیست بگه دقیقا چیکار باید کنیم !

    من وقتی عکس رو اپلود میکنم هیچ صفحه ای بهم نمیده ، همه چیز سفید میشه از وقتی به روز رسانی کردم اونم دستی تازه ! این طوری شده

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۰:۲۸

    فهمیدم مشکل چیه
    مشکل این که باید فلش پلیرتون رو به اخرین ورژن که 10.3.18 باشه آپدیت کنید اما چون ایران تحریم ممکن به مشکل بر بخورید
    با وی پی ان وصل بشید که بتونید راحت دانلود کنید

    دانلود فلش پلیر

    اگر دسترسی ممنو داد با فی ل ت ر شکن یا وی پی ان وصل بشید

    برای من درست شد

    از دوستان خواهش می کنم بی معرفت بازی در نیارن وقتی مشکلشون حل میشه باین راحش رو بگن و توی بقیه تاپیک ها هم بزارن

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۲:۰۵

    مشکلم دوباره برگشت !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    نمی دونم چه خاکی باید توی سرم کنم

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۲:۳۳

    راهش رو پیدا کردم که خیلی مسخره است

    باید با اکسپلوره کار کنید فقط
    با هیچ مرورگر دیگه ای این کشل حل نمیشه
    انواع ورزن های فایر فاکس رو امتحان کردم ولی جواب نداد

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۹۰ - ۱۵:۱۲

    بچه ها با اسکپلوره هم به صورت مقطعی مشکل حل شد برام
    ولی بعد از 2 روز تونستم پیدا کنم مشکل اصلی رو

    مشکل این که شما وقتی آپدیت میکنید وردپرس رو ، وردپرس جدید با جداول موجود در دیتابیس نمی سازه !
    باید جداول رو پاک کنید و وردپرس رو از اول نصب کنید ، البته قبل از این کار حتما پک اپ بگیرید
    من خودم کلا همه چیز رو پاک کردم و از اول نصب کردم ، الان مثل ساعت همه چیزش کار میکنه

  • yas22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۵ سال پیش
    ۲ مهر ۱۳۹۲ - ۱۴:۴۱

    اقا یکی به ما بگه این شاخه 777 چطوری باید درست کنیم؟

درباره‌ی این موضوع