انجمن


خطای 404 پس از نصب افزونه wp-forum  (۵ نوشته)

  • ناجی کرد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۰
    تشکر شده: ۲۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۸۹ - ۲۱:۲۲

    با سلام
    بعد از نصب افزونه wp-forum از قسمت تاپیک افزونه های فارسی همین انجمن،  قسمت مدیریت افزونه رو توی پنل مدیریت سایتم که می زنم خطای 404 رو نشون می ده.
    مشکل از افزونه است یا چیزای دیگه ای دخیل اند؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۸۹ - ۲۳:۲۳

    سلام,
    این افزونه روی نسخه های بعدی وردپرس به روز نشده و به جاش mingle forum اومده
    هم فارسیه, امکاناتش هم بیشتره

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ناجی کرد - chapalmapal
  • ناجی کرد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۰
    تشکر شده: ۲۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۸۹ - ۱۴:۰۶

    آقا مصطفی جان واقعا ممنون
    ولی این افزونه ای که دادید (mingle forum) یک مشکل اساسی داره
    البته من که نصب کردم این طوری بود
    اونم این که وقتی یک دسته توی انجمن می سازی و به صورت فارسی تایپ کنی نتیجه اش توی صفحه ی انجمن این طوری در میاد: ؟؟؟؟؟؟؟ ؟؟؟؟؟؟؟
    می خواستم ببینم مشکل از چیه؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۸۹ - ۱۴:۳۷

    این علامت سوال مربوط می شه به جدول های افزونه در پایگاه داده
    به پایگاه داده مراجعه کنید و بعد از انتخاب دیتابیسی که وردپرس رو روی آن نصب کرده اید و انتخاب جدول های افزونه که معمولا مشخصه! Collation آنها را به utf8-general-ci تغییر بدید
    جستجو هم می کردید به نتیجه می رسیدین
    http://forum.wp-persian.com/search.php?q=%D8%B9%D9%84%D8%A7%D9%85%D8%AA+%D8%B3%D9%88%D8%A7%D9%84
    و
    http://daffylife.com/2008/01/how-to-solve-persian-farsi-writing-problem-in-wordpress/

  • ناجی کرد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۰
    تشکر شده: ۲۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۳ شهریور ۱۳۸۹ - ۱۵:۲۴

    ممنون. مشکل حل شد

درباره‌ی این موضوع