انجمن


سازکار کردن پوسته با اینترنت اکسپلورر  (۴ نوشته)

  • S-ARM

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۱
    تشکر شده: ۳۶ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ شهریور ۱۳۸۹ - ۰۰:۴۱

    با عرض سلام

    من این پوسته را اینجا نصب کردم

    http://www.s-arm.com

    همونطور که میبینید توی اینترنت اکسپلورر خراب نشون میده

    اولا :من جاهای دیگه این پوسته را دیدم که با اینترنت اکسپلورر سازگاره
    من چه شکلی میتونم کار کنم که این پوسته با اینترنت اکسپلورر سازگار باشه؟

  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ شهریور ۱۳۸۹ - ۰۵:۴۶

    در چه نسخه ای ؟
    من سایت شما رو تست کردم ، مشکلی ندیدم :
    IE7
    http://api.browsershots.org/png/original/58/5838abe43e33ad9467c4185a45b8ac36.png
    IE8
    http://api.browsershots.org/png/original/b9/b9afa7218e90a341eea0fdee504e23d5.png
    IE6
    http://api.browsershots.org/png/original/d8/d8ce7a73f72746f9baf8bc45424978b5.png

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    S-ARM
  • آزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱۷
    تشکر شده: ۲۲۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ شهریور ۱۳۸۹ - ۰۵:۵۰

    راستی این کدها را در style.css ویرایش کنید :
    کد تصحیح شده :

    #nav {
    background:url("images/menu.gif") no-repeat scroll 0 0 transparent;
    height:42px;
    margin:10px 15px 10px 10px;
    width:930px;
    }
    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - S-ARM
  • S-ARM

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۱
    تشکر شده: ۳۶ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ شهریور ۱۳۸۹ - ۱۶:۱۹

    ممنون
    ولی مشکلی که من میگم در رزولیشن بالاتر از ۱۰۲۴ دیده میشه
    و قالب تو اون رزولیشن به هم میریزه

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.