انجمن


plugin ها در وردپرس مولتی یوزر کار خواهد کرد؟  (۲ نوشته)

  • mortezaa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۱۰ سال پیش
    ۱۶ شهریور ۱۳۸۹ - ۲۱:۲۶

    سلام
    خسته نباشید

    وقتی تصمیم گرفتم وردپرسم رو تبدیل به مولتی یوزر کنم با این ارور مواجه شدم:
    Google XML Sitemaps is not multisite compatible.

    می خواستم بدونم اگر مولتی یوزر بشه پلاگین ها از کار می افتند؟ یا فقط همین افزونه هست که مشکل داره؟

    آیا راهی هست که این افزونه هم کار کنه؟

  • reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۱۲۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۷ شهریور ۱۳۸۹ - ۰۰:۱۶

    تقریباً همه افزونه‌ها و از جمله سایت‌مپ را میشه در وردپرس مولتی‌یوزر نصب کرد. اما هنوز خیلی از آنها برای وردپرس چند سایته (3.0) هماهنگ نشده‌اند. افزونه سایت‌مپ هم جزو همینهاست. تا نظر بزرگترها چه باشد. بنده که نخودی هستم.

درباره‌ی این موضوع



برچسب‌ها