انجمن


فوری » فیدم ارور xml میده!  (۶ نوشته)

  • ashkanyourlove

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ شهریور ۱۳۸۹ - ۱۵:۲۵

    سلام. من فید وبلاگم مشکلی نداشته تا حالا ولی از امروز صبح متوجه شدم قاطی کرده و بالا نمیاد!
    این ارور رو میده:
    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://feeds2.feedburner.com/takpesar/feed
    Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?>
    ^

    من از فیدبرنر هم استفاده میکنم و وردپرسم رو هم امروز به 3.1 ارتقا دادم! البته قبل از اینکه مشکل دار بشه.
    افزونه رو هم غیر فعال کردم که ریدایرکت میکنه به فیدبرنر، دیدم مشکل از فیدبرنر نیست و از فید خود وبلاگه!
    چی کار کنم؟ دارم کم کم مشترکان فیدم رو از دست میدم!

    آدرس فید:
    http://takpesar.ir/weblog/feed
    تو فیدبرنر:
    http://feeds.feedburner.com/takpesar/feed

    راستی تو feed validator هم زدم. میگه مال همین xml هستش ولی من نفهمیدم باید چی کارش کنم!

  • ashkanyourlove

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۶ شهریور ۱۳۸۹ - ۱۰:۲۸

    من نوشتم فوری. کسی نیست جواب بده؟
    :((
    مهمه واسم. اگه میشه کمک کنین. ممنون.

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۶ شهریور ۱۳۸۹ - ۱۹:۱۷

    اگه توی نوشته‌هاتون از Flash یا مثل اون استفاده کردین٬ حذف‌ش کنین. داره از یه object ایراد می‌گیره.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa
  • ashkanyourlove

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۶ شهریور ۱۳۸۹ - ۲۰:۱۶

    پست آخری رو از یه فلش استفاده کردم.
    حالا 2تا سوال دیگه. اول اینکه جای فلش چی بذارم؟ اگه خواستم از ویدیو استفاده کنم تو نوشته؟
    دومم اینکه شما از کجا ارور رو دیدین؟ که میگین از object ایراد میگیره؟
    ممنون. :)

    من الآن که امتحان کردم فلش رو کاملاً حذف کردم ولی هیچ اتفاقی نیفتاد!
    من جدیداً فقط google analytics رو اظافه کردم functions.

  • ashkanyourlove

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۶ شهریور ۱۳۸۹ - ۲۳:۱۹

    من الآن کد analytics رو حذف کردم و درست شد.
    فقط اگه میشه شما بهم بگین که چه جوری فهمیدین که مشکل مال چیه؟ همون object منظورمه.
    از کمکهاتون ممنون :)

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۷ شهریور ۱۳۸۹ - ۰۰:۱۳

    از این‌جا:
    http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Ffeeds.feedburner.com%2Ftakpesar%2Ffeed

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ashkanyourlove

درباره‌ی این موضوع



برچسب‌ها