انجمن


هک شدن سایت و یک مشکل  (۴ نوشته)

  • hesam67_b

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۲۴ بار
    # نوشته شده: ۹ سال پیش
    ۳۱ شهریور ۱۳۸۹ - ۱۲:۱۹

    با سلام به دوستان خوبم.
    سایت من هک شده بود که با کمک مدیر سرور بک آپ بازگردانی شد و سایت برگشت.
    من اقدامات اولیه رو انجام دادم و پسورد و یوزر سی پنل و سایت رو عوض کردم.
    ولی وقتی میخوام از طریق phpmyadmin پسورد رو عوض کنم این ارور رو میده که یکم من رو نگران کرده :
    Wrong username/password. Access denied

    وقتی روی wp-users کلیک میکنم تا پسورد رو تغییر بدم این پیغام رو میده.
    کسی میدونه چرا؟
    با اینکه بک آپ رو برگردوندم بازم این مشکل پابرجاست. چرا؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۳۱ شهریور ۱۳۸۹ - ۱۳:۳۳

    سلام, پایگاه داده رو تعمیر کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    hesam67_b
  • hesam67_b

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۲۴ بار
    # نوشته شده: ۹ سال پیش
    ۳۱ شهریور ۱۳۸۹ - ۱۵:۴۷

    مرسی دوست عزیز.
    اون مشکل حل شد و یه جوری دورش زدم.
    من داشتم به فولدرهای افزونه وردپرس نگاه میکردم که دیدم بعضی از این افزونه ها دارای فولدر با دسترسی 777 هستن.
    نمونش افزونه postview
    آیا این موضوع امنیت رو به خطر نمیندازه؟
    آیا باید تغییر بدم دسترسی رو و بکنمش 755 ؟
    آیا بعد از تغییرش به 755 مشکلی برای کار افزونه بوجود نمیاد؟

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۹ سال پیش
    ۳۱ شهریور ۱۳۸۹ - ۱۸:۰۲

    نه تغییر سطح دسترسی باعث افزایش امنیت شما می گردد و فقط افزونه هایی که با فایلهای درون دایرکتوری و هاست کار می کنند و تغییراتی در آنها می دهند سطح دسترسی ممکن است مشکل ساز باشد مثل : google sitemap و افزونه هایی که اطلاعات رو در دیتابیس ذخیره می کنند با مشکل چندانی رو برو نخواهند شد" نمونش افزونه postview "

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    hesam67_b

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.