انجمن


مشکل قالب  (۶ نوشته)

  • farsmob.org

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۱۰:۱۲

    سلام دوستان
    من این دامینم قبلا رو دیتالاف بوده الان وردپرس نصب کردم و تو قسمت پیوند یکتا > ساختار دل‌خواه > /%category%/%postname%/ زدم الان نمی دونم چرا صفحه ادامه مطلب یا موضوعاتم باز نمی شه !
    صفحه اصلی http://7dvd.ir/
    ادامه مطلب که این ارور میده http://7dvd.ir/%D8%B3%DB%8C-%D8%AF%DB%8C-%D8%AF%DB%8C-%D9%88%DB%8C-%D8%AF%DB%8C/%D8%AE%D8%B1%DB%8C%D8%AF-%DA%A9%D8%A7%D8%B1%D8%AA%D9%88%D9%86-%D9%85%D9%84%D9%88%D8%A7%D9%86-%D8%B2%D8%A8%D9%84/

    یکی از موضوعات برای نمونه http://7dvd.ir/category/%D8%B3%DB%8C-%D8%AF%DB%8C-%D8%AF%DB%8C-%D9%88%DB%8C-%D8%AF%DB%8C/%D8%A2%D9%85%D9%88%D8%B2%D8%B4%DB%8C/

    اگه میشه کامل همینجا کامل توضیح بدید
    درضمن من چند جا خوندم نوشته بود سطح دسترسی رو به 777 تغییر بدید می خواستم بدونم این کجاس چجوری باید تغیر بدیمو اینا
    راستی حتی این صفحه هم باز نمیشه ! http://7dvd.ir/wp-content/mahsoolat/

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۱۲:۲۳

    از چه سروری استفاده می کنی (لینوکس یا ویندوز)
    اگه لینوکس بهتره کمی تو انجمن بگردی کلی در موردش مطلب هست
    اگه ویندوز باید از index.php اولش استفاده کنی همچنین در موارد حادتر باید ایدی رو هم بزاری تا کار کنه
    سطح دسترسی رو هم بگردی بهتره چون دوباره کاری میشه

  • farsmob.org

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۱۸:۵۵

    من تا حالا چندتا از مشکلاتم رو در انجمن مطرح کردم اما هیچ جوابی نگرفتم نمیدونم چرا !
    بابا هیچکی نیست جواب مارو بده من سطح دسترسی به قالبم رو به 777 تبدیل کردم که قبلش 755 بود ولی درست نشد خواهشا در همین تاپیک جوابمو بدید !

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۱۹:۱۲

    از چه سروری استفاده می کنی ؟(لینوکس یا ویندوز)
    اگه لینوکس بهتره کمی تو انجمن بگردی کلی در موردش مطلب هست
    اگه ویندوز باید از index.php اولش استفاده کنی همچنین در موارد حادتر باید ایدی رو هم بزاری تا کار کنه

    من جوابت رو دادم اصلا خوندیش که شاکی شدی اون سوال رو باید پاسخ بدی
    ربطی به قالبت نداره این پیوند یکتا با سرورت نمیخونه یا باید فایل .htaccess رو ویرایش کنی
    یا سطح دسترسیشو اول بزار 777 بعد پیوند یکتا رو تغییر بده و حتما دوباره سطح دستریشو به حالت قبل برگردون

  • farsmob.org

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۲۰:۲۵

    از سرور ویندوز استفاده می کنم و در فایل .htaccess این چیزو نوشته Options -Indexes

    یعنی شما میگید من اول سطح دسترسیمو به 777 ببرم بعد پیوند یکتارو عوض کنم؟

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۵ مهر ۱۳۸۹ - ۲۱:۴۰

    یعنی شما میگید من اول سطح دسترسیمو به 777 ببرم بعد پیوند یکتارو عوض کنم؟

    نه اون توضیحات برای سرور ویندوز نیست پس کارت ساختس چون حسابی باید دردسر بکشی
    برای سرور ویندوز باید از index.php اول پیوند استفاده کنی
    اینجا رو ببین
    http://forum.wp-persian.com/topic/8335

درباره‌ی این موضوع



برچسب‌ها