انجمن


خطای 403 Forbidden در ارسال پست  (۱۸ نوشته)

  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۷ آبان ۱۳۸۹ - ۲۲:۰۹

    وقتی پست جدید باز می کنم و مطلب می نویسم ارسال میشه ولی وقتی با گزینه گذاشتن و ویرایش پیوند پیوندی را به یکی از کلمات میدم و گزینه انتشار را میزنم ارور 403 Forbidden Access to this resource on the server is denied! را میده
    من خودم فکر میکنم از پرمیش یکی از فایلها باشه البته نمی دونم فایل مربوطه کدوم است.ضمنا صبح پست ارسال کردم مشکلی نداشت ولی بعدازظهر اینجور شد
    جستجو هم کردم ولی مطلبی پیدا نکردم

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۷ آبان ۱۳۸۹ - ۲۳:۵۱

    نمی دونم فایل مربوطه کدوم است.

    احتمالا مربوط به اچ تی اکسز می شه. این برگه رو مطالعه کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli - ~> Mr.vAhiD.DI <~
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۰۶

    این فایل را کلا حذف کردم ولی مشکل هنوز هست
    سایت مثل همیشه باز میشه و مشکلی نداره فقط موقع ارسال پست این خطا را میده

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۲۰

    افزونه خاصی نصب نگردین؟ موقت همه افزونه هارو غیرفعال کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli - ~> Mr.vAhiD.DI <~
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۲۹

    هیچ افزونه ای نصب نکردم
    امروز صبح پست جدید زدم و برای پست جدید از قسمت ویرایش html استفاده کردم و بعضی از کدها را خودم وارد کردم.و دکمه انتشار را زدم بدون هیچ مشکلی ارسال شد
    بعدازظهر اومدم دوباره پست جدید بزنم ارور 403 داد
    بعد اومدم برای ارسال پست جدید از قسمت ویرایش html استفاده کردم تازه همه کدهای لازم را خودم دستی وارد کردم بعد بروزرسانی کردم و پست جدید را با هزار زحمت ارسال کردم ولی مشکل اصلی همچنان هست

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۴۰

    فایل های وردپرس رو مجدد بارگزاری کنید
    از ابزار scribefire برای انتشار از راه دور, وردپرستون رو آزمایش کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli - ~> Mr.vAhiD.DI <~
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۵۲

    الان یه چیزی کشف کردم
    رفتم در قسمت پست مطلب جدید بلاگفا و یه مطلب نوشتم و در داخلش لینک هم استفاده کردم و از قسمت بالای ادیتور بلاگفا دکمه html را زدم و و همه محتویات ادیتور را کپی کردم و در داخل ادیتور وردپرس paste کردم و دکمه ارسال را زدم پست جدید بدون خطا ارسال شد و بعد یکی از گزینه های بالای ادیتور را زدم و بهد بروزرسانی کردم دوباره خطا داد

    خلاصه اگه دست به یکی از گزینه های ادیتور وردپرس بزنم پست ارسال نمیشه مگر اینکه از قسمت ویرایش html استفاده کنم و کدها را دستی وارد کنم
    راستی فایلهای وردپرس را چطوری جایگزین کنم

    فایل مربوط به کدهای ادیتور کدومه ؟

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۰:۵۹

    از این نشانی دوباره وردپرس بارگذاری میشود
    http://www.2000download.ir/wp-admin/update-core.php

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ~> Mr.vAhiD.DI <~ - Mostafa - saeli
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۱:۲۹

    پوشه wp-includes را کامل عوض کردم ولی درست نشده هنوز

  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۲:۵۵

    افزونه TinyMCE Advanced را نصب کردم ادیتور عوض شد ولی وقتی بروزرسانی را میزنم این خطای زیر را میده
    403 Forbidden
    Access to this resource on the server is denied!
    --------------------------------------------------------------------------------
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۳:۵۳

    saeli گفت:
    افزونه TinyMCE Advanced را نصب کردم ادیتور عوض شد ولی وقتی بروزرسانی را میزنم این خطای زیر را میده
    403 Forbidden
    Access to this resource on the server is denied!
    --------------------------------------------------------------------------------
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    من هم با این ارور رو موقعی که می‌خوام افزونه wp-postvies رو ویرایش کنم مواجه می‌شم !!! نمی‌دونم این دیگه چه نوعشه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli
  • papyrus

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۳:۵۵

    403 Forbidden
    Access to this resource on the server is denied!
    --------------------------------------------------------------------------------
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site

    اتفاقا منم دقیقا با همین مشکل رو به رو میشم
    فکر می کردم این مشکل فقط برای من پیش اومده ولی ظاهرا برای خیلی از دوستان هم این مشکل پیش اومده
    لطفا اگه کسی می دونه مشکل چیه یا مشکل رو رفع کرده راهنمایی کنه
    با تشکر

  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۴:۳۶

    papyrus گفت:

    اتفاقا منم دقیقا با همین مشکل رو به رو میشم
    فکر می کردم این مشکل فقط برای من پیش اومده ولی ظاهرا برای خیلی از دوستان هم این مشکل پیش اومده
    لطفا اگه کسی می دونه مشکل چیه یا مشکل رو رفع کرده راهنمایی کنه
    با تشکر

    من فقط با افزونه postviews این مشکل رو دارم و مشکل هنوز هم پابرجاست. دارم سعی خودمو می‌کنم ببینم از چیه. شما چه موقعی با این ارور مواجه میشین؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۱۴:۴۰

    از گناهکار عزیر می خواهیم به دادمان برسه
    من با وضعیت پیش اومده خیلی سخت می تونم پست جدید ارسال کنم
    به شرطی می تونم ارسال کنم که در قسمت ویرایش html تمام کدها را دستی وارد کنم
    چند ساعته دارم جستجو می کنم کل وب را ریختم بهم ولی مطلب مشابه پیدا نکردم

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۲۳:۳۶

    saeli گفت:
    از گناهکار عزیر می خواهیم به دادمان برسه
    من با وضعیت پیش اومده خیلی سخت می تونم پست جدید ارسال کنم
    به شرطی می تونم ارسال کنم که در قسمت ویرایش html تمام کدها را دستی وارد کنم
    چند ساعته دارم جستجو می کنم کل وب را ریختم بهم ولی مطلب مشابه پیدا نکردم

    والا شما هرچیزی دستتون میاد که نصب می کنین!
    بهتره فایل های وردپرس رو دوباره در هاستتون بارگزاری کنید.
    افزونه ها هم به روز باشند.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli
  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۲۳:۴۸

    مشکل از طرف هاستینگ بود
    با ارسال تیکت و توضیح ارور نمایندگی هاست مشکل را برطرف کرد

  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۲۳:۴۹

    mostafa1990 گفت:

    والا شما هرچیزی دستتون میاد که نصب می کنین!
    بهتره فایل های وردپرس رو دوباره در هاستتون بارگزاری کنید.
    افزونه ها هم به روز باشند.

    مصطفی خان سلام. امیدوارم خسته نباشی. من هر افزونه‌ای نصب نمی‌کنم. این ارور تازه پیش اومده. الان هم با postviews این مشکل رو دارم. لطفاً اگه وقت داشتی به این تاپیک هم یه نیگا بنداز.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آبان ۱۳۸۹ - ۲۳:۵۹

    سلام, ممنون شما هم خسته نباشید!
    انگار مشکلتون حل شده ;)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeli

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.