انجمن


بوجود آمدن چند مشكل جدي براي وردپرس بعد از انتقال سايت  (۴ نوشته)

  • NiMa.N

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۷
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۷ آبان ۱۳۸۹ - ۲۳:۱۷

    سلام.
    من سايتمو تازه منتقل كردم به يك سرور ديگه
    چند تا مشكل براش بوجود آمده.

    ۱- عكس زير رو مشاهده كنيد اين خطا ها براي چي هست كه هيچكدوم رو برام نشون نميده (البته اين وقتي توي هاست قبلي هم بودم اينجوري شده بود جديدا") http://up.iranblog.com/Files73/39eb9d2244ae42e7a404.JPG

    و آخري ۲- سايت مپ من هم دچار مشكل شده از وقتي منتقل كردم نگاه كنيد. دليلش چي ميتونه باشه؟
    http://up.iranblog.com/Files73/66fe0804a7c44bfaaa09.JPG

    ممنون اگر همشو پاسخ بدين

    البته بگم با كمك يكي از دوستان يك چيزي واسه مشكل اولي پيدا كرديم ولي جواب نداد . اين بود واسه اولي
    http://wordpress.org/support/topic/dashboard-issues-rss-error-wp-http-error-name-lookup-timed-out

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۷ آبان ۱۳۸۹ - ۲۳:۴۱

    سلام,
    مشکل 1 فکر کنم به خاطر این باشه که میزبانتون برای امنیت بیشتر تمامی پورت هارو براتون بسته باشه.
    مشکل 2 هم می تونید نقشه سایت رو در FTP پاک کنید و خودتون بصورت دستی با پرمیژن 777 بسازید و به تنظیمات افزونه نقشه سایت مراجعه کنید و نقشه سایت رو دوباره تعمیر و بازسازی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    NiMa.N
  • NiMa.N

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۷
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۲۲

    ممنون مصطفي جان.
    در مورد 1 كه آره فكر كنم از فايروال سرور باشه. البته سرور مجازيه بايد خودم اكي كنم.
    در مورد 2 هم بايد خدمتت عرض كنم من يكبار پاكش كردم و دوباره دستي نصب كردم جالب اينجاست كه سايت مپ كلا" درسته ها : http://pnuna.ir/sitemap.xml ولي توي صفحه تنظيماتش http://up.iranblog.com/Files73/66fe0804a7c44bfaaa09.JPG هست. در ضمن توي گوگل وب مستر هم اكي داده و قبولش كرده ولي چرا توي تنظيماتش اينجوريه؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۸ آبان ۱۳۸۹ - ۰۰:۳۶

    تنظیمات افزونه نقشه سایت رو ریست کنید و بعد آپدیتش کنید. اون مراحل قبلی هم طی کنید 100% درست می شه ;)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    بهروز ازند

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.