انجمن


مشکل در فعال کردن قالب  (۴ نوشته)

  • winsent

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۰
    تشکر شده: ۳۳ بار
    # نوشته شده: ۸ سال پیش
    ۶ آذر ۱۳۸۹ - ۱۰:۰۵

    سلام.
    وقتی میخوام قالب رو فعال کنم با پیغام زیر روبرو میشم:

    Warning: Cannot modify header information - headers already sent by (output started at /home/vipcente/public_html/wp-content/themes/CMSTalk2/functions.php:9) in /home/vipcente/public_html/wp-includes/pluggable.php on line 890

    برای برطرف کردن مشکل و درست شدن باید چکار کرد؟
    با تشکر و سپاس

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۶ بار
    # نوشته شده: ۸ سال پیش
    ۶ آذر ۱۳۸۹ - ۱۹:۰۹

    سلام, بررسی کنید روی همه پوسته ها این مشکل هست!
    اگر اینطوری نیست, به احتمال زیاد مشکل از wp-config.php است.
    نتایج جستجو رو هم بررسی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    winsent - Saeed Fard
  • winsent

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۰
    تشکر شده: ۳۳ بار
    # نوشته شده: ۸ سال پیش
    ۷ آذر ۱۳۸۹ - ۱۰:۲۰

    دقیقا نفهمیدم مشکل چیه اما با یکی دو بار رفرش کردن درست میشه!
    راستی آقا مصطفی نفهمیدید چطوری میشه مجموعه ها رو Bold کرد؟
    (توی این تاپیک بهتون گفته بودم)

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۶ بار
    # نوشته شده: ۸ سال پیش
    ۸ آذر ۱۳۸۹ - ۱۸:۱۰

    خب شاید هم مربوط به یکی از افزونه ها بشه.
    اگر جوابی پیدا شد توی همون تایپیک می‌ذارم ;)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Saeed Fard - winsent

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.