انجمن


باز نشدن صفحه دوم کاربران  (۱۰ نوشته)

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۶ آذر ۱۳۸۹ - ۲۰:۰۱

    سلام
    من وقتی که توی قسمت کاربران روی بعدی یا صفحه دوم (users.php?userspage=2/) میزنم ارور 403 یا 406 میده
    الان که ارور 406 میده
    کسی میدونه ماله چیه؟
    ممنون

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ آذر ۱۳۸۹ - ۱۹:۰۸

    سلام, از وردپرس شبکه استفاده می کنید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ~> Mr.vAhiD.DI <~
  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ آذر ۱۳۸۹ - ۱۴:۵۰

    سلم مصطفی جان
    نخیر از وردپرس شبکه استفاده نمیکنم اما تعداد ثبت نامی هام زیادشدن و یه تعدادشون رفتن توی صفحه دوم نمیدونم چطوری باید اونا رو ببینم؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ آذر ۱۳۸۹ - ۲۳:۴۶

    سعی کنید از آخرین نسخه وردپرس استفاده کنید.
    موقت افزونه‌هارو غیرفعال کنید ببینید درست می شه.
    تعداد کاربران شما مگر چقدر است؟
    تغییر سرور نداشتین؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ~> Mr.vAhiD.DI <~ - امین
  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۱۵ آذر ۱۳۸۹ - ۱۵:۴۷

    ممنون مصطفی جان
    از آخرین نسخه استفاده میکنم و خودکار آپدیت کردم
    تغییر سرور داشتم اما روی سرور قبلیم هم همنطور بود (پس معلوم میشه که احتمالا ربطی به این مورد نداره)
    اروری که جدیدا میده ` 406 Not Acceptable
    This request is not acceptable Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!`
    ممنون از شما

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۵ آذر ۱۳۸۹ - ۲۲:۲۶

    فایل htaccess. رو باز کنید و اینو بهش اضافه کنید ببینید درست می شه:

    <IfModule mod_security.c>
    SecFilterEngine Off
    </IfModule>
    
    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>

    پرمیژن فایل های wp-admin رو نیز بررسی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین
  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۶ دی ۱۳۸۹ - ۱۷:۴۳

    ممنون مصطفی جان
    آقا ما این رو اشتباها توی روت وردپرسمون توی این فایل قرار دادیم بعد رفتم توی wpadmin گذاشتم درست شد مشکل بالا اما بعد وقتی برگشتم و فایل htaccess. رو خالی کردم الان تمام لینکهای سایتم ارور

    404 Not Found
    The resource requested could not be found on this server! Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    میده
    میدونم به خاطر دستکاری توی htaccess. بوده اما نمیدونم حالا باید چه کنم
    ممنون میشم راهنماییم کنی

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۶ دی ۱۳۸۹ - ۲۲:۵۲

    کد زیر را در فایل htaccess. روت وردپرس قرار دهید .

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress
    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین - Mostafa
  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۷
    تشکر شده: ۶۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ دی ۱۳۸۹ - ۰۱:۱۴

    عزیز قرار دادم ولی بازم همون مشکل پا برجاست
    وقتی روی تمام لینک ها کلیک میکنم ارور 404 (که بالا گذاشتم میده)
    راه دیگه ای هست؟
    اصلا باید اینطوری بشه؟

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ دی ۱۳۸۹ - ۱۲:۰۴

    ممکن است در هاستیگ شما mod_rewrite غیر فعال باشد، کد زیر را در htaccess. قرار دهید اگر با ERROR 500 مواجه شدید، به این معناست که mod_rewrite غیر فعال است.

    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    مطمئن شوید که وب سرور آپاچی است، ممکن است Lighttpd باشد .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.