انجمن


باز هم صفحه ی سفید(چرا دست از سرم بر نمی داره!)  (۲۹ نوشته)

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۰:۴۶

    سلام
    دوستان سایت های قبلیم که یادتونه همه شون قربانی همین مشکل صفحه ی سفید شدند و کلا نابود شدند
    حالا ما بعد از مدت ها گفتیم بریم طرف وردپرس باز هم این مشکل اومد سراغمون

    امروز داشتم مطلب می فرستادم دیدم صفحه ی سفید اومد
    اون موقع سایت باز می شد
    ولی بعد از چند دقیقه صفحه ی اصلی هم رفت

    تو رو خدا کمکم کنید این یکی سایت برام خیلی مهم کلی طراحی کردم براش

    فردا یه کار مهم دارم دیر میشه همین امشب کمک کنید

    در ضمن اون کد عیب یابی رو هم گذاشته ام ولی انگار نه انگار

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۱:۲۱

    دادا آدرس سایتت؟ اینی که تو پروفایلته کلن انگار دومین اکسپایر شده یا یه همچین چیزی چون صفحه سفید نیست و یه صفحه دیگه‌س

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۱:۳۸

    اره ببخشید
    اینقدر عصبانی بودم یادم رفت ادرس بدم
    ادرس http://paradisevpn.gigpa.com/

  • masood7710

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۱:۵۰

    داداش بر تو صفحه ی مدیریت همه ی افزونه هایی رو که نصب کردی غیر فعال و حزف کن درست میشه اگه کاری هم داشتی در خدمتم آیدیم=MASOOD7710

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۲:۱۵

    می گم هیچی نمی یاد

    چی کار کنم دوستان

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۲:۵۱

    کد صفحه سفید رو گقتی گذاشتی دیگه؟
    برو تو فایل منجر و پوشه‌ی پلاگین‌ها رو تغییر اسم بده و برو تو پوسته‌ها و پوسته‌ی خودت رو تغییر اسم بده
    بعد هم ببین بالا میاد یا نه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    web4fun
  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۲:۵۹

    پوشه ی قالب ها رو تغییر نام دادم و بعد از پاک کردن کل پلاگین ها پوششون رو هم تغییر نام دادم

    ولی با این چیز ها درست بشو نیست

    اقا گریفین منو می شیناسید؟
    من وب فور فان سایت پرشیا استایل هستم؟گرافیست سایت
    ای دی تون بدین اینجوری شاید زود تر حل کنیمش

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۳:۳۲

    از طریق سایتم بهم ایمیل بزن تا ادت کنم

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۳:۴۹

    ای دی یاهو نمیدی؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۲۳:۵۶

    آیدی یاهو ندارم :دی یعنی الان دسترسی ندارم

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۴۴

    پس چجوری چت کنیم؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۴۸

    یه ایدی گوگل بساز.
    فقط هرکاری میکنی سریعتر چون کار دارم. باید برم

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۴۹

    همین جا یه سوال
    کل سایت رو حذف کنم از دوباره نصب کنم و بعد دیتابیس رو ایمپورت کنم درست می شه؟؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۵۳

    این کار رو نکنی بهتره. به این دلیل که این نیاز به پرونده‌ی wp-config و پوشه‌ی wp-content داره. اینم یعنی اینکه اگه مشکل از یکی از اینا باشه رسمن یعنی هیچی.
    مطمئنی که کد صفحه سفید رو جای درست گذاشتی؟

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۵۴

    پس چه بکنم
    یوزر و پس هاست رو بدم چک می کنی؟
    ماشاالله یه پا حرفه ای هستی ها

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۵۶

    از من بهتر هم هستن. برام ایمیل کن

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۰:۵۷

    ایول اقا امیر از شما بهتر الان کسی نیست!!!!!

    ایمیل کردم
    چند درصد ممکمنه حل بشه؟؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۰۴

    ایمیلت نرسیده. نمیدونم باید چکش کنم.

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۰۵

    الان فرستادم
    رسید؟ اطلاعات 2 تا هاست رو فرستادم به اشتباه

    مال من اولیه

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۰۸

    میتونی تا فردا ظهر صبر کنی؟
    آخه فردا ساعت ۸ امتحان دارم باید بشینم سر درسم هم ایمیلت انگار قصد نداره بیاد! :دی به جیمیل میفرستی یا یاهو؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۱۹

    عزیز این حتی پنل هم باز نمیشه! سفیده! واس خودت پنل باز میشه؟

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۲۱

    پنل هاست خیلی راحت باز میشه
    هاست که مشکلی نداره!!!

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۲۲

    باز شد. مشکل لینک ایمیلت بود

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۲۵

    دعا می کنم که حل بشه

    خدایااااااااااا

    اقا امیر امیدم به توست

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۱:۴۹

    اینو من چند بار تست کردم. مشکل دیتابیسته. ارور اینترنال سرور ۵۰۰ میده. پرونده wp-config رو حذف کنی میفهمی چی میگم چون اون وردپرس خطا میده. الان دیگه باید برم. فردا حتمن بازم دستکاریش میکنم ولی تو با پشتیبانی تماس بگیر.

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۰۲:۰۰

    امشب ضروری لازم دارم
    دارم دیوونه می شم اقا امیر خواهش می کنم

  • web4fun

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    # نوشته شده: ۹ سال پیش
    ۱۲ شهریور ۱۳۹۰ - ۱۹:۴۵

    داداش بی خیال

    کل سایت رو دوباره راه اندازی کردم
    خدا کنه دوباره مشکل*********** نیاد سراغم
    دیگه از اسمش هم می ترسم

  • ammargraph

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۲
    تشکر شده: ۱۳۶ بار
    # نوشته شده: ۸ سال پیش
    ۲۷ شهریور ۱۳۹۱ - ۱۰:۱۰

    سلام
    این مشکل صفحه سفید من ... مدیریتم بالا نمیاد ...
    این هم دیباگش :

    Notice: Use of undefined constant HTTP_REFERER - assumed 'HTTP_REFERER' in

    /home/ammargra/public_html/wp-content/themes/itblogs/functions.php on line 5

    Notice: Undefined index: HTTP_REFERER in /home/ammargra/public_html/wp-

    content/themes/itblogs/functions.php on line 5

    Warning: Cannot modify header information - headers already sent by (output started at

    /home/ammargra/public_html/wp-content/themes/itblogs/functions.php:5) in

    /home/ammargra/public_html/wp-includes/pluggable.php on line 881

    منتظرم دوستان
    ممنون
    یا علی

  • وطن میزبان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۲
    تشکر شده: ۴۵ بار
    # نوشته شده: ۸ سال پیش
    ۲۷ شهریور ۱۳۹۱ - ۱۲:۵۹

    سلام، خطا در خط 5 از functions قالب شما که itblogs هست میگیره. دوتا راه حل داری، اول این که خط 5 فایل functions قالبتون رو ویرایش یا پاک کنید. راه حل دوم هم اینکه به مدیرت هاست بروید بعد اسم قالبی که الان نصب کردی تغییر بده یا پاک کن ببین درست میشه ؟

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.