انجمن


مشکل در All in One SEO Pack  (۱۶ نوشته)

  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۵:۴۰

    سلام دوستان
    یک مشکلی در افزونه ی All in One SEO Pack پیش اومده
    وقتیبه روزش کردم دیگه فعال نشد و پیغام (به علت مشکل جدی افزونه فعال نشد)
    و برش گردوندم به نسخه قبل مشکل پیش اومده و باز هم درست نشد (فعال نشد)
    اینم یه عکس از مشکلم
    http://sibtorsh.ir/upload/uploads/1324035099.jpg

  • omid0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۵۳
    تشکر شده: ۱۱۹۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۷:۳۱

    سلام
    افزونه ی cystat رو غیر فعال کنید و دوباره امتحان کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین
  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ آذر ۱۳۹۰ - ۰۰:۳۸

    دوست عزیزم cystat رو غیر فعال کردم باز هم جواب نداد

  • AliReza CH

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۲
    تشکر شده: ۶۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ آذر ۱۳۹۰ - ۱۳:۰۸

    شاید افزونه‌ای نصب کردید که با این افزونه خیلی تفاهم نداره.
    مثلاً افزونه‌های سئو با همدیگه جور در نمیان

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    omid0098 - علی سجاد
  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۸ آذر ۱۳۹۰ - ۰۰:۴۵

    من کل افزونه هارو غیر فعال کردم و باز اینو فعال کردم باز هشدار داد
    ولی هشدارش وقتی cystat فعال بود این پیغام رو میده

    Sorry, Watermark RELOADED requires PHP 5.0 or higher. Please deactivate Watermark RELOADED.
    Fatal error: Call to undefined function wp_get_current_user() in /home3/sibtorsh/public_html/wp-content/plugins/cystats/cystats.php on line 137

    ولی وقتی همه افزونه ها غیر فعال میشن این ارور رو میده

    Warning: require_once() [function.require-once]: Unable to access /home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php in /home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack3/all_in_one_seo_pack.php on line 488

    Warning: require_once(/home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php) [function.require-once]: failed to open stream: No such file or directory in /home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack3/all_in_one_seo_pack.php on line 488

    Fatal error: require_once() [function.require]: Failed opening required '/home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home3/sibtorsh/public_html/wp-content/plugins/all-in-one-seo-pack3/all_in_one_seo_pack.php on line 488

    واقعا موندم چی کار کنم

  • omid0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۵۳
    تشکر شده: ۱۱۹۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۸ آذر ۱۳۹۰ - ۰۹:۳۰

    از نسخه ی آخر افزونه استفاده می کنید؟

  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۸ آذر ۱۳۹۰ - ۱۴:۰۵

    بله
    بعد از اینکه این مشکل به وجود اومد 3 بار افزونه نسخه جدید داد بیرون
    3 تا نسخه پشت سر هم
    منم تا 3 بارشو به روز کردم
    باز مشکل حل نشد

  • AliReza CH

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۲
    تشکر شده: ۶۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ آذر ۱۳۹۰ - ۱۲:۱۴

    نسخه‌ي قديمي رو كاملاً حذف كن و از نو نصبش كن.
    شايد هم يه چند تا چيز ميز به ديتابيس اضافه كرده و به خاطر اوناست

  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ آذر ۱۳۹۰ - ۲۲:۰۷

    باز هم درست نشد
    به صورت دستی مانند اولین باری که نصب کردم
    پوشه افزونه رو در wp-centent/plugin
    آپلود کردم و از طریق پنل ادمینی وردپرس فعال کردم
    ولی باز ارور داد
    جالبش اینجاست که
    نسخه های قبلی هم نمیخونه
    این مشکل قبل از اینکه وردپرس 3.3 بیاد پیش اومده و تا الانشم حل نشده

  • Saeed Fard

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۹۸۲
    تشکر شده: ۱۶۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۱ دی ۱۳۹۰ - ۱۶:۲۵

    درود ;
    اميد جان اين مشكل فقط در صورت مغايرت افزونه ، با افزونه‌ي ديگه‌اي به وجود مياد ، ( يكي از دلايلي كه گفتم با نصب افزونه‌هاي مختلف سئو مخالفم ) ، كه احتمالا وقتي كه بروزرساني رو انجام داديد اين مشكل به وجود اومده ..

    شما از داخل فايل منيجر هاستتون نام پوشه‌ي plugins رو به plugins1 تغيير بديد و پوشه‌ي ديگه‌اي با نام plugins بسازيد و افزونه‌ي All in One SEO رو به تنهايي نصب و فعال كنيد ، اگر اوكي شد كه ساير افزونه‌ها رو به اين پوشه منتقل كن ..

    اگر باز هم ارور داد افزونه رو كلا پاك كن ، وارد ديتابيس سايتت شو و جدول‌هاي مربوط به اين افزونه رو پاك كن ( مشخص هست ، به اين صورت اسمشون هست ، wp-allinoneseo ) ، و بعد ديتابيست رو Repair كن ، و بعد از نو افزونه رو نصب و فعال كن ..

    موفق باشيد ../.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Oomid Fix
  • Oomid Fix

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۱ دی ۱۳۹۰ - ۱۸:۲۹

    راه اول رو انجام دادم افزونه فعال شد
    دستت درد نکنه
    خیلی آقایی :دی

  • Saeed Fard

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۹۸۲
    تشکر شده: ۱۶۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۱ دی ۱۳۹۰ - ۱۸:۴۳

    اميد جان يه زحمتي هم بكش موضوع تاپيك رو به حل شده تغيير بده ..

    موفق باشيد ../.

  • farhadking

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۹۰ - ۱۷:۳۴

    سلام من در این افزونه all in one pack مشکل دارم وقتی که این افزونه روفعال میکنم باپیغام اروری مواجه میشم به صورت پایین

    All in One SEO Pack must be configured. Go to the admin page to enable and configure the plugin
    All in One SEO Pack now supports Custom Post Types and Google Analytics

    باید چیکارکنم ممنون میشم منو راهنمایی کنید

  • Ghost

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۱
    تشکر شده: ۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ اسفند ۱۳۹۰ - ۰۹:۴۲

    آخه قربون شکلت برم این که مشکل نیست شما باید به صفحه تنظیمات افزونه برید و افزونه رو فعال و پیکربندب کنید
    تنظیمات

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    بهروز ازند
  • portland

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    # نوشته شده: ۹ سال پیش
    ۱۲ اسفند ۱۳۹۰ - ۱۷:۲۸

    سلام دوستان
    تا این افزونه را میخوام فعال کنم این خطا رو میده ممنون میشم اگه کمکم کنید البته توضیحات آقا سعید را انجام دادم بازم نتیجه ای نداشت
    Warning: require_once() [function.require-once]: Unable to access /home/tala/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php in /home/tala/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

    Warning: require_once(/home/tala/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php) [function.require-once]: failed to open stream: Permission denied in /home/tala/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

    Fatal error: require_once() [function.require]: Failed opening required '/home/tala/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tala/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۲
    تشکر شده: ۷۶ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ اسفند ۱۳۹۰ - ۲۳:۱۱

    دوستان برای سئو بنده افزونه زیر رو پیشنهاد میکنم
    WordPress SEO by Yoast
    افزونه All in One SEO Pack متداش قدیمی شده و امکاناتش در حد افزونه بالا نیست

    دوست عزیزم Ghost این مطلب که لینک داده بودید رو بنده سال گذشته نوشتم خوشحال شدم اون مطلب رو دوباره دیدم متشکرم

    آخه قربون شکلت برم این که مشکل نیست شما باید به صفحه تنظیمات افزونه برید و افزونه رو فعال و پیکربندب کنید
    تنظیمات

    ولی الان توصیه میکنم از افزونه ای که معرفی کردم استفاده کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Ghost - Morteza

درباره‌ی این موضوع