انجمن

  • faramarz2

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۸ تیر ۱۳۹۱ - ۱۹:۳۷

    سلام...
    من یه عکس برای اول سایتم ساختم و گذاشتم توی کد هاش ولی نمیدونم چرا با موزیلا اون عکس رو نشون نمیده ولی با اپرا نشون میده مال چی هست؟

  • best designer

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۵۲
    تشکر شده: ۲۸۵ بار
    # نوشته شده: ۹ سال پیش
    ۹ تیر ۱۳۹۱ - ۰۱:۰۱

    فرامرز جان منظورت از عکس بالا فاو آیکونه ؟ یا هدر ؟ اگه فاو آیکون باشه با کد زیر بزار :
    <link rel="shortcut icon" href="<?php bloginfo('template_url'); ?>/images/favicon.ico" />

    تو فایر فاکس میاره . اگه هم اون نیست لطفا آدرس هم بزار ببینیم

  • faramarz2

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۹ تیر ۱۳۹۱ - ۲۳:۳۱

    نه منظورم فاوآیکون نیست.
    خودتون ببینید:
    سایت
    هم با اپرا بازش کنید هم با فایر فوکس.یه مشکل دیگه هم هست اون قسمت بالا که صفحه اول و ... هست توی فایر فوکس وقتی موس رو روش میبرم هایلایت میشه ولی تو اپرا سفید میشه.اصلش اینه که هم باید هایلایت بشه و هم سفید.

  • پویا آنلاین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۴۵
    تشکر شده: ۳۳۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ تیر ۱۳۹۱ - ۱۲:۱۲

    اگه منظورتون بنر هدر هست که هیچ مشکلب در فایرفاکس نداره.
    در مورد های لایت: زیاد روی مرورگر اپرا حساب نکن. (توی اپرا مهم نیست.)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    faramarz2 - infoinfo
  • faramarz2

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ تیر ۱۳۹۱ - ۱۶:۰۷

    منطورم اون عکس شاخ و برگی هست که بالای صفحه هست.توی فایر فوکس نشون نمیده.برای شما نشون میده. اگر نشون میده عکسشو بزارید.
    ممنون

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.