انجمن


خبر: وردپرس ۲.۵ و ورد‍پرس فارسی  (۶۱ نوشته)

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۸ اسفند ۱۳۸۶ - ۱۲:۲۳

    احتمالا در جریان هستید که وردپرس ۲.۵ قرار هست به زودی منتشر بشه و امروز نیز نسخه rc1 اون منتشر و در وبلاگ رسمی وردپرس معرفی شد :
    http://wordpress.org/development/2008/03/25-sneak-peek

    در این نسخه تغییرات زیادی از جمله تغییر کامل قسمت مدیریت داده شده هست.
    تیم ورد‍پرس فارسی از ۲ هفته قبل در حال کار بر روی استایل راست به چپ برای این نسخه هست و این استایل ها هم زمان با انتشار نسخه نهایی ۲.۵ وردپرس در فایل های خود وردپرس موجود خواهد بود.
    نتیجه کار تا به امروز : استایل آماده شده و در مرورگرهای فایرفاکس ۲ و اینترنت اکسپلورر ۷ بدرستی به نمایش در می آید ( به جز یک مشکل در قسمت ابزارک ها در اینترنت اکسپلورر ۷ )
    اما فایل های ترجمه : هنوز به علت مشکلات موجوده فایل ترجمه این نسخه شروع نشده ولی شما می توانید از فایل های ترجمه نسخه قبلی نیز بدون مشکل استفاده کنید . هرچند متوجه انگلیسی بودن بعضی قسمت ها مطمئنا خواهید شد .
    اما افزونه وردپرس فارسی :
    این افزونه قابل نصب روی این نسخه می باشد ولی تنها یک مشکل نسبتا بزرگ داره و اون هم اختلال با ادیتور وردپرس هست که باعث می شه ادیتور اون از کار بیفته ( بنابراین تنها ادیتور کد در دسترس خواهد بود ) که این مشکل نیز حتی با غیرفعال کردن افزونه نیز رفع نمی شه . بنابراین پیشنهاد ما این هست که از نصب این افزونه بر روی وردپرس ۲.۵ بپرهیزید. ما سعی می کنیم خیلی سریع نسخه هماهنگ با این نسخه رو آماده و برای شما در دسترس قرار بدیم.

    تمام سعی تیم وردپرس بر روی این هست تا در کمترین زمان کاربران ایرانی و فارسی زبان بتونند از این نسخه بدون مشکل بصورت تمام فارسی و دارای تاریخ شمسی استفاده کنند.

    @},-

  • mahbod

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۸
    تشکر شده: ۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۰۹:۰۰

    ~X( خدایاااااا یک ارتقاء دیگه؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟من هنوز یک ماه نیست که آپگرید کردم! :P

  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۱۱:۵۲

    نوید جان بهتر بود این خبر رو در وبلاگ می‌زدی ;-)

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۱۲:۲۰

    Ali گفت:
    نوید جان بهتر بود این خبر رو در وبلاگ می‌زدی ;-)

    آره تو فکرش هستم ;-)
    ==========================

    من قسمت هایی که افزونه وردپرس فارسی با ادیتور وردپرس رو داشت بصورت کامنت در آوردم . شما می تونید از این ویرایش بدون مشکل در نسخه ۲.۵ وردپرس استفاده کنید :
    ------
    ویرایش شد : نسخه سازگار با ۲.۵ رو می تونید از اینجا دانلود کنید :
    http://wordpress.org/extend/plugins/wp-jalali
    ------

    این یک ویرایش کاملا غیررسمی هست. من فعلا باهاش به مشکل خاصی برنخوردم. ولی مطمئنا مانی بزودی نسخه سازگار با ۲.۵ رو منتشر می کنه.

    در مورد دکمه rtl در ویرایشگر ۲.۵ هم باید اینو بگم که در وردپرس ۲.۵ این قابلیت اضافه شده وقتی زبان راست به چپی مثل فارسی به وردپرس اضافه می شه بطور خودکار دکمه rtl رو به ویرایشگر اضافه می کنه . بدون نیاز به نصب هیچ افزونه ای

    ~O)

  • itnegar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۹
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۱۴:۰۸

    دیگه انگار با سال نو همه چی قراره جدید بشه دیگه :D

  • zxo003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸۳
    تشکر شده: ۵۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۲۲:۰۹

    خیلی فجیع :O :O

    اختلال با ادیتور وردپرس هست که باعث می شه ادیتور اون از کار بیفته ( بنابراین تنها ادیتور کد در دسترس خواهد بود )

    بهتر آب دستون بزارید زمین درستش کنید - هیچ توجیهی نمیتوانید برای این پیدا کرد
    موفق باشید ;-) ;-)

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۲۲:۳۳

    zxo003 گفت:
    خیلی فجیع :O :O

    اختلال با ادیتور وردپرس هست که باعث می شه ادیتور اون از کار بیفته ( بنابراین تنها ادیتور کد در دسترس خواهد بود )

    بهتر آب دستون بزارید زمین درستش کنید - هیچ توجیهی نمیتوانید برای این پیدا کرد
    موفق باشید ;-) ;-)

    خیلی هم فجیع نیست. به هر حال این افزونه اصلا برای این نسخه نوشته نشده بنابراین نمی شه بهش گیر داد. نسخه ای که فعلا کار کنه رو هم که گذاشتیم. ولی امروز که داشتم با مانی صحبت می کردم قرار بر این شد که یک نسخه که تنها این باگ برای ۲.۵ توش برطرف شده باشه رو بزودی منتشر کنه ( ۳.۵.۱ ) بعد طی یک فراخوان و نظرسنجی قابلیت هایی که قرار هست در نسخه بعدی اضافه بشه جمع بشه و کار نسخه جدید استارت بخوره.
    من واقعا برای اون نسخه لحظه شماری می کنه :-)

    در همین رابطه :‌
    http://www.manionline.org/1386/12/29/wordpress-25-i18n-and-wp-jalali

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۹ اسفند ۱۳۸۶ - ۲۲:۳۳

    خبر تکمیلی :
    نسخه ۳.۵.۱ منتشر شد :
    http://wordpress.org/extend/plugins/wp-jalali
    :D

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۲ فروردین ۱۳۸۷ - ۰۱:۵۹

    کمک
    میشه منو راهنمایی کنید.
    این ورژن جدید وردپرس که نیومده چه نیازی هست از این افزونه wp-jalali ورژن 3.5.1 استفاده کنیم؟
    من اگه بخوام نصب کنم چجوری باید آپگرید کنم این افزونه رو با افزون قدیمیم که الان رو وردپرسم نصبه؟
    ~X(

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲ فروردین ۱۳۸۷ - ۰۲:۱۶

    oshgool گفت:
    کمک
    میشه منو راهنمایی کنید.
    این ورژن جدید وردپرس که نیومده چه نیازی هست از این افزونه wp-jalali ورژن 3.5.1 استفاده کنیم؟
    من اگه بخوام نصب کنم چجوری باید آپگرید کنم این افزونه رو با افزون قدیمیم که الان رو وردپرسم نصبه؟
    ~X(

    عملا نیازی نیست که اگر قصد اپگیرید به ۲.۵ رو ندارید، افزونه رو ارتقا بدید.

    اگر به هر حال قصد اپگرید داشتید، کافیه افزونه قبلی رو غیر فعال (یا پاک) کنید و افزونه جدید رو اپلود و فعال کنید.

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۲ فروردین ۱۳۸۷ - ۱۵:۵۴

    آهان دستت درد نکنه مانی جان یه یوال دیگه این ورپزس2.5 معلوم نیست کی منتشر میشه؟ :-?

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲ فروردین ۱۳۸۷ - ۲۲:۲۶

    oshgool گفت:
    آهان دستت درد نکنه مانی جان یه یوال دیگه این ورپزس2.5 معلوم نیست کی منتشر میشه؟ :-?

    راستش، یا اول این هفته (دوشنبه) یا یک هفته بعدش ... اینجور که من پرسیدم.

  • farzad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۰۰:۳۸

    ۲ساعته که منتشر شده !!! *-:) ~O)

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۰۰:۴۰

    خبر انتشار + اطلاعات مورد نیاز در وبلاگ وردپرس فارسی قرار گرفته :
    http://wp-persian.com/1387/01/10/wordpress-2-5
    ;-)

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۰۲:۳۷

    ببخشیدا یه سول دیگه نوید جان؟
    میشه صبر کنیم این افزونه شما بیاد بعد آ÷گرید کنیم از 2.3 به 2.5؟؟؟؟
    در ضمن چجوری باید آپگرید کنیم؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۰:۱۹

    oshgool گفت:
    ببخشیدا یه سول دیگه نوید جان؟
    میشه صبر کنیم این افزونه شما بیاد بعد آ÷گرید کنیم از 2.3 به 2.5؟؟؟؟
    در ضمن چجوری باید آپگرید کنیم؟

    حتما. بهتره صبر کنید تا نسخه جدید افزونه بیاد. چراکه این نسخه ای هم که سازگار شده با ۲.۵ یه باگ داره ...
    من پیشنهاد می دم هیچ عجله ای برای ارتقا به ۲.۵ نداشته باشید. از نظر امنیتی وردپرس تا مدتی بعد از ۲.۵ از ۲.۳ پشتیبانی می کنه بنابراین جای نگرانی نیست. کلا بهتره صبر کنید تا ۲.۵.۱ یا ۲.۵.۲ بیاد بعد ارتقا بدید چراکه این نسخه جدید اومده و مسلما باگ های ناشناخته مختلفی می تونه داشته باشه.
    نحوه ارتقا هم فرقی نداره. همونه ;-)

  • farzad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۱:۲۴

    ببخشیدا یه سول دیگه نوید جان؟
    میشه صبر کنیم این افزونه شما بیاد بعد آ÷گرید کنیم از 2.3 به 2.5؟؟؟؟
    در ضمن چجوری باید آپگرید کنیم؟

    همونطور که نوید عزیز گفت فرقی نداره ، شما هم اگه مثل من کنجکاوی ببینی چه تغییراتی ایجاد شده بهترین کار نصب روی لوکال هست ;-)

  • digitz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۶:۰۹

    من ارتقاء دادم به 2.5 اما مشکلی که هست اینه که لینک های ثابت کار نمی کنند. با اینکه permalinks را دوباره بروزرسانی کردم اما درست کار نمی کند.
    لینک ها را در حالت پیش فرض و آرشیو درست میخونه
    در دو حالت دیگه که با تاریخ جلالی کار داره وقتی روی لینک ثابت کلیک می کنم error 404 میده!
    چکار باید کرد؟

    محیط جدید وردپرس خیلی حرفه ای شده! فوق العاده ایت!
    ویرایشگرش هم عالیه!

  • digitz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۶:۱۳

    برچسب ها چیز توپی شدن! فوق العادست!

  • مهرداد

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۷:۰۴

    navid گفت:
    خبر تکمیلی :
    نسخه ۳.۵.۱ منتشر شد :
    http://wordpress.org/extend/plugins/wp-jalali
    :D

    مبارکه
    ببینم چرا تو قسمت افزونه ها پیغام نداد که نسخه جدیدش اومده ؟

  • omid2222

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۲
    تشکر شده: ۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۸:۱۶

    خبر خوش هسته ای
    http://www.irani.ch/archives/1187
    هسته وردپرس را آپدیت کردیم. نه مشکلی برای افزونه فارسی جلالی پیش آمد نه برای ادیتور جدید, نه تاریخ و لینک پستها. :-)
    یعنی همه چی با موفقیت هرچه تمامتر تمام شد ;-]

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۱ فروردین ۱۳۸۷ - ۱۸:۳۸

    خبر خوش هسته ای

    :))

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۳ فروردین ۱۳۸۷ - ۱۴:۵۲

    سلام نوید جان گناهکار جان آقا یه سوال من گیج شدم.
    میشه منو روشن کنید از نظر شما آیا من این وردپرسم رو به 2.5 ارتقا بدم یا نه؟
    (اگه نه کی آپگرید کنم؟؟)
    در ضمن از چه پلاگین جلالی استفاده کنم؟
    و اینکه اگه بخوایید بطورکامل پلاگین جلالی و پچ فارسی سازی مدیریت رو ارایه کنید به طور کامل تقریبا کی میدید بیرون؟
    @},-

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۳ فروردین ۱۳۸۷ - ۱۶:۲۳

    بهترین زمان برای ارتقا زمانی هست که پچ ۲.۵ وردپرس فارسی منتشر بشه. که این پچ به زودی منتشر می شود ;-)

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۳ فروردین ۱۳۸۷ - ۱۷:۰۷

    :Dاین ۲.۵خیلی حال میده ولی صبر میکنم یدفعه همرو باهم نصب کنم.
    راستی این حلالی تموم شد آخرین ورژنش چند بود؟ یا بازم جدیدترش میاد؟
    @},-

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۳ فروردین ۱۳۸۷ - ۲۰:۵۸

    جدیدترش میاد به‌زودی، داریم روش کار می‌کنیم :)

  • omid2222

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۲
    تشکر شده: ۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۳ فروردین ۱۳۸۷ - ۲۳:۱۳

    یه مشکل هم تو صفحه ویرایش قالب هست.
    پس از ویرایش دکمه ذخیره کردن موجود نمی باشد !!
    برای شما هم اینطوریه؟؟
    و از همه مهمتر اینکه ارسال پست با IE6 و 7 شدیدا مشکل داره :-?

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۵ فروردین ۱۳۸۷ - ۱۴:۲۷

    omid2222 گفت:
    یه مشکل هم تو صفحه ویرایش قالب هست.
    پس از ویرایش دکمه ذخیره کردن موجود نمی باشد !!
    برای شما هم اینطوریه؟؟
    و از همه مهمتر اینکه ارسال پست با IE6 و 7 شدیدا مشکل داره :-?

    اون مشکل دکمه ذخیره کردن ممکنه مربوط به این باشه که دسترسی فایل هاتون مثلا ۷۷۷ نیست.

    در مورد ارسال با IE6 و 7 بیشتر توضیح می دید؟

  • omid2222

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۲
    تشکر شده: ۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۷ فروردین ۱۳۸۷ - ۱۱:۵۳

    اون مشکل دکمه ذخیره کردن ممکنه مربوط به این باشه که دسترسی فایل هاتون مثلا ۷۷۷ نیست.

    در مورد ارسال با IE6 و 7 بیشتر توضیح می دید؟

    مانی جان من مطمئنم که پرمیشن فایلام 777 هست نمی دونم چه مرگشه :-?
    ارسال با IE6 و 7 هم ایراد کلی داره. به این شکل که کاربر پس از ارسالیه صفحه خطا Your attempt to edit this post: "Test Title 4 example" has failed میگیره و پستش به پوشه Darfts میره. اگه به Darfts مراجعه کنه و همون پست رو دوباره بفرسته این بار بدون مشکل ارسال میشه.
    اینجا رو ببیتید: http://forum.wp-persian.com/topic/1116?replies=9
    همین اررور رو که سرچ بزنید می بینید خیلیا با IE و وردپرس جدید این مشکل رو دارند. باید یه فکر اساسی کرد.
    http://www.google.com/search?hl=en&rlz=1B3GGGL_enCH255CH259&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=Your+attempt+to+edit+this+post+has+failed+wordpress&spell=1
    کلا اگه دقت کرده باشید خیلی از قالبها هم با IE مشکل دارند. من نمیتونم کاربر را وادار به استفاده از Firefox بکنم :-)

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ فروردین ۱۳۸۷ - ۰۰:۴۶

    تا هفته آینده میاد این فارسیه ۲.۵؟؟؟؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۸ فروردین ۱۳۸۷ - ۱۰:۳۵

    تا هفته آینده میاد این فارسیه ۲.۵؟؟؟؟

    باید توی این هفته منتشر بشه ;-)

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۰:۵۸

    دوستان من یه مشکلی دارم. میخواستم از ۲.۵ داونگرید کنم به ۲.۳.۳. چطور امکانش هست؟ چون الان فایلهارو ریختم و اررور داده بهم.
    نمیتونم وارد سیستم بشم.

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۲:۰۹

    اررور میده: Parse error: syntax error, unexpected $end in ... public_html/wp-includes/classes.php on line 740

  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۲:۴۱

    مطمئنی همه فایل ها رو درست آپلود کردی؟ بعد از آپلود هم باید بری به این آدرس و آپگریدش کنی تا کار کنه؟
    yoursite.com/wp-admin/upgrade.php

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۴:۰۲

    شما تنها در صورت داشتن بک آپ می تونید برگردید

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۴:۱۴

    بعضی فایل هارو هر کاری میکنم آپلود نمیشن. نمیدونم چرا. فایل clasess.php اررور میده.
    من کل فایل های 2.3.3 رو با هم رو سرور میریزم. سری های قبل هم که میخواستم آپگرید کنم همین کارو میکردم.

    این ادرس : yoursite.com/wp-admin/upgrade.php هم همون اررور رو میده

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۴:۲۵

    فایل قبلی رو پاک کنید بعد فایل جدید رو بفرستید. مسلما وقتی فایل ناقص فرستاده می شه مشکل هم پیش میاد ...
    اگه نشد با cpanel آپلود کنید ...

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۵:۴۸

    همین کارو الان انجام دادم ولی این اررور رو میده: Error establishing a database connection
    فایل wp-config-sample.php رو به wp-config.php تغییر دادم ! چرا این اررور رو دریافت میکنم ؟

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۵:۵۶

    آقا ممنون. db رو ویرایش کردم درست شد. خدا رو شکر بک روز گذشته موجود بوده و سیستم بدون مشکل اجرا شد. با تشکر فراوان , بد جوری حیاتی بود

  • علی ایرانی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۷۸۶
    تشکر شده: ۷۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۱۹ فروردین ۱۳۸۷ - ۱۵:۵۸

    از این به بعد اگر مشکلی داشتید تو یه تاپیک جدا مطرح کنید

  • Seyyed

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۱۲ سال پیش
    ۲۰ فروردین ۱۳۸۷ - ۱۴:۵۱

    تشکر دوستان بابت زحمتی که برای تهیه پکیج فارسی نسخه 2.5 می کشید.

    من این نسخه رو در همون روز اول انتشار نصب کردم (البته مجبور شدم افزونه فارسی رو غیرفعال کنم و در نتیجه لینک پست ها به میلادی تغییر کرده)

    من زبان قسمت مدیریت رو هم به انگلیسی تغییر دادم، چون هنوز افزونه بتا که منتشر شده بود (نسخه 3.5.1) با اون کامل سازگار نبود.

    همه چیز در نسخه 2.5 عالی و کامله، هر روز هم نسخه های جدید و compatible افزونه ها منتشر میشه و همشون رو آپگرید کردم.

    اما مشکل کوچکی وجود داره و اون هم عدم دسترسی به قسمت Widget هاست. موقعی که بر روی Design کلیک می کنم و بر روی Widgets، با این پیغام روبرو میشم : Fatal error: Call to undefined function: wp_widget_description() in /home/abc/public_html/wp-admin/includes/widgets.php on line 127

    خواستم ببینم این به خاطر نصب افزونه فارسی از قبل و محتویات فارسی ابزارک های من بوده یا اینکه کلا این قسمت مشکل داره؟ آیا کسی دیگه هم چنین مشکلی داره؟

    بسیار مشتاقم که افزونه فارسی هم زودتر منتشر بشه. مثل اینکه بالا جناب نوید گفتند در همین هفته..

    منتظریم دوستان.

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۰ فروردین ۱۳۸۷ - ۱۵:۱۶

    Seyyed گفت:
    تشکر دوستان بابت زحمتی که برای تهیه پکیج فارسی نسخه 2.5 می کشید.
    من این نسخه رو در همون روز اول انتشار نصب کردم (البته مجبور شدم افزونه فارسی رو غیرفعال کنم و در نتیجه لینک پست ها به میلادی تغییر کرده)
    من زبان قسمت مدیریت رو هم به انگلیسی تغییر دادم، چون هنوز افزونه بتا که منتشر شده بود (نسخه 3.5.1) با اون کامل سازگار نبود.
    همه چیز در نسخه 2.5 عالی و کامله، هر روز هم نسخه های جدید و compatible افزونه ها منتشر میشه و همشون رو آپگرید کردم.
    اما مشکل کوچکی وجود داره و اون هم عدم دسترسی به قسمت Widget هاست. موقعی که بر روی Design کلیک می کنم و بر روی Widgets، با این پیغام روبرو میشم : Fatal error: Call to undefined function: wp_widget_description() in /home/abc/public_html/wp-admin/includes/widgets.php on line 127
    خواستم ببینم این به خاطر نصب افزونه فارسی از قبل و محتویات فارسی ابزارک های من بوده یا اینکه کلا این قسمت مشکل داره؟ آیا کسی دیگه هم چنین مشکلی داره؟
    بسیار مشتاقم که افزونه فارسی هم زودتر منتشر بشه. مثل اینکه بالا جناب نوید گفتند در همین هفته..
    منتظریم دوستان.

    به نظر می آد، یکی دو تا فایل درست کپی نشدند، پیشنهاد من اینه که پوشه wp-admin/includes رو دوباره اپلود کنید.

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۰ فروردین ۱۳۸۷ - ۲۲:۴۳

    دادا به من ربطی نداره ولی تاپیک بزن واسه سوالات دمت گرم.
    تا جمعه میاد ایشاله. این فارسی ساز

  • مهدی شریف

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۴۵
    تشکر شده: ۳۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۲ فروردین ۱۳۸۷ - ۰۹:۱۰

    پس کجا رفت این فارسی ساز؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

  • mska

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    # نوشته شده: ۱۲ سال پیش
    ۲۲ فروردین ۱۳۸۷ - ۱۰:۲۰

    امروز 5شنبه هست
    یعنی تا فردا میاد؟ :D
    بابا دلمون آب شد :-P

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۲ فروردین ۱۳۸۷ - ۲۰:۵۸

    هر وقت می خوام یه مطلب پست کنم زمانی که گزینه ذخیره را میزنم یه صفحه سفید میاد و بعد می بینم مطلب در draft ذخیره شده و باز باید اون رو ویرایش و دوباره پست کنم.این مشکل را با پست کردن page ها هم دارم
    میشه کمکم کنید ؟ (اعصابم را خورد کرد)

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۰۰:۱۰

    با فایرفاکس تست کردید؟‌

  • oshgool

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹۳
    تشکر شده: ۶۵ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۰۲:۱۷

    mska گفت:
    امروز 5شنبه هست
    یعنی تا فردا میاد؟ :D
    بابا دلمون آب شد :-P

    امروز هم جمعست.
    :D نیومده هنوز

  • Rahgozar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۰۶:۴۵

    navid گفت:
    با فایرفاکس تست کردید؟‌

    من فقط با فایر فاکس کار می کنم

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۰۹:۵۴

    هاستتون ویندوز هست یا لینوکس ؟
    افزونه ها رو غیرفعال کنید ببینید مشکل حل می شه یا نه

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.