انجمن


آیا با نسخه php 4.4.4 میشود وردپرس را نصب کرد؟  (۶ نوشته)

  • babakbb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۸ اسفند ۱۳۸۹ - ۰۹:۴۳

    با سلام
    من از آریانیک یک هاستی قبلا خریدم و حالا میخام توش ورود پرس نصب کنم
    متوجه شدم که باید هاستم لینوکس باشه تماس گرفتم با شرکت و تقاضای تغییر هاست رو دادم اما اطلاعات هاست اونها به این شکل هست
    PHP 4.4.4
    My SQL 5
    اما مشخصاتی که در سایت ذکر شده اینها هست
    PHP نسخه ۵+
    MySQL نسخه ۴+
    میخواستم بدونم با مشخصاتی که آریا نیک ارائه میده میتونم ورد پرس رو نصب کنم؟
    http://www.aryanic.com/services-webhosting-linux.html

  • دایان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۸ اسفند ۱۳۸۹ - ۱۶:۱۰

    حداقل پیش‌نیازها برای نصب وردپرس

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    doctorbeta - babakbb - Mostafa
  • babakbb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۸ اسفند ۱۳۸۹ - ۱۷:۵۱

    در لینکی که دادید ذکر شده بود
    To run WordPress your host just needs a couple of things:

    PHP version 4.3 or greater
    MySQL version 4.1.2 or greater

    پس چرا تو ورد پرس فارسی یه مشخصات دیگه دادن !!!!
    شاید ورد پرس فارسی به اونها نیاز داره ؟اینطور فکرنمیکنید و یا این که فقط یک پیشنهاد بود؟

  • دایان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۸ اسفند ۱۳۸۹ - ۲۰:۰۳

    پس چرا تو ورد پرس فارسی یه مشخصات دیگه دادن !!!!

    کجا؟ لینک بدید.
    مشخصاتی که در این صفحه‌ی مستندات وردپرس فارسی قید شده با مشخصات موجود در لینک قبلی فرقی نداره!

    شاید ورد پرس فارسی به اونها نیاز داره ؟اینطور فکرنمیکنید و یا این که فقط یک پیشنهاد بود؟

    تفاوت نسخه‌ی فارسی وردپرس با انگلیسیش تنها در ترجمه و مناسب سازی برای زبان فارسیه و در هسته‌ی برنامه تغییری بوجود نمیاد. به هرحال شما سایت رسمی وردپرس‌و ملاک قرار بدید.(از لحاظ به‌روز بودن)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Araz - babakbb
  • babakbb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۸ اسفند ۱۳۸۹ - ۲۱:۵۰

    http://wp-persian.com/hosting/

  • دایان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۹ اسفند ۱۳۸۹ - ۰۰:۳۳

    برای نصب و راه اندازی وردپرس شما نیاز به یک میزبان مناسب دارید. که شرایط عمومی یک میزبان مناسب به این شرح است:
    سرور با سیستم عامل Linux
    سرویس دهنده ی وب Apache
    PHP نسخه ۵+
    MySQL نسخه ۴+

    اینا شرایط یه میزبان ایده‌آل ِ
    روی همون هاست هم وردپرس نصب می‌شه ولی من اگه بودم این کارو نمی‌کردم! (؟) (هاست‌های رایگانم دیگه php 5 ارائه می‌کنن!)
    در ضمن لازم نیست که هاست حتما لینوکس باشه ولی مناسب‌تر و کار باهاش راحت‌تره.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.