انجمن


صفحه ورود به پنل مدیریت نمیاد!‍  (۱۱ نوشته)

  • ahangha88

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۸
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۸ اردیبهشت ۱۳۹۰ - ۱۷:۵۳

    من صبح به گفته یکی از دوستان محتویات فایل htaccess رو تغییر دادم و به صورت پیش فرض درآوردم تا مشکل دسترسی به تگهای مطالبم حل بشه که شد اما الآن وقتی آدرس /wp-admin رو میزنم مرورگر آدرس رو نشون میده اما به جای صفحه لوگین صفحه اصلی رو میاره!! صبح این مشکل نبود من نه افزونه ای نصب کردم نه کاره دیگه انجام دادم صبح وارد پنل میشد مشکلیم نداشت افزونه ها رو غیر فعال کردم درست نشد فایل htaccess رو به صورت پیشفرض وردپرس درآوردم با همونه نمیدونم چیکارش کنم توی انجمن هم جستجو کردم مشکل مشابهی نبود لطفا کمکم کنید

  • kakozadeh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۲
    تشکر شده: ۱۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۹ اردیبهشت ۱۳۹۰ - ۰۰:۰۸

    سلام دوست عزیز
    قبل از هر چیز بهترین پیشنهاد و می گم: می تونی با سرورت تماس بگیری و بگی آخرین بک آپ سایتت و البته قبل از مشکل بازگردانند این طوری سایتت بصورت کامل بر می گرده به شکل قبلش.
    و راه حل دوم این هست که کد زیر را به فایل اضافه کنید شاید مشکل حل شود.

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterPost Off
    </IfModule>

    و اگر باز هم مشکل حل نشد متن کامل فایل htaccess سایتت و بگذار اینجا تا ببینم مشکل اصلی مال چی هست و البته به سوالات زیر هم پاسخ بده.
    1-هنگام ورود به صفحه مدیریت با خطای 404 روبرو می شوید یا نه؟ لطفا توضیح دهید چه اتفاقی مییافتد.
    2-قبلا چه افزونه هایی بر روی وردپرستان نصب بوده به خصوص چه افزونه های امنیتی؟ ( چون بعضی افزونه ها فایل htaccess را به صورت شخصی در می آورند مانند : W3 Total Cache )
    3-آیا به هیچ عنوان نمی توانید وارد مدیریت شوید؟ پس اگه نمی شه چطوری افزونه ها را غیر فعال کردین؟
    امیدوارم مشکلت زودتر حل بشه
    یا علی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - sa33d
  • ahangha88

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۸
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۹ اردیبهشت ۱۳۹۰ - ۱۲:۳۶

    1-نمیتونم بگم چون مطلب گذاشتم و همه پاک میشه بعد از تغییرات وارد پنل میشد
    2-الآن از طریق تغییر دادن اسم فولدر پلاگین افزونه ها رو غیر فعال کردم
    3-کدی که قرار دادید رو گذاشتم کار نکرد
    4- گفتم که وقتی آدرس wp-admin رو میزنم صفحه اصلی رو به جای صفحه لاگین باز میکنه به هیچ عنوان من نمیتونم صفحه لاگین رو باز کنم
    خواهشا کمک کنید درست بشه

  • ahangha88

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۸
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۹ اردیبهشت ۱۳۹۰ - ۱۳:۲۷

    من متوجه شدم چرا وارد پوشه wp-admin نمیشه دلیلش این بود که من قبلا روی این پوشه از داخل هاست پسورد قرار دادم بودم الآن و این عمل باعث ایجاد یک htaccess داخل پوشه wp-admin شده بود الآن اون رو پاک کردن و صفحه لاگین راحت باز شد اما مشکل اینه که من میخوام روی این پوشه برای امنیت بیشتر پسورد باشه اما وقتی باز پسورد میذارم باز مثه قبل wp-admin کلا باز نمیشه و سفحه اصلی رو میاره لطفا کمک کنید مثل قبل بتونم پسورد بذارم ممنون

  • kakozadeh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۲
    تشکر شده: ۱۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۰ اردیبهشت ۱۳۹۰ - ۲۰:۱۵

    سلام قبل از هر چیز بهتره بدونید برای امنیت می تونید از افزونه های قدرتمند برای این کار استفاده کنید که به راحتی برای تمامی پوشه ها ایندکس درست می کنه و ورود تقریبا غیر ممکن می شه.
    و برای اینکه برای اون پوشه پسوردبگذارید باید بگم اول از همه فکر می کنم چون پسورد سطح دسترسی و غیر ممکن می کنه این کار امکانش نباشه اما امتحانش ضرر نداره یکبار پسورد بگذارید بعد بجای ورود با wp-admin با wp-login.php وارد شو شاید مشکل حل بشه اما اگه نشد بدونید کلا نمی شه پس بهتر بری دنبال افزونه های امنیتی.
    یا علی

  • ahangha88

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۸
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۰ اردیبهشت ۱۳۹۰ - ۲۳:۲۹

    دوست من افزونه امنیتی نصب کردم سایتم کلا دسترسی به تگهاش هم بسته شد الآن اون رو برداشتم این پسورده کار نمیکنه درضمن پسورد ارتباطی با این نداره از داخل هاست قرار داده میشه قبلا پسورد روش بود و wp-admin هم باز میشد اون لاگین رو هم قبلا زدم کار نکرد جدیدا وقتی پوسدر میذاری دایگه به هیچ عنوان وارد صفحه لاگین نمیشه و صفحه اصلی رو نشون میده

  • kakozadeh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۲
    تشکر شده: ۱۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۱ اردیبهشت ۱۳۹۰ - ۲۰:۵۲

    خوب دوست عزیز باید هم وارد نشه چون پسوورد سطح دسترسی و کاملا می بنده مگه وارد سی پنل هاستت بشی تا بتونی وارد لوگین بشی.
    برای امنیت افزونه های زیادی وجود داره و هر کدام امکانات خاص خودش و داره پیشنهاد می کنم به جای پسورد گذاشتن به فکر یک افزونه درست حسابی باشی.
    در ضمن این همه سایت توی نت وجود داره هیچ کدوم هم روی پوشه هاشون پسورد نذاشتن پس باید تا الان همشون هک می شدن دیگه!!!
    به هر حال من در همین جا گفت و گوی این پست و به پایان می رسانم و فقط چند تا افزونه برای امنیت پیشنهاد می کنم که می تونید از اونها استفاده کنید.
    math-anti-spam یا Akismet
    Limit Login Attempts
    secure-wordpress
    WP Security Scan
    exploit-scanner
    و ...
    یا علی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa
  • ahangha88

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۸
    تشکر شده: ۲۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۲ اردیبهشت ۱۳۹۰ - ۱۲:۲۵

    دوست عزیز من قبلا وارد میشدم اینکار باعث میشد که وقتی صفحه لاگین رو میاری قبل از یوزر و پسورد وردپرس یه یوزر و پسورد دیگه میپرسید اگه اشتباه جواب میدادی کلا صفحه لاگین رو نمیاورد ربطی هم به ورود به هاست نداشت الآن اینجوری شده قاطی کرده درضمن من دو بار هک شدم نمیخوام دفعه سومی در کار باشه

  • p30games

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۹
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۲۴ مرداد ۱۳۹۰ - ۱۵:۲۱

    عزیز ماله افزونه W3 Total Cache هست یکم دست کاری کنید حل میشه مشکلتون.

  • p30games

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۹
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۲۴ مرداد ۱۳۹۰ - ۱۷:۰۱

    البته دوست عزیز اگر از Centos و Directadmin استفاده میکنی از این استفاده کن.

    ErrorDocument 401 default
    
    <Files ~ "\.(php)$">
    AuthUserFile wp-admin/.htpasswd
    AuthType Basic
    AuthName "restricted"
    Order Deny,Allow
    Deny from all
    Require valid-user
    Satisfy any
    </Files>

    به جایی wp-admin/.htpasswd مسیر فایل .htpasswd رو بزارید.

  • ali.m201148@YAHOO.COM

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۹ ماه پیش
    ۲ دی ۱۳۹۷ - ۱۵:۵۱

    ahangha88 گفت:
    من صبح به گفته یکی از دوستان محتویات فایل htaccess رو تغییر دادم و به صورت پیش فرض درآوردم تا مشکل دسترسی به تگهای مطالبم حل بشه که شد اما الآن وقتی آدرس /wp-admin رو میزنم مرورگر آدرس رو نشون میده اما به جای صفحه لوگین صفحه اصلی رو میاره!! صبح این مشکل نبود من نه افزونه ای نصب کردم نه کاره دیگه انجام دادم صبح وارد پنل میشد مشکلیم نداشت افزونه ها رو غیر فعال کردم درست نشد فایل htaccess رو به صورت پیشفرض وردپرس درآوردم با همونه نمیدونم چیکارش کنم توی انجمن هم جستجو کردم مشکل مشابهی نبود لطفا کمکم کنید

    با سلام به دوستان
    من هم چنین مشکلی دارم لطفا مرا هم راهنمایی کنید
    وقتی می خواهم وارد مدیریت سایت شوم بعد وارد کردن یوزر پسورد بلافاصله این متن انگلیسی را به من نشان می دهد لطفا بگوید چه کنم
    Parse error: syntax error, unexpected 'autoplay' (T_STRING), expecting ',' or ')' in /home/foroshgaeali/public_html/wp-content/themes/file/options.php on line 213
    ضمنا وارد سی پنل خودم هم نمی توانم وارد شوم چون یوزر پسورد را نمی دانم
    وبگویم که ایمیل این سایت خودم را هم فراموش کرده ام . آدرس سایت http://www.foroshgaeali.ir

    با تشکر را راهنمایی تون

درباره‌ی این موضوع