انجمن


مشکل در فید سایت با تعویض قالب  (۵ نوشته)

  • mikhak

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۳۱ تیر ۱۳۹۰ - ۱۸:۳۷

    با سلام خدمت همگی دوستان وردپرس .
    من امروز قالب سایت خودم رو تغییر دادم اما وقتی میخوام برم به فید سایت خودم با این اشکال مواجه میشم :

    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://mikhak.net/feed/
    Line Number 3, Column 1:<?xml version="1.0" encoding="UTF-8"?>
    ^

    اگه میشه یه راهنمایی بکنید .
    با تشکر از همگی شما
    http://www.mikhak.net
    این آدرس فید : http://mikhak.net/feed/

  • mikhak

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۱ مرداد ۱۳۹۰ - ۱۲:۱۰

    یعنی کسی حل این مشکل رو نمیدونه ؟

  • mikhak

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۱ مرداد ۱۳۹۰ - ۱۲:۲۹

    البته مشکلی با موزیلا نداره فقط با ie و گوگل کرئم مشکل داره !!!!!!!!!!!!!!!!!!!!!!!!!!!!111

  • mikhak

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۸ سال پیش
    ۲ مرداد ۱۳۹۰ - ۱۴:۳۶

    ممنون کسی در اینجا جواب آدمو نمیده واقعا مرسی !!!!!!!!!!!!!!!!!!!
    خودم از انجمن سایت انگلیسی وردپرس مشکلمو حل کردم .
    دوستان میتونند با نصب افزونه Fix Rss Feeds این مشکل رو حل کنند .
    بازم متشکر از دوستانی که جوابمو ندادند . خیلی متشکر .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ناجی کرد
  • meysam302

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۹ خرداد ۱۳۹۱ - ۲۱:۱۸

    دوست عزیز این مشکل برا منم بود هیچ راحی نداره غیر این که از دیتا بیس table های که افزونه ها ایجاد کردن رو حذف کنید . یا این که کلا سایت رو از اول راه اندازی کنید .

درباره‌ی این موضوع



برچسب‌ها